OMAT, la carta è un optional

Incontro

Roma – Si terrà domani e dopodomani nella capitale al Crowne Plaza Rome St Peter’s Hotel della capitale l’appuntamento OMAT 2006, una manifestazione organizzata sotto il patrocinio del CNIPA , con la partnership di SNIA Europe e la sponsorship di numerose imprese di settore, un evento dedicato alla gestione elettronica dei documenti.

“In un momento in cui la gestione dei documenti è sempre più un fattore critico a causa della crescita esponenziale del numero di informazioni e del valore che queste hanno assunto in un’ottica di obiettivi di business – si legge in una nota diffusa da HP, uno degli sponsor dell’evento – diventa fondamentale per le aziende dotarsi di tecnologie che permettono la digitalizzazione delle informazioni e la loro successiva gestione e archiviazione”.

Nel corso delle due giornate della manifestazione, sono previsti convegni, tavole rotonde e tutorial con esperti, rappresentanti della pubblica amministrazione dell’industria di settore.

Il sito di riferimento è a questo indirizzo

La tua email sarà utilizzata per comunicarti se qualcuno risponde al tuo commento e non sarà pubblicato. Dichiari di avere preso visione e di accettare quanto previsto dalla informativa privacy

  • Anonimo scrive:
    cosa non va in Firefox 2?
    cosa è cambiato, come togliere il bottone vai, come evitare di perdere tempo con il term suggest, ...su http://geekplace.org/index.php?m=news&titolo=Firefox_2.0_-_Qualcosa_non_va&id=9
  • Cirene scrive:
    FF 2 Record download.
    Cosi' sostiene slashdot.Pare che in 24h il celebre browser abbia raggiunto la cifra record di 2 milioni di download battendo i 3 milioni ottenuti da IE7 in quattro giorni.Vi pasto il link della notizia:http://slashdot.org/article.pl?sid=06/10/28/1258240&from=rss
  • Anonimo scrive:
    Firefox 3.0
    Vi pasto un link su alcune news su FF 3.0.http://www.ossblog.it/post/1433/qualche-dettaglio-su-firefox-30
  • Anonimo scrive:
    IE7 PRIMA FALLA SPOOFING!! GRANDI!!!!!!!
    GRANDI!!! HANNO IMPIEGATO ANNI DI BETA TESTING MA MICROSOZZ NON CI DELUDE!http://secunia.com/advisories/22542/La falla è "less critical" ma presto ne usciranno altre "extremely critical" e vai...MI-TI-CI!!!(rotfl)
    • Anonimo scrive:
      Re: IE7 PRIMA FALLA SPOOFING!! GRANDI!!!
      mmm non uso IE ma sono un "drogato" di FF.Comunque, valeva un nuovo thread questa non notizia?
      • mr_setter scrive:
        Re: IE7 PRIMA FALLA SPOOFING!! GRANDI!!!
        - Scritto da:
        mmm non uso IE ma sono un "drogato" di
        FF.Comunque, valeva un nuovo thread questa non
        notizia?Certo che si! Anche in virtu' della strombazzatissima pubblicita' che - non so se te ne sei accorto - ci sta smerigliando gli zebedei da un po' di tempo in TV sulla sicurezza e sui "fortini" disegnati attorno ai PC dei nostri fanciulli che in tutta tranquillita' possono navigare, chattare e scaricare dalla rete senza alcun timore! Ma mi facci il piacere mi facci....LV&P O)
  • Anonimo scrive:
    Il test FFOXDIE3 non fallisce
    Provatelo:http://lcamtuf.coredump.cx/ffoxdie3.html
    • Anonimo scrive:
      Re: Il test FFOXDIE3 non fallisce
      - Scritto da:
      Provatelo:

      http://lcamtuf.coredump.cx/ffoxdie3.htmlSi vero confermo. :)
    • Anonimo scrive:
      ERA ORA !!!!!!
      erano mesi che lo segnalavamo.
    • lalla63 scrive:
      NON E' VERO FALLISCE ANCORA
      - Scritto da:
      Provatelo:

      http://lcamtuf.coredump.cx/ffoxdie3.htmlNON E' VERO: FALLISCE ECCOME !!!!!!!!http://lcamtuf.coredump.cx/ffoxdie.html-----------------------------------------------------------Modificato dall' autore il 25 ottobre 2006 21.48-----------------------------------------------------------
      • Anonimo scrive:
        Re: NON E' VERO FALLISCE ANCORA
        Fallisce il test tuo ma il test del link che ho scritto io non fallisce!
        • lalla63 scrive:
          Re: NON E' VERO FALLISCE ANCORA
          - Scritto da:
          Fallisce il test tuo ma il test del link che ho
          scritto io non
          fallisce!Ah, soddisfatto tu.Il sito è lo stesso, cambia solo il test che fa.Comunque prima di crashare da un messaggio di buffer overflow sotto la finestrella del test.Tra sei mesi lo metteranno a posto.-----------------------------------------------------------Modificato dall' autore il 25 ottobre 2006 22.06-----------------------------------------------------------
  • Anonimo scrive:
    Il giallo e' risolto!
    Vi pasto il link di un commento scritto da Francesco Lodolo di mozillaitalia in merito alla strana situazione venutasi a creare ieri in merito al rilascio ufficiale di Firefox 2.0.http://www.mozillaitalia.it/altrenotizie.php
  • Anonimo scrive:
    Paul Thurrott ha definito FF 2.0 INUTILE
    Mozilla Ships Firefox 2.0 ... It's a Dud (DUD=INUTILE, INCAPACE)http://www.windowsitpro.com/Articles/ArticleID/93992/93992.html
    • Anonimo scrive:
      Re: Paul Thurrott ha definito FF 2.0 INU
      - Scritto da:
      Mozilla Ships Firefox 2.0 ... It's a Dud
      (DUD=INUTILE,
      INCAPACE)
      http://www.windowsitpro.com/Articles/ArticleID/939Pensavo sinceramente che,date le credenziali del personaggio,analizzasse il prodotto in maniera piu' tecnica ed approfondita.Si e' limitato ,invece,ad esporre giudizi e a trarre conclusioni su basi opinabili che chiunque e' in grado di fare per conto proprio.Speravo che una volta tanto nel giudizio ci entrasse pure Opera.Giudico pertanto l'analisi insufficiente e superflua per quanto esposto poc'anzi.
  • Anonimo scrive:
    WWW.MOZILLA.ORG
    Ovviamente la nuova main page esiste da molto prima di mezzanotte....
  • squeock scrive:
    a me con vista ultimate dà problemi...
    Mi dice robe tipo:"fatal error----uninstall vista---it's ultimate--------poi crash crash crash e tilt!secondo voi ho scaricato ff 2.0 giusto? è impossibile che vista dia problemi, poi ho già messo il sp 10!!!! ;)
    • Anonimo scrive:
      Re: a me con vista ultimate dà problemi.
      io stavo provando il mantello dell'invisibilta' e adesso non trovo piu' il portatile...- Scritto da: squeock
      Mi dice robe tipo:
      "fatal error----uninstall vista---it's
      ultimate--------poi crash crash crash e
      tilt!

      secondo voi ho scaricato ff 2.0 giusto? è
      impossibile che vista dia problemi, poi ho già
      messo il sp
      10!!!!

      ;)
    • Anonimo scrive:
      Re: a me con vista ultimate dà problemi.
      - Scritto da: squeock
      Mi dice robe tipo:
      "fatal error----uninstall vista---it's
      ultimate--------poi crash crash crash e
      tilt!

      secondo voi ho scaricato ff 2.0 giusto? è
      impossibile che vista dia problemi, poi ho già
      messo il sp
      10!!!!

      ;)su vista è meglio usa IE7 così hai il protected mode che invece FF non ha.
  • Anonimo scrive:
    COMPAGNI !!!
    con firefox 2 daremo una bella lezione ai capitalisti redmond-like e ai macachi di cupertinoresistere e lottare, uniti vinceremo!(linux)http://images.google.com/images?q=Josef+Stalin
    • Anonimo scrive:
      Re: COMPAGNI !!!
      - Scritto da:
      con firefox 2 daremo una bella lezione ai
      capitalisti redmond-like e ai macachi di
      cupertino

      resistere e lottare, uniti vinceremo!

      (linux)

      http://images.google.com/images?q=Josef+StalinCiccio io uso pure linux e FF ma mica sono comunista...anzi!
      • Anonimo scrive:
        Re: COMPAGNI !!!
        - Scritto da:

        - Scritto da:

        con firefox 2 daremo una bella lezione ai

        capitalisti redmond-like e ai macachi di

        cupertino



        resistere e lottare, uniti vinceremo!



        (linux)



        http://images.google.com/images?q=Josef+Stalin

        Ciccio io uso pure linux e FF ma mica sono
        comunista...anzi!e cosa aspetti a cambiare colore? Sarai fra i nostri!(linux)
        • Anonimo scrive:
          Re: COMPAGNI !!!
          - Scritto da:

          - Scritto da:



          - Scritto da:


          con firefox 2 daremo una bella lezione ai


          capitalisti redmond-like e ai macachi di


          cupertino





          resistere e lottare, uniti vinceremo!





          (linux)





          http://images.google.com/images?q=Josef+Stalin



          Ciccio io uso pure linux e FF ma mica sono

          comunista...anzi!

          e cosa aspetti a cambiare colore? Sarai fra i
          nostri!

          (linux)Ussignur li rossi son tornati.Chiamate Don Camillooooo
      • Anonimo scrive:
        Re: COMPAGNI !!!
        - Scritto da:

        - Scritto da:

        con firefox 2 daremo una bella lezione ai

        capitalisti redmond-like e ai macachi di

        cupertino



        resistere e lottare, uniti vinceremo!



        (linux)



        http://images.google.com/images?q=Josef+Stalin

        Ciccio io uso pure linux e FF ma mica sono
        comunista...anzi!E te ne vanti pure?
        • Anonimo scrive:
          Re: COMPAGNI !!!
          - Scritto da:

          - Scritto da:



          - Scritto da:


          con firefox 2 daremo una bella lezione ai


          capitalisti redmond-like e ai macachi di


          cupertino





          resistere e lottare, uniti vinceremo!





          (linux)





          http://images.google.com/images?q=Josef+Stalin



          Ciccio io uso pure linux e FF ma mica sono

          comunista...anzi!
          E te ne vanti pure?Certo che me ne vanto....e mi vanto pure di conoscere la storia,forse per questo non sono estremista.
      • Anonimo scrive:
        Re: COMPAGNI !!!


        con firefox 2 daremo una bella lezione ai

        capitalisti redmond-like e ai macachi di

        cupertino



        resistere e lottare, uniti vinceremo!



        (linux)



        http://images.google.com/images?q=Josef+Stalin

        Ciccio io uso pure linux e FF ma mica sono
        comunista...anzi!Io si'! Ma "ciccio" ha scritto una bella boiata comunque, concordo! Per restare un po' ontopic si puo' parlare piu' che di comunismo vs capitalismo, di capitalismo fatto "per bene". Dietro FF c'e' una forte presenza da parte di Google, e Google non e' certo un'associazione no-profit. Ma per lo meno fa le cose per benino...
    • Anonimo scrive:
      Re: COMPAGNI !!!
      - Scritto da:
      con firefox 2 daremo una bella lezione ai
      capitalisti redmond-like e ai macachi di
      cupertino

      resistere e lottare, uniti vinceremo!

      (linux)

      http://images.google.com/images?q=Josef+StalinScarso, come troll sei scarsissimo :)
  • Anonimo scrive:
    NON E' STATO RILASCIATO!
    Leggete qua: http://www.schiaccianoci.net/2006/10/24/firefox-20-non-e-la-versione-finaleCiao! ;)
    • Anonimo scrive:
      Re: NON E' STATO RILASCIATO!
      si era stato gia' postato......prova a controllare....
    • Anonimo scrive:
      Re: NON E' STATO RILASCIATO!
      - Scritto da:
      Leggete qua:
      http://www.schiaccianoci.net/2006/10/24/firefox-20
      Ciao! ;)incredibile, c'e' scritto lo stesso nella notizia che stai commentando ! :D "Nel momento in cui si scrive, Mozilla Foundation non ha ancora annunciato ufficialmente Firefox 2,"
      • Anonimo scrive:
        Re: NON E' STATO RILASCIATO!
        - Scritto da:

        - Scritto da:

        Leggete qua:


        http://www.schiaccianoci.net/2006/10/24/firefox-20

        Ciao! ;)

        incredibile, c'e' scritto lo stesso nella notizia
        che stai commentando ! :D


        "Nel momento in cui si scrive, Mozilla Foundation
        non ha ancora annunciato ufficialmente Firefox
        2,"Uhm però nell'FTP è disponibile la 2.0 non RC... (ghost)
    • Anonimo scrive:
      Re: NON E' STATO RILASCIATO!
      - Scritto da:
      Leggete qua:
      http://www.schiaccianoci.net/2006/10/24/firefox-20
      Ciao! ;) HA HA HA!!! CHE BEFFAAAAAAAAAA!!! (rotfl)(rotfl)(rotfl)
      • Anonimo scrive:
        Re: NON E' STATO RILASCIATO!
        - Scritto da:

        - Scritto da:

        Leggete qua:


        http://www.schiaccianoci.net/2006/10/24/firefox-20

        Ciao! ;)

        HA HA HA!!! CHE BEFFAAAAAAAAAA!!!
        (rotfl)(rotfl)(rotfl)?
        • Anonimo scrive:
          Re: NON E' STATO RILASCIATO!
          - Scritto da:

          - Scritto da:



          - Scritto da:


          Leggete qua:





          http://www.schiaccianoci.net/2006/10/24/firefox-20


          Ciao! ;)



          HA HA HA!!! CHE BEFFAAAAAAAAAA!!!

          (rotfl)(rotfl)(rotfl)

          ?S infatti lascia che si sfoghino almeno qui. :-o
    • Anonimo scrive:
      Re: NON E' STATO RILASCIATO!
      boh..forse questo spiega perchè ancora nei siti ufficiali non abbiano ancora aggiornato nulla...forse questa storia è vera! chissà...!
      • Anonimo scrive:
        Re: NON E' STATO RILASCIATO!
        - Scritto da:
        boh..forse questo spiega perchè ancora nei siti
        ufficiali non abbiano ancora aggiornato
        nulla...forse questa storia è vera!
        chissà...!Mah, intanto gira la 2.0 final, hanno fatto un pasticcio imho
    • Anonimo scrive:
      Re: NON E' STATO RILASCIATO!
      http://www.schiaccianoci.net/2006/10/24/firefox-20
      Ciao! ;)quelli di schiaccianoci non hanno capito una fava... quella E' la versione finale...i programmatori hanno però sottolineato che non è giusto linkarla dal loro ftp fintanto che non l'hanno annunciata perchè prima dell'annuncio ci sono parecchie faccende da sbrigare tra cui uppare firefox su tutti i mirror, e sono circa 600MB di dati su ogni mirror...quindi hanno chiesto che gentilmente la prossima volta i siti evitino di linkare versioni senza che prima ci sia stato l'annuncio su mozilla.orgquesto è quanto, fate attenzione alle vostre fonti non tutte sono attendibili e certe!
    • Anonimo scrive:
      Re: NON E' STATO RILASCIATO!
      - Scritto da:
      Leggete qua:
      http://www.schiaccianoci.net/2006/10/24/firefox-20
      Ciao! ;)probabilmente hanno scovato qualche bug mostruoso proprio all'ultimo momento (rotfl)
  • Anonimo scrive:
    apt-get remove --purge firefox2
    provato e rimosso subito con un bel apt-get remove --purge firefox2 Molto meglio Opera.
    • Anonimo scrive:
      Re: apt-get remove --purge firefox2
      Ricordati di togliere anche eventuali dipendenze, così fai spazio su disco.
    • Anonimo scrive:
      Re: apt-get remove --purge firefox2
      - Scritto da:
      provato e rimosso subito con un bel

      apt-get remove --purge firefox2

      Molto meglio Opera.wow che notizia interessante che hai disinstallato FireFox!!! dopo questa tua osservazione era veramente indispensabile
    • Anonimo scrive:
      Re: apt-get remove --purge firefox2
      - Scritto da:
      provato e rimosso subito con un bel

      apt-get remove --purge firefox2

      Molto meglio Opera.Per curiosità, visto che Debian non fornisce ancora Firefox 2, e neppure Ubuntu e derivate, e presumibilmente nessun'altra Debian based visto anche che a quanto pare la versione 2 non è ancora ufficialmente uscita (e forse neppure ufficiosamente...) su quale repository lo avresti trovato ? Così tanto per non passar per troll...
      • Anonimo scrive:
        Re: apt-get remove --purge firefox2
        Mi pare di capire che sui repository di Ubuntu Edgy già c'è.In ogni caso è un'osservazione irrilevante, troll o non troll.
    • Anonimo scrive:
      Re: apt-get remove --purge firefox2
      - Scritto da:
      provato e rimosso subito con un bel

      apt-get remove --purge firefox2

      Molto meglio Opera.Ehhh già, così si che lo rimuovi... visto che non esiste un pacchetto di nome firefox2 (fossi in te proverei con firefox, senza il 2, ma a questo punto credo tu lo voglia tenere :D)
  • Anonimo scrive:
    Fedora 6
    Usciti i link dei torrent e presenti gia' le immagini in alcuni mirror europei.
  • Anonimo scrive:
    Firefox 2 non è MAI stato pubblicato!
    leggete qui! è stata una svista di un ingegnere che l'ha pubblicato erroneamente! :|http://www.schiaccianoci.net/2006/10/24/firefox-20-non-e-la-versione-finale/
  • Anonimo scrive:
    versione standalone ???
    qualcuno sa se è reperibile da qualche parte la versione 2.0 non installer, possibilmente in italiano ??grazie
    • Rei scrive:
      Re: versione standalone ???
      - Scritto da:
      qualcuno sa se è reperibile da qualche parte la
      versione 2.0 non installer, possibilmente in
      italiano
      ??

      grazieguarda io lo installo e poi lo lancia con "-profile . " in modo che mi crea il profilo nella directory che scelgo io che si trova nella directory di installazione di firefox.In questo mod puoi portarti in giro la directory con il firefox su qualunque PC e poi lo lanci con il parametro "-profile . "caio.ps: la directory " " devi crearla te prima di lanciarlo la prima volta :-)
      • Anonimo scrive:
        Re: versione standalone ???
        proverò questa soluzione allora, grazie mille :)
      • Anonimo scrive:
        Re: versione standalone ???
        - Scritto da: Rei

        - Scritto da:

        qualcuno sa se è reperibile da qualche parte la

        versione 2.0 non installer, possibilmente in

        italiano

        ??



        grazie

        guarda io lo installo e poi lo lancia con
        "-profile . " in modo che mi crea il
        profilo nella directory che scelgo io che si
        trova nella directory di installazione di
        firefox.

        In questo mod puoi portarti in giro la directory
        con il firefox...ma cos'è... un accessorio di abbigliamento o un gadget per fighetti...?ammazza che patetici... probabilmente la notte non riuscite nemmeno a dormire senza firefox sotto il cuscino (rotfl)
  • Anonimo scrive:
    [ot]occhio anche a openoffice.org 2.0.4
    I responsabili del progetto linguistico italiano rivelano che nella prima settimanala versione italiana di oo.org è stata scaricata 50.000 volte. Non male, visto chea questa cifra occorre sommare le copie installate con GNU/Linux o installa laversione italiana di Sunhttp://www.datamanager.it/articoli.php?visibile=1&idricercato=16918Sono nr notevoli per un paesello come il nostro.
    • Anonimo scrive:
      Re: [ot]occhio anche a openoffice.org 2.
      - Scritto da:
      I responsabili del progetto linguistico italiano
      rivelano che nella prima
      settimana
      la versione italiana di oo.org è stata
      scaricata 50.000 volte. Non male, visto che
      a questa cifra occorre sommare le copie
      installate con GNU/Linux o installa
      la
      versione italiana di Sun

      http://www.datamanager.it/articoli.php?visibile=1&

      Sono nr notevoli per un paesello come il nostro.ingenuo...il contatore di firefox ha da poco superato il numero di abitanti del pianeta eppure è diffuso solo al 10% tra gli utenti che accedono al web
  • sgriso scrive:
    non c'e' ufficialmente ma..
    ..la si puo' scaricare gia' da ora! (e la sto provando in questo momento!)
    • Anonimo scrive:
      Re: non c'e' ufficialmente ma..
      grazie per la dritta,comunque sempre non ufficialmente lo potevi scaricare alle 16:30 di ieri pomeriggio. :)
  • Anonimo scrive:
    Installato ieri..
    Uso firefox da qualche anno, ieri ho installato la 2.0. Beh.. dopo aver giracchiato sui forum di pi.. si è freezzato.Beh. killo il processo, riapro e mi chiede se voglio ripristinare la pagina precedente.Lo faccio e si pianta.Ok ri-killo firefox, lo riapro e scelgo di non ripristinare la sessione.. sempre piantato.Riscarico grazie a IE la 1.5... e disinstallo la 2.0.La 2.0 mi è durata poco meno di mezza giornata.E' successo anche ad altri?bye
    • Anonimo scrive:
      Re: Installato ieri..
      Ti rispondo io,ma credo che il silenzio sia indicativo... .No a me e credo anche ad altri fila tutto liscio anzi se ti devo dire la verita' e' pure un poco piu' veloce e leggero.Prova a vedere se magari qualche estensione ti crea problemi.Oppure se e' un "tema" installato su IE7. :D
    • sovietbear scrive:
      Re: Installato ieri..
      - Scritto da:
      Uso firefox da qualche anno, ieri ho installato
      la 2.0. Beh.. dopo aver giracchiato sui forum di
      pi.. si è
      freezzato.
      Beh. killo il processo, riapro e mi chiede se
      voglio ripristinare la pagina
      precedente.
      Lo faccio e si pianta.
      Ok ri-killo firefox, lo riapro e scelgo di non
      ripristinare la sessione.. sempre
      piantato.

      Riscarico grazie a IE la 1.5... e disinstallo la
      2.0.

      La 2.0 mi è durata poco meno di mezza giornata.
      E' successo anche ad altri?

      byesarai uno sfigatto a me su ubunto la 2 va benissimo-:)
    • Anonimo scrive:
      Re: Installato ieri..
      Spero che per killare i processi sotto windows usi qualcosa di serio tipo "Process Explorer" di sysinternals.com.Se negativo suggerisco caldamente di provarlo.
    • Anonimo scrive:
      Re: Installato ieri..
      - Scritto da:
      Uso firefox da qualche anno, ieri ho installato
      la 2.0. Beh.. dopo aver giracchiato sui forum di
      pi.. si è
      freezzato.Certo che mi è successo !Firefox s'impianta cerchi di riaprire la stessa pagina e si ripianta, usi IE NON si impianta perché :E' riuscito ad istallarti un VIRUS o uno SPY !Spero che non sia il tuo caso, nel mio caso mi salvò l'antivirus !Ciao
  • Anonimo scrive:
    firefoxparty
    http://www.firefoxparty.com/parties/
  • Anonimo scrive:
    RE????
    (newbie) Scacco al Re: con re si intende Internet Explorer?Re di che?Mah...
  • Anonimo scrive:
    Tutte funzioni già presenti in Opera
    e arrivate in ritardo su FireFox!
    • Anonimo scrive:
      Re: Tutte funzioni già presenti in Opera
      - Scritto da:
      e arrivate in ritardo su FireFox!E con ciò? io mi tengo Firefox... 8)
      • Anonimo scrive:
        Re: Tutte funzioni già presenti in Opera
        - Scritto da:

        - Scritto da:

        e arrivate in ritardo su FireFox!


        E con ciò? io mi tengo Firefox... 8)To' uno schiavetto :)
      • Anonimo scrive:
        webmasterH detection
        - Scritto da:

        - Scritto da:

        e arrivate in ritardo su FireFox!


        E con ciò? io mi tengo Firefox... 8)Ecco un webmasterH che guadagna un euro per ogni installazione di firefox andata a buon termine, che google, con il suo programma di affiliazione, offre. :D
        • Anonimo scrive:
          Re: webmasterH detection
          - Scritto da:

          - Scritto da:



          - Scritto da:


          e arrivate in ritardo su FireFox!





          E con ciò? io mi tengo Firefox... 8)


          Ecco un webmasterH che guadagna un euro per ogni
          installazione di firefox andata a buon termine,
          che google, con il suo programma di affiliazione,
          offre.
          :DRimane sempre il fatto che io posso DECIDERE se installarlo o meno.E' una cosa da poco?
    • Anonimo scrive:
      Re: Tutte funzioni già presenti in Opera
      - Scritto da:
      e arrivate in ritardo su FireFox!meglio aver copiato per primi che aver copiato dai copioni :Din fondo se una feature è buona e funziona è bene che si diffonda!
    • Anonimo scrive:
      Re: Tutte funzioni già presenti in Opera
      - Scritto da:
      e arrivate in ritardo su FireFox!Bene, son contento per gli utenti di Opera. Avanti un altro! :)
  • Anonimo scrive:
    MA CHI E' IL TORQUEMADA CHE CENSURA?
    Gentilmente, vorrei sapere se oggi l'addetto al pesante (lo riconosco) lavoro di "lavaggio" dei post su questo Forum soffra di complessi di potenza: vedo cancellati con l'appellativo "troll" dei semplici commenti scherzosi che sono - in certi casi - più inoffensivi e delicati di altri regolarmente pubblicati: non venite a lavorare dopo l'orgia di mezzanotte e 15 guinness scure, per favore. Statevene a casa e lasciate lavorare dei moderatori seri. Grazie! (geek)P.S.: Opera uber alles!
    • Anonimo scrive:
      Re: MA CHI E' IL TORQUEMADA CHE CENSURA?
      Sono perfettamente d'accordo e tra l'altro qualche volta agiscono anche in mala mede; per esempio qualche "illustre" utente registrato pare intoccabile, visto che mi sono visto censurare una mia risposta in cui "restituivo" dell'idiota a chi me lo aveva dato in un precedente messaggio come risposta a mie affermazioni che peraltro non offendevano nessuno. Due pesi due misure...
  • Anonimo scrive:
    Prima falla per Firefox 2.0
    Prima falla per Firefox 2.0test: http://lcamtuf.coredump.cx/ffoxdie.html Title: Concurrency-related vulnerabilityImpact: Critical"Jonathan Watt and Michal Zalewski independently reported timing dependent testcases that trigger crashes at the same place during text display. We have seen no demonstration that these crashes could be reliably exploited, but they do show evidence of memory corruption so we presume they could be."http://www.mozilla.org/security/announce/2006/mfsa2006-59.htmlNotare come Mozilla la classifica come Critical, e dica che è stata corretta, mentre in realtà sia Firefox 1.5.0.7 che Firefox 2.0 NON superano questo test http://lcamtuf.coredump.cx/ffoxdie.html crashando istantaneamenteMeditate gente.... meditate...Saluti da P4
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      hai ragioneperò...firefox 2 dopo il crash mi ha ripristinato la sessione così come la avevo lasciata, e senza aprire il tab che lo mandava in crash.esempio di cattiva programmazione e controesempio di buona programmazione.
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      dove c'è scritto che è stata corretta in firefox 2?
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0

      Saluti da P4p4 è sempre il solito wintalebano...rosic rosic
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      - Scritto da:
      Prima falla per Firefox 2.0
      test: http://lcamtuf.coredump.cx/ffoxdie.html

      Title: Concurrency-related vulnerability
      Impact: Critical

      "Jonathan Watt and Michal Zalewski independently
      reported timing dependent testcases that trigger
      crashes at the same place during text display. We
      have seen no demonstration that these crashes
      could be reliably exploited, but they do show
      evidence of memory corruption so we presume they
      could
      be."
      http://www.mozilla.org/security/announce/2006/mfsa

      Notare come Mozilla la classifica come Critical,
      e dica che è stata corretta, mentre in realtà sia
      Firefox 1.5.0.7 che Firefox 2.0 NON superano
      questo test
      http://lcamtuf.coredump.cx/ffoxdie.html crashando
      istantaneamente

      Meditate gente.... meditate...

      Saluti da P4Beh medito che in teoria dovrei passare ad un altro browser bacato....mmmm no...mi tengo quello che ho....al momento ho fiducia nei ragazzi della mozilla foundation.
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0

      Meditate gente.... meditate...

      Saluti da P4Ho provato con IE e crasha pure lui, ma si blocca proprio e ho dovuto terminarlo dal TaskManager!!!! Invece FireFox ripristina la sessione senza riaprire il link incriminato.Comunque se chi sviluppa siti scrivesse del codice buono, non ci sarebbero questi problemi no?ciao a tutti
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da:
        Ho provato con IE e crasha pure lui, ma si bloccaIE7 non crasha
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0

        Comunque se chi sviluppa siti scrivesse del
        codice buono, non ci sarebbero questi problemi
        no?
        Concordo pienamente con quello che hai scritto, ad oggi sono pochi i siti che sono scritti con un codice XHTML decente. La maggior parte fa cagare e il peggio è che chi lo scrive(?) si proclama proffesionista.
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      Non diciamo falsità.Quell'advisory risale a 40 giorni orsono:Announced: September 14, 2006Il bug è stato risolto già in Firefox 1.5.0.7Sono andato su:http://lcamtuf.coredump.cx/ffoxdie.htmlhttp://lcamtuf.coredump.cx/ffoxdie2.htmlcon Firefox 2.0 e il risultato è un box con questa didascalia:CONGRATULATIONS!Your browser is probably notvulnerable to this attack.(You did use Firefox, right?)
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        A me putroppo non risulta.Comunque ribadisco,il problema non tocca la qualita' dell'intero progetto.Installate,provate e verificate.PS Ricordate che,se non vi piace,nessuno vi obbliga a tenerlo.
      • TheLoneGunman scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da:
        Non diciamo falsità.

        Quell'advisory risale a 40 giorni orsono:
        Announced: September 14, 2006

        Il bug è stato risolto già in Firefox 1.5.0.7

        Sono andato su:
        http://lcamtuf.coredump.cx/ffoxdie.html
        http://lcamtuf.coredump.cx/ffoxdie2.html
        con Firefox 2.0 e il risultato è un box con
        questa
        didascalia:

        CONGRATULATIONS!
        Your browser is probably not
        vulnerable to this attack.
        (You did use Firefox, right?)Io ci sono andato ed è crashato probabilmente hai abilitato noscript o estensioni del genere.
        • Anonimo scrive:
          Re: Prima falla per Firefox 2.0
          Lone,con Noscript attivato il browser rimane attivo sulla pagina,ma non compare nessun messaggio di congratulazioni.
          • TheLoneGunman scrive:
            Re: Prima falla per Firefox 2.0
            - Scritto da:
            Lone,con Noscript attivato il browser rimane
            attivo sulla pagina,ma non compare nessun
            messaggio di
            congratulazioni.Boh allora non so a me è crashata la RC3 e la final su quella pagina.
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        CONGRATULATIONS! Your browser is probably notvulnerable to this attack.(You did use Firefox, right?) No sorry, it was IE 6.0. Firefox 2.0 è crashato
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da:
        Non diciamo falsità.

        Quell'advisory risale a 40 giorni orsono:
        Announced: September 14, 2006

        Il bug è stato risolto già in Firefox 1.5.0.7

        Sono andato su:
        http://lcamtuf.coredump.cx/ffoxdie.html
        http://lcamtuf.coredump.cx/ffoxdie2.html
        con Firefox 2.0 e il risultato è un box con
        questa
        didascalia:

        CONGRATULATIONS!
        Your browser is probably not
        vulnerable to this attack.
        (You did use Firefox, right?)A me con FF2 ha crashato :|
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      - Scritto da:
      Prima falla per Firefox 2.0
      test: http://lcamtuf.coredump.cx/ffoxdie.html

      Title: Concurrency-related vulnerability
      Impact: Critical

      "Jonathan Watt and Michal Zalewski independently
      reported timing dependent testcases that trigger
      crashes at the same place during text display. We
      have seen no demonstration that these crashes
      could be reliably exploited, but they do show
      evidence of memory corruption so we presume they
      could
      be."
      http://www.mozilla.org/security/announce/2006/mfsa

      Notare come Mozilla la classifica come Critical,
      e dica che è stata corretta, mentre in realtà sia
      Firefox 1.5.0.7 che Firefox 2.0 NON superano
      questo test
      http://lcamtuf.coredump.cx/ffoxdie.html crashando
      istantaneamente

      Meditate gente.... meditate...

      Saluti da P4c'e' un'ottima estensione che serve a far stare zitti quelli come te, si chiama NoScript (tra l'altro e' fatta da un italiano).Quindi io posso visitare tranquillamente la pagina in questione
    • pippo75 scrive:
      Re: Prima falla per Firefox 2.0
      confermo il foxdie che uccide FF 2.0, ma non sono esenti da problemi neanche opera 9.2 e IE 7.ParCondicio o mal comune mezzo browser.
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da: pippo75
        ma non sono
        esenti da problemi neanche opera 9.2 e IE
        7.
        Nessun problema con IE7
        • Anonimo scrive:
          Re: Prima falla per Firefox 2.0
          - Scritto da:

          - Scritto da: pippo75

          ma non sono

          esenti da problemi neanche opera 9.2 e IE

          7.



          Nessun problema con IE7negativo..problema anche con IE7
    • Anonimo scrive:
      Pure IE7....
      - Scritto da:
      Prima falla per Firefox 2.0
      test: http://lcamtuf.coredump.cx/ffoxdie.html

      Title: Concurrency-related vulnerability
      Impact: Critical

      "Jonathan Watt and Michal Zalewski independently
      reported timing dependent testcases that trigger
      crashes at the same place during text display. We
      have seen no demonstration that these crashes
      could be reliably exploited, but they do show
      evidence of memory corruption so we presume they
      could
      be."
      http://www.mozilla.org/security/announce/2006/mfsa

      Notare come Mozilla la classifica come Critical,
      e dica che è stata corretta, mentre in realtà sia
      Firefox 1.5.0.7 che Firefox 2.0 NON superano
      questo test
      http://lcamtuf.coredump.cx/ffoxdie.html crashando
      istantaneamente

      Meditate gente.... meditate...

      Saluti da P4Ah , guarda un pò, IE7 si blocca inesorabilmente visitando tale pagina.... meditate meditate.... attenti a non addormentarvi
      • Anonimo scrive:
        Re: Pure IE7....
        - Scritto da:
        Ah , guarda un pò, IE7 si blocca
        inesorabilmente visitando tale pagina....
        meditate meditate.... attenti a non
        addormentarviNO, IE7 finale non si blocca e non crasha
        • Anonimo scrive:
          Re: Pure IE7....
          - Scritto da:

          - Scritto da:

          Ah , guarda un pò, IE7 si blocca

          inesorabilmente visitando tale pagina....

          meditate meditate.... attenti a non

          addormentarvi

          NO, IE7 finale non si blocca e non crashasi blocca si blocca
        • Anonimo scrive:
          Re: Pure IE7....
          - Scritto da:

          - Scritto da:

          Ah , guarda un pò, IE7 si blocca

          inesorabilmente visitando tale pagina....

          meditate meditate.... attenti a non

          addormentarvi

          NO, IE7 finale non si blocca e non crashacioè finale in che senso? che finisce di girare su quella pagina? Non è che ie7 non si blocca è il web ad essere sbagliato...
    • Anonimo scrive:
      Falla per IE7

      Meditate gente.... meditate...Non è piu critica per FirefoxFixed in: Firefox 1.5.0.7Meditate prima di postare... meditate... ma tanto
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      - Scritto da:
      Prima falla per Firefox 2.0
      test: http://lcamtuf.coredump.cx/ffoxdie.html non è una falla ma un semplice crash che non può essere sfruttato in alcun modo... ed è più che noto solo che per fixarlo è necessario agire a livello più profondo quindi il fix sarà nella versione 3, perchè tanto crasha solo se si costruisce la pagina AD HOC per farlo crashare
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da:

        - Scritto da:

        Prima falla per Firefox 2.0

        test: http://lcamtuf.coredump.cx/ffoxdie.html

        non è una falla ma un semplice crash che non può
        essere sfruttato in alcun modo... ed è più che
        noto solo che per fixarlo è necessario agire a
        livello più profondo quindi il fix sarà nella
        versione 3, perchè tanto crasha solo se si
        costruisce la pagina AD HOC per farlo
        crasharese fosse stato un normale e semplice crash la Mozilla non l'avrebbe marcata come Critical.
        • Anonimo scrive:
          Re: Prima falla per Firefox 2.0

          se fosse stato un normale e semplice crash la
          Mozilla non l'avrebbe marcata come
          Critical.qualsiasi crash viene marcato critical... genio...se fosse una falla non potresti nemmeno vedere il livello a cui è marcato visto che sarebbe riservato per uso interno...
          • Anonimo scrive:
            Re: Prima falla per Firefox 2.0
            - Scritto da:
            qualsiasi crash viene marcato critical... genio...balle. Vengono marcati come Critici quelli che causano corruzione della memoria e quindi potrebbero permettere esecuzione di codice arbitrario.

            se fosse una falla non potresti nemmeno vedere
            il livello a cui è marcato visto che sarebbe
            riservato per uso
            interno...NO, in quanto quelli di Mozilla credono di averlo già patchato mentre in realtà sia FF 1.5.0.7 che 2.0 crashano ancora
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da:

        - Scritto da:

        Prima falla per Firefox 2.0

        test: http://lcamtuf.coredump.cx/ffoxdie.html

        non è una falla ma un semplice crash che non può
        essere sfruttato in alcun modo... ed è più che
        noto solo che per fixarlo è necessario agire a
        livello più profondo quindi il fix sarà nella
        versione 3, perchè tanto crasha solo se si
        costruisce la pagina AD HOC per farlo
        crashareGrazie per aver chiarito questo problema.Invito ora tutti ad evitare inutili FUD su un difetto che non crea falle nell'applicazione.
      • pippo75 scrive:
        Re: Prima falla per Firefox 2.0

        non è una falla ma un semplice crash che non
        può essere sfruttato in alcun modo... Certo che e' una falla, non una falla sulla sicurezza, ma nel codice.
        versione 3, perchè tanto crasha solo se si
        costruisce la pagina AD HOC per farlo
        crashareVero, ripeto, a quanto sembra non crea problemi di sicurezza, pero' il fatto che crasha indica che c'e' una situazione nel codice anomala.Chiamala Falla, Errore, Bug, ....... il problema c'e' poi l'entita' dei danni che questo crea......
        • Anonimo scrive:
          Re: Prima falla per Firefox 2.0

          Chiamala Falla, Errore, Bug, ....... il problema
          c'e' poi l'entita' dei danni che questo
          crea......
          non sai di cosa parli, allora perchè parli?si tratta di un nested set, se un xml fatto in un certo modo contiene tag annidati eccessivamente (tipo centinaia e centinaia di annidamenti) allora il sistema di gestione si blocca e manda in crash... non può avere conseguenze ne causare danni, potrebbero sistemarlo in 2 secondi mettendo un limite all'annidamento invece hanno coraggiosamente deciso di lasciarlo com'è per fare un fix definitivo e non aggirare il problema.
          • pippo75 scrive:
            Re: Prima falla per Firefox 2.0

            in crash... non può avere conseguenze ne
            causare danni, potrebbero sistemarlo in 2
            secondi mettendo un limite all'annidamento
            invece hanno
            coraggiosamente deciso di lasciarlo com'è per
            fare un fix definitivo e non aggirare il
            problema.Coraggio o non coraggio il fatto che non facciano questo controllo e' un errore.Quando usi la memoria devi controllare che questa sia disponibile.....Se io continuo ad allocare memoria per usarla, prima devo controllare se questa e' disponibile, altrimenti non la uso e interrompo l'operazione.E' il piu' famoso bug presente nella programmazione.Quando ho incominciato ad usare il C la prima cosa che mi hanno detto e' stato proprio questo, la gestione dei puntatori.....
          • Susaro scrive:
            Re: Prima falla per Firefox 2.0
            Sacred words.
          • Anonimo scrive:
            Re: Prima falla per Firefox 2.0
            - Scritto da: Susaro
            Sacred words.e' una cosa positiva o negativa?
          • Anonimo scrive:
            Re: Prima falla per Firefox 2.0
            L'undicesimo comandamento
          • Anonimo scrive:
            Re: Prima falla per Firefox 2.0
            - Scritto da:
            non sai di cosa parli, allora perchè parli?

            si tratta di un nested set, se un xml fatto in un
            certo modo contiene tag annidati eccessivamente
            (tipo centinaia e centinaia di annidamenti)
            allora il sistema di gestione si blocca e mandaTu non sai di cosa parli, in quanto l'annidamento eccessivo SERVE per dimostrare la vulnerabilità mediante eventi asincroni utilizzando javascript. In altre parole durante l'innestamento vengono scatenati eventi asincroni. La falla non è dovuta a un non corretto controllo degli innestamenti, ma è nella errata gestione degli eventi asincroni.L'innestamento è solo uno strumento per scatenare la falla, non è la falla.Saluti da P4
          • Anonimo scrive:
            Re: Prima falla per Firefox 2.0
            - Scritto da:

            - Scritto da:

            non sai di cosa parli, allora perchè parli?



            si tratta di un nested set, se un xml fatto in
            un

            certo modo contiene tag annidati eccessivamente

            (tipo centinaia e centinaia di annidamenti)

            allora il sistema di gestione si blocca e manda

            Tu non sai di cosa parli, in quanto l'annidamento
            eccessivo SERVE per dimostrare la vulnerabilità
            mediante eventi asincroni utilizzando javascript.
            In altre parole durante l'innestamento vengono
            scatenati eventi asincroni. La falla non è dovuta
            a un non corretto controllo degli innestamenti,
            ma è nella errata gestione degli eventi
            asincroni.
            L'innestamento è solo uno strumento per scatenare
            la falla, non è la
            falla.

            Saluti da P4E' dove sono questi eventi asincroni? Io nel codice javascript di quella pagina non ne ho visti? è una semplicissima e banalissima chiamata ricorsiva.Cmq se con IE si tenta di aprire il file xml, senza la chiamata ricorsiva, SI BLOCCA.
          • Anonimo scrive:
            Re: Prima falla per Firefox 2.0


            E' dove sono questi eventi asincroni? Io nel
            codice javascript di quella pagina non ne ho
            visti? è una semplicissima e banalissima chiamata
            ricorsiva.
            Quando usi la ricorsione devi pensare a questi problemi, non farlo, vuol dire commettere un errore.Primo problema: Stack Overflow
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      Pazienza...vuol dire che vivremo questi mesi (sottolineao mesi) che ci separano da FF3 nella paura piu' totale che buchino il desktop.Essi' qui non si torme neppure la notte....Ma per favore!! Facciamo i seri!!!
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      ragazzi a me con firefox 1.5.0.7 non crasha...è forse dovuto al fatto che ho il firewall?
    • Anonimo scrive:
      Re: Prima falla per Firefox 2.0
      - Scritto da:
      Prima falla per Firefox 2.0
      test: http://lcamtuf.coredump.cx/ffoxdie.html

      Title: Concurrency-related vulnerability
      Impact: Critical

      "Jonathan Watt and Michal Zalewski independently
      reported timing dependent testcases that trigger
      crashes at the same place during text display. We
      have seen no demonstration that these crashes
      could be reliably exploited, but they do show
      evidence of memory corruption so we presume they
      could
      be."
      http://www.mozilla.org/security/announce/2006/mfsa

      Notare come Mozilla la classifica come Critical,
      e dica che è stata corretta, mentre in realtà sia
      Firefox 1.5.0.7 che Firefox 2.0 NON superano
      questo test
      http://lcamtuf.coredump.cx/ffoxdie.html crashando
      istantaneamente

      Meditate gente.... meditate...

      Saluti da P4Mah, io medito sul fatto che IE come bachi non è che scherza, anzi direi che con il fatto che usa MOLTI controlli activeX,nonche interpreta benissimo VBScript (Melissa e I Love you ricordate?) con il quale può scassarti un sistema semplicemente aprendo una pagina web, favorisce un malintenzionato a distruggerti tutti i dati.Meditiamo, meditiamo......
    • Anonimo scrive:
      NOME FILE DEL TEST: ffoxdie.xml
      La pagina in questione fa una chiamata ricorsiva a ffoxdie.xml (credo voglia dire "uccidi firefox" o qualcosa del genere).Ho scaricato questo file in locale (2.8MB) ma non si apre con nessun editor. Nonostante tutto sono riuscito a vedere il contenuto del file con il comando less ffoxdie.xml è il contenuto è una serie di " ". Ho provato ad aprire il link in questione con opera e si blocca ed è stato necessario riavviare.Il problema è che lo script carica 12 volte lo stesso file quindi 12 x 2.8MB.succede uno stack Overflow.con konqueror non succede nulla.Cmq il nome del file mi sembra descrivere tutto.
      • Anonimo scrive:
        Re: NOME FILE DEL TEST: ffoxdie.xml

        succede uno stack Overflow.non dovrebbe essere uno stack overflow, semplicemente un problema nell'annidamento xml se questo supera certi limiti... nei casi reali è impossibile che li superi...
        • Anonimo scrive:
          Re: NOME FILE DEL TEST: ffoxdie.xml
          - Scritto da:


          succede uno stack Overflow.

          non dovrebbe essere uno stack overflow,
          semplicemente un problema nell'annidamento xml se
          questo supera certi limiti... nei casi reali è
          impossibile che li
          superi...ho avuto modo di appurare, che almeno sotto linux, avviene uno stack overflow, perchè non crashia immmediatamente ma dopo un certo numero di reload del file ffoxdie.xml (nel javascript c'è una chiamata ricorsiva a questo file).
    • Anonimo scrive:
      CON IE
      chi ha internet explorer provi a cliccare su questo linkhttp://lcamtuf.coredump.cx/ffoxdie.xmlvedrete quanto è "migliore IE"....ma per favore........
      • Anonimo scrive:
        Re: CON IE
        - Scritto da:
        chi ha internet explorer provi a cliccare su
        questo
        link

        http://lcamtuf.coredump.cx/ffoxdie.xml

        vedrete quanto è "migliore IE"....

        ma per favore........La falla è per Firefox.IE7 è immune
        • Anonimo scrive:
          Re: CON IE


          La falla è per Firefox.
          IE7 è immunee daje NON E' una falla è un semplice bug che verrà fixato quando avranno tempo tanto non rompe le scatole a nessuno! e ribadisco se non sapete di cosa parlate o parlate x sentito dire non parlate!
          • Anonimo scrive:
            Re: CON IE
            - Scritto da:
            e daje NON E' una falla è un semplice buglo hai letto il bollettino di Mozilla?Impact: Critical
        • Anonimo scrive:
          Re: CON IE
          - Scritto da:

          - Scritto da:

          chi ha internet explorer provi a cliccare su

          questo

          link



          http://lcamtuf.coredump.cx/ffoxdie.xml



          vedrete quanto è "migliore IE"....



          ma per favore........

          La falla è per Firefox.
          IE7 è immunemica ho detta che va in crash. Si impalla è basta,e poi se hai visto bene il link non è quello del test.Inoltre non credo possa considerarsi "falla di sicurezza" anche se viene segnalata come critical (probabilmente per critical, in questo caso intendono il fatto che il browser si chiude inaspettatamente o in maniera non regolare)Cmq se questa è una falla, meglio questa che quelle SPAVENTOSE (di cui il 90 di sicurezza) che ci sono su Internet Explorer.
    • danieleMM scrive:
      Firefox 2 non è ancora uscito..
      .. quindi niente prima falla...guardate su www.mozilla.comc'è solo la "preview" del 2.0 non è la release ufficiale.. (che è ancora la 1.5.0.7)punto informatico si è sbagliato...
      • Anonimo scrive:
        Re: Firefox 2 non è ancora uscito..
        - Scritto da: danieleMM
        guardate su www.mozilla.com

        c'è solo la "preview" del 2.0 non è la release
        ufficiale.. (che è ancora la
        1.5.0.7)

        punto informatico si è sbagliato..."Nel momento in cui si scrive, Mozilla Foundation non ha ancora annunciato ufficialmente Firefox 2, tuttavia la nuova release può già essere scaricata in varie lingue, tra cui l'italiano, sul sito FTP di Mozilla.org."Leggi gli articoli prima di commentarli...
        • danieleMM scrive:
          Re: Firefox 2 non è ancora uscito..

          "Nel momento in cui si scrive, Mozilla Foundation
          non ha ancora annunciato ufficialmente Firefox 2,
          tuttavia la nuova release può già essere
          scaricata in varie lingue, tra cui l'italiano,
          sul sito FTP di
          Mozilla.org."

          Leggi gli articoli prima di commentarli...ho letto l'articolo..e ho letto anche questo:http://weblogs.mozillazine.org/preed/2006/10/the_antirelease.htmle ribadisco che firefox 2.0 non è ancora stato rilasciato
    • lele2 scrive:
      Re: Prima falla per Firefox 2.0
      a me non crashami da il messaggio di congratulazioni
      • Anonimo scrive:
        Re: Prima falla per Firefox 2.0
        - Scritto da: lele2
        a me non crasha
        mi da il messaggio di congratulazioniseee, e te peschi le trote da 18 kg minimo eh?
  • Anonimo scrive:
    E' una scemenza lo so
    ma firefox fa parte di quei programmi che non hanno il collegamento nel menù avvio alla procedura di disinstallazione. Ebbene non so voi ma questa cosa mi fa venire il nervoso. Casomai mi tengo il programma perché non c'è l'uninstall ...
    • Anonimo scrive:
      Re: E' una scemenza lo so
      Avvio -
      Pannello di controllo -
      Installazione applicazioniMi pare che il percorso si a questo. Su Windows intendo.....
    • teddybear scrive:
      Re: E' una scemenza lo so
      - Scritto da:
      ma firefox fa parte di quei programmi che non
      hanno il collegamento nel menù avvio alla
      procedura di disinstallazione. Ebbene non so voi
      ma questa cosa mi fa venire il nervoso. Casomai
      mi tengo il programma perché non c'è l'uninstall
      ...Mi spieghi che senso ha appesantire il menù di avvio con una ulteriore voce?Voce perfettamente inutile (non è dal menu avvio che si disinstallano i programmi, ma dal pannello di controllo), e potenzialmente fastidiosa (non dannosa) per eventuali click errati?Facciamo le cose come si deve. Nel Menu avvio non devono esserci ne readme, ne uninstall....
      • Anonimo scrive:
        Re: E' una scemenza lo so
        sarebbe bene poterlo scegliere. A me per alcuni programmi fa comodo che ci sia l'uninstall nel menù di avvio per altri come ffox può tranquillamente non esserci nessun collegamento nemmeno sul menù di avvio, tanto sta nel quick start :PCristian
    • FDG scrive:
      Re: E' una scemenza lo so
      - Scritto da:
      ma questa cosa mi fa venire il nervoso. Casomai
      mi tengo il programma perché non c'è l'uninstall
      ...Si disinstalla dal pannello di controllo. A me fanno venire il nervoso i programmi che pretendono di fare qualcosa che già il sistema è in grado di fare.
      • Anonimo scrive:
        Re: E' una scemenza lo so
        - Scritto da: FDG
        - Scritto da:


        ma questa cosa mi fa venire il nervoso. Casomai

        mi tengo il programma perché non c'è l'uninstall

        ...

        Si disinstalla dal pannello di controllo. A me
        fanno venire il nervoso i programmi che
        pretendono di fare qualcosa che già il sistema è
        in grado di
        fare.Grazie, certo che si disinstallano dal pannello di controllo ma se permetti quando si installa un programma di prova e lo si vuole disinstallare subito è meglio avere il collegamento immediato senza bisogno di aprire finestre.
        • Anonimo scrive:
          Re: E' una scemenza lo so
          - Scritto da:

          - Scritto da: FDG

          - Scritto da:




          ma questa cosa mi fa venire il nervoso.
          Casomai


          mi tengo il programma perché non c'è
          l'uninstall


          ...



          Si disinstalla dal pannello di controllo. A me

          fanno venire il nervoso i programmi che

          pretendono di fare qualcosa che già il sistema
          è

          in grado di

          fare.

          Grazie, certo che si disinstallano dal pannello
          di controllo ma se permetti quando si installa un
          programma di prova e lo si vuole disinstallare
          subito è meglio avere il collegamento immediato
          senza bisogno di aprire
          finestre.vuoi anche che dallo schermo esca un tappetino rosso? un maggiordomo che ti porti il tè?
          • Anonimo scrive:
            Re: E' una scemenza lo so
            - Scritto da:

            - Scritto da:



            - Scritto da: FDG


            - Scritto da:






            ma questa cosa mi fa venire il nervoso.

            Casomai



            mi tengo il programma perché non c'è

            l'uninstall



            ...





            Si disinstalla dal pannello di controllo. A me


            fanno venire il nervoso i programmi che


            pretendono di fare qualcosa che già il
            sistema

            è


            in grado di


            fare.



            Grazie, certo che si disinstallano dal pannello

            di controllo ma se permetti quando si installa
            un

            programma di prova e lo si vuole disinstallare

            subito è meglio avere il collegamento immediato

            senza bisogno di aprire

            finestre.
            vuoi anche che dallo schermo esca un tappetino
            rosso? un maggiordomo che ti porti il
            tè?Ho precisato che era una sciocchezza ... Giusto per un fatto di comodità. Trovo soprattutto stupido non inserire il collegamento quasi per dare all'utente il tempo di ripensarci ...
          • teddybear scrive:
            Re: E' una scemenza lo so
            - Scritto da:
            per un fatto di comodità. Trovo soprattutto
            stupido non inserire il collegamento quasi per
            dare all'utente il tempo di ripensarcitrovo stupido volere li l'"unistaller" anzichè dove deve stare.L'utende DEVE sapere che per disinstallare un programma basta premere "start/pannello di controllo/installazioni applicazioni"certo... se secondo te è più comodo andare in "start/tutte le applicazioni/mozilla firefox/disinstalla"Stesso numero di click... Ma con il tuo metodo ti trovi l'icona di dinstallazione dove non deve stare, per sempre.
  • Anonimo scrive:
    nomi inside
    come si fa a controllare i nomi degli utenti afecionados che i programmatori hanno inserito all'interno di FIREFOX?? qualcuno lo sa??
    • Anonimo scrive:
      Re: nomi inside
      ? -
      Informazioni su Mozilla Firefox -
      Informazioni.Aspetta qualche secondo e TA-DA!
      • Anonimo scrive:
        Re: nomi inside
        TA-DAH!:'(non c'è il mio nome...non sarà che questa da quanto ho capito non è ancora la relase ufficiale??(speriamo sia così!)
  • Anonimo scrive:
    NON FUNZIONA
    non posso vedere il conto corrente sul sito della mia banca. con explorer vado sul sicuro
    • Anonimo scrive:
      Re: NON FUNZIONA
      Perché la tua banca non è una banca seria... (rotfl)
    • Anonimo scrive:
      Re: NON FUNZIONA
      - Scritto da:
      non posso vedere il conto corrente sul sito della
      mia banca. con explorer vado sul
      sicuroDi' alla tua banca di rispettare gli standard internazionali, a partire da quelli del W3C, e vedrai che ci riesci ...
    • IL RE DEI TROLL scrive:
      Re: NON FUNZIONA
      forse perhce' non e' il sito della banca originale.
    • Anonimo scrive:
      Re: NON FUNZIONA
      sul sicuro... che un trojan ti becchi username e password e ti succhi tutti i soldi :)Buona fortuna (è di quella che hai bisogno)saluti
    • Anonimo scrive:
      Re: NON FUNZIONA
      - Scritto da:
      non posso vedere il conto corrente sul sito della
      mia banca. con explorer vado sul
      sicuroSicuro che la tua banca (o peggio ancora un maleintenzioanto) possa controllarti ed infilarti nel PC quello che vuole (se ti va bene).
      • Anonimo scrive:
        Re: NON FUNZIONA
        il problema è che molte banche(tra qui anche la mia purtroppo) dormono sugli allori sicuri che I.E. sia sicuro... beh con opera Mascherato da Ie ho risolto la questione... peccato che FF non abbia quell'opzione. (nel frattempo sto inviando una mail al giorno reclamando che voglio poter accedere al sito tramite Opera/FF o quant'altro basta che non sia IE o surrogati.
        • Anonimo scrive:
          Re: NON FUNZIONA

          peccato che FF non
          abbia quell'opzione."Peccato" che esista un'estensione che ti permetta di modificare l'UserAgent e quindi presentare Firefox come se fosse IE. :phttps://addons.mozilla.org/firefox/59/
    • Anonimo scrive:
      Re: NON FUNZIONA
      - Scritto da:
      non posso vedere il conto corrente sul sito della
      mia banca. con explorer vado sul
      sicurocos'è la banca dello sperma?? ;) scherzo dai, non tento di trolleggiare
  • firefox88 scrive:
    Cookie di terze parti?
    In Firefox 1.x c'era un modo per disattivarli... Sul 2 non trovo l'opzione... Ne sapete qualcosa?Grazie!
    • Anonimo scrive:
      Re: Cookie di terze parti?
      Uno dei comportamenti che hanno variato in questa release. Personalmente ritengo questa scelta sbagliata. :(Comunque, per ri-abilitare la funzione dai un'occhiata qui: http://forums.mozillazine.org/viewtopic.php?t=456840
  • Anonimo scrive:
    Molto bene
    Sinceramente vedo molte più novità in IE7 che in FF2, rispetto alle precedenti relative versioni. E' chiaro che FF 1.5 era già parecchio avanti rispetto a IE6.Adesso se solo la comunità deciderà di abbracciare lo sviluppo di estensioni per IE7, vedo il panda in grave difficoltà.Non appena comparirà un Adblock valido e free per IE7 credo che molti ritorneranno a IE (basta leggere i forum per vedere che un mondo di gente usa FF solo per avere adblock), fosse solo per non avere 2 browser.A mio modo di vedere ci sarà un massiccio porting delle più riuscite estensioni di FF su IE.Adesso la scena si infiamma di nuovo, e noi possiamo tornare a scegliere.Forza IE, forza FF.
  • Anonimo scrive:
    E da dove si scarica?
    Visto che il sito non lo ha ancora annunciato...
  • Anonimo scrive:
    PI....ma lo fate apposta per i TROLL????
    Diamine non ho letto nulla di realmente serio su FF 2.0!!!Solo TROLL che neppure sanno di cosa parlano e sparano!!!!Poi che titolo è??E' normale che gli dia la zappa sui piedi ad IE, solo per il fatto delle numerose possibilità di farsi un browser su misura, installando estensioni uniche e molto pratiche..ie è già sotto zero!Trlasciando poi il lato sicurezza...già con tre estensioni..lo rendo ancora più sicuro, se voglio cambiare la grafica, basta mettere un tema et volià...E poi non dimenticatevi un fatto: nella stragrande maggioranza dei PC casalinghi...IE 7 ne pas possibile installarer!!!!! ;)
  • Anonimo scrive:
    Super drag&go?
    Non c'è elencata tra le nuove caratteristiche, ma quando si decidono ad integrare le funzionalità offerte da questa estensione?Maxton ce l'ha di default (Super Drag and Drop), non capisco perché FF debba ancora affidarsi ad una -peraltro ottima- estensione.
    • Anonimo scrive:
      Re: Super drag&go?
      - Scritto da:
      Non c'è elencata tra le nuove caratteristiche, ma
      quando si decidono ad integrare le funzionalità
      offerte da questa
      estensione?
      Maxton ce l'ha di default (Super Drag and Drop),
      non capisco perché FF debba ancora affidarsi ad
      una -peraltro ottima-
      estensione.Maxthon ha già tutto quello che hanno integrato in questa nuova versione di FF .. da almeno 2 anni :-DLa pagina 2 dell'articolo pareva di leggere una recensione di Maxthon (o Opera per carità!).
    • Anonimo scrive:
      che fu?
      - Scritto da:
      Non c'è elencata tra le nuove caratteristiche, ma
      quando si decidono ad integrare le funzionalità
      offerte da questa
      estensione?
      Maxton ce l'ha di default (Super Drag and Drop),
      non capisco perché FF debba ancora affidarsi ad
      una -peraltro ottima-
      estensione.in cosa consiste?
      • Anonimo scrive:
        Re: che fu?
        Permette di aprire link in un altro tab semplicemente trascinandolo, e di effettuare ricerche sul web semplicemente trascinando la selezione. E' il complemento perfetto del tabbed browsing, incrementa l'efficenza di navigazione del 50-60%.Chi l'ha provata ne è diventato dipendente, molti sono quello che non aggiornano FF finché non c'è un aggiornamento compatibile di questa estensione (me compresa).
    • Anonimo scrive:
      Re: Super drag&go?
      - Scritto da:
      Non c'è elencata tra le nuove caratteristiche, ma
      quando si decidono ad integrare le funzionalità
      offerte da questa
      estensione?
      Maxton ce l'ha di default (Super Drag and Drop),
      non capisco perché FF debba ancora affidarsi ad
      una -peraltro ottima-
      estensione.perchè è inutile appesantire il browser di cose che poi magari solo una piccola parte degli utenti usa, meglio tenere solo le cose fondamentali e delegare il resto alle extension
      • Anonimo scrive:
        Re: Super drag&go?
        - Scritto da:

        - Scritto da:

        Non c'è elencata tra le nuove caratteristiche,
        ma

        quando si decidono ad integrare le funzionalità

        offerte da questa

        estensione?

        Maxton ce l'ha di default (Super Drag and Drop),

        non capisco perché FF debba ancora affidarsi ad

        una -peraltro ottima-

        estensione.

        perchè è inutile appesantire il browser di cose
        che poi magari solo una piccola parte degli
        utenti usa, meglio tenere solo le cose
        fondamentali e delegare il resto alle
        extensionpiccola parte?il super drag&drop cambia il modo e il concetto di "navigare" estendendolo di un 50% in piu come è stato per i tab.Sarà sicuramente il futuro.
  • Anonimo scrive:
    Ma perche' annunciare prima???
    Perche' bisogna annunciare le release prima che avvengano ufficialmente??Cos'e' una gara?? Quelli delle mozilla giustamente se la sono un po presa...Leggete qui...http://weblogs.mozillazine.org/preed/2006/10/the_antirelease.htmlhttp://www.beltzner.ca/mike/archives/2006/10/23/its_not_like_were_ashamed.htmlLa release sara annunciata questa sera...
    • Anonimo scrive:
      non vi va mai bene un ca*****
      - Scritto da:
      Perche' bisogna annunciare le release prima che
      avvengano
      ufficialmente??poi passa un altro che ti dice "MA E? VECCHIAAAAAAAAAAAAAA"metteteve un po' d'accordo e poi annatevene tutti affan...
  • Anonimo scrive:
    Ma non è vero
    Solitamente su Punto Informatico leggo le notizie che sui vari blog e fonti di informazione americane (tipo "good morning silicon valley") si leggevano il giorno prima: ora leggo una notizia che si leggerà forse il giorno dopo, perché né sul sito di mozilla né su mozillazine c'è evidenza del fatto che firefox 2 sia stato davvero rilasciato...
    • Anonimo scrive:
      Re: Ma non è vero
      - Scritto da:
      Solitamente su Punto Informatico leggo le notizie
      che sui vari blog e fonti di informazione
      americane (tipo "good morning silicon valley") si
      leggevano il giorno prima: ora leggo una notizia
      che si leggerà forse il giorno dopo, perché né
      sul sito di mozilla né su mozillazine c'è
      evidenza del fatto che firefox 2 sia stato
      davvero
      rilasciato...Infatti è così, si sono fatti tutti prendere dalla frenesia, ma la versione ufficiale è prevista per il pomeriggio di oggi (ora del Pacifico).
      • Anonimo scrive:
        che stress
        - Scritto da:

        - Scritto da:

        Solitamente su Punto Informatico leggo le
        notizie

        che sui vari blog e fonti di informazione

        americane (tipo "good morning silicon valley")
        si

        leggevano il giorno prima: ora leggo una notizia

        che si leggerà forse il giorno dopo, perché né

        sul sito di mozilla né su mozillazine c'è

        evidenza del fatto che firefox 2 sia stato

        davvero

        rilasciato...

        Infatti è così, si sono fatti tutti prendere
        dalla frenesia, ma la versione ufficiale è
        prevista per il pomeriggio di oggi (ora del
        Pacifico).perchè come voi dite "ma perchè lo dite prima?" ci sono quelli che dicono "ma perchè lo dite dopo? lo ha già detto tizio e caio"voi in sostanza stimate talmente tanto Punto Informatico che volete che GENERI la notizia, che sia il protagonista della notizia, che SIA LA NOTIZIA.in modo da poter essere al centro del tempo.quando la notizia viene creata da Punto Informatico allora non ci sono ne prima ne dopo.ora se per caso volessero dare la notizia che Bill Gates è morto dovrebbero ucciderlo loro.Mandiamo Paolo de Andreis oppure Lamberto Assenti a fare il lavoretto?
  • Anonimo scrive:
    [OT] c'è il delirio!
    266 postper l'80% inutili, OT e deliranti.complimenti ai gestori della baracca.
    • Anonimo scrive:
      Re: [OT] c'è il delirio!
      Concordo!
    • Anonimo scrive:
      Re: [OT] c'è il delirio!
      - Scritto da:
      266 post
      per l'80% inutili, OT e deliranti.

      complimenti ai gestori della baracca.hai idea del traffico e dei banner visti? :)
      • Anonimo scrive:
        Re: [OT] c'è il delirio!
        - Scritto da:

        - Scritto da:

        266 post

        per l'80% inutili, OT e deliranti.



        complimenti ai gestori della baracca.

        hai idea del traffico e dei banner visti? :)adblock
  • Anonimo scrive:
    scrivo da ff2 final su ubuntu etch con..
    eccomi qui sul mio portatile di tre anni fap4 2000 512mb ram di cui 16 condivise con lask video intel i840sto usando felicemente ubuntu etch con ff2 final in italiano, appena arrivato, gnome 2.16.1, oo.org 2.0.4ho abilitato aiglx con beryl e ruoto il cubo a più non posso nonostante l'infima quantità di memoria dedicata alla scheda video (c'è chi potrà farlo solo con schede sborone da 256mb ram e più)tanti saluti a quanti sborsano un mucchio di soldi per avere software pieni di falle: io sono per lalibertà di scelta, ma non sono scemo
    • Anonimo scrive:
      errata: ubuntu edgy

      sto usando felicemente ubuntu etchsorry, naturalmente ubuntu edgycerto, uso anche debian sid, dove ff2arriverà tra un pòciao
    • Anonimo scrive:
      Re: scrivo da ff2 final su ubuntu etch c
      - Scritto da:
      eccomi qui sul mio portatile di tre anni fa
      p4 2000 512mb ram di cui 16 condivise con la
      sk video intel i840

      sto usando felicemente ubuntu etch con ff2 final
      in italiano, appena arrivato, gnome 2.16.1,
      oo.org
      2.0.4

      ho abilitato aiglx con beryl e ruoto il cubo a
      più non posso nonostante l'infima quantità di
      memoria dedicata alla scheda video (c'è chi potrà
      farlo solo con schede sborone da 256mb ram e
      più)

      tanti saluti a quanti sborsano un mucchio di
      soldi per avere software pieni di falle: io sono
      per
      la
      libertà di scelta, ma non sono scemoche dire, continua a ruotare cubi e tra una pippa e l'altra non dimenticare di passare in edicola che c'è la nuova distro a 10 euro ;)qui ognuno fa ciò che vuole, tranne te che invece fai quello che vorresti facessero tutti gli altrips. guarda che il computer che hai in uso non è poi tanto obsoleto, anzi
      • Anonimo scrive:
        Re: scrivo da ff2 final su ubuntu etch c
        - Scritto da:

        - Scritto da:

        eccomi qui sul mio portatile di tre anni fa

        p4 2000 512mb ram di cui 16 condivise con la

        sk video intel i840



        sto usando felicemente ubuntu etch con ff2 final

        in italiano, appena arrivato, gnome 2.16.1,

        oo.org

        2.0.4



        ho abilitato aiglx con beryl e ruoto il cubo a

        più non posso nonostante l'infima quantità di

        memoria dedicata alla scheda video (c'è chi
        potrà

        farlo solo con schede sborone da 256mb ram e

        più)



        tanti saluti a quanti sborsano un mucchio di

        soldi per avere software pieni di falle: io sono

        per

        la

        libertà di scelta, ma non sono scemo

        che dire, continua a ruotare cubi e tra una pippa
        e l'altra non dimenticare di passare in edicola
        che c'è la nuova distro a 10 euro
        ;)

        qui ognuno fa ciò che vuole, tranne te che invece
        fai quello che vorresti facessero tutti gli
        altrirosica rosica

        ps. guarda che il computer che hai in uso non è
        poi tanto obsoleto,
        anzivero, ma per ruotare il cubo su altri sistemi ci vorrà ben altroquanto a me ci tiro avanti ancora svariati anni (ruotando a piu non posso e sempre meglio)
  • Anonimo scrive:
    Provo a scrivere un erorre
    Che bravvo, me li segniala!!!(rotfl)ehi, rotfl non è un erore! :@trollrotfllolpinguinazzolofireshitwinarolinarolimarome che razzo di dizionario è? non ne conosce nemmeno una :@
    • Anonimo scrive:
      Re: Provo a scrivere un erorre
      - Scritto da:
      Che bravvo, me li segniala!!!

      (rotfl)

      ehi, rotfl non è un erore! :@

      troll
      rotfl
      lol
      pinguinazzolo
      fireshit
      winaro
      linaro
      limaro

      me che razzo di dizionario è? non ne conosce
      nemmeno una Evidenzia il termine, tasto destro e clicca su ed è fatta, ora ti riconosce la parola come corretta.
      • Anonimo scrive:
        Re: Provo a scrivere un erorre
        - Scritto da:

        - Scritto da:

        Che bravvo, me li segniala!!!



        (rotfl)



        ehi, rotfl non è un erore! :@



        troll

        rotfl

        lol

        pinguinazzolo

        fireshit

        winaro

        linaro

        limaro



        me che razzo di dizionario è? non ne conosce

        nemmeno una

        Evidenzia il termine, tasto destro e clicca su
        ed è fatta, ora ti riconosce
        la parola come
        corretta.C'è anche il dizionario in italiano, per cui: tasto destro, "aggiungi al dizionario".
        • Anonimo scrive:
          Re: Provo a scrivere un erorre




          Evidenzia il termine, tasto destro e clicca su

          ed è fatta, ora ti riconosce

          la parola come

          corretta.

          C'è anche il dizionario in italiano, per cui:
          tasto destro, "aggiungi al
          dizionario".Certo, ma io lo uso sulla versione in inglese di FF, per cui quella voce del menu la ho in inglese :-)
  • Anonimo scrive:
    Moo addirittura
    eQuake 2.0Firefox Avverte con una vibrazione del browser e con un indicatore della posizione geografica e della potenza del magnitudo, in caso di terremoti nel mondo.Raga allucinante!
    • Anonimo scrive:
      Re: Moo addirittura
      - Scritto da:
      eQuake 2.0
      Firefox
      Avverte con una vibrazione del browser e con un
      indicatore della posizione geografica e della
      potenza del magnitudo, in caso di terremoti nel
      mondo.

      Raga allucinante!e con l'apposito mouse multivibratron la posizione geografica è proporzionale a quella sulla mano... se ti vibra il mignolo il terremoto è in giappone se ti vibra la linea della vita allora è in nordafrica, se ti vibra il pollice è il canada... ecc ecc
      • Anonimo scrive:
        Re: Moo addirittura
        - Scritto da:

        - Scritto da:

        eQuake 2.0

        Firefox

        Avverte con una vibrazione del browser e con un

        indicatore della posizione geografica e della

        potenza del magnitudo, in caso di terremoti nel

        mondo.



        Raga allucinante!

        e con l'apposito mouse multivibratron la
        posizione geografica è proporzionale a quella
        sulla mano... se ti vibra il mignolo il terremoto
        è in giappone se ti vibra la linea della vita
        allora è in nordafrica, se ti vibra il pollice è
        il canada... ecc
        eccE se mi vibrano tutti gli oggetti nella stanza?
        • Anonimo scrive:
          Re: Moo addirittura
          rotfl
        • Anonimo scrive:
          Re: Moo addirittura
          - Scritto da:

          - Scritto da:



          - Scritto da:


          eQuake 2.0


          Firefox


          Avverte con una vibrazione del browser e con
          un


          indicatore della posizione geografica e della


          potenza del magnitudo, in caso di terremoti
          nel


          mondo.





          Raga allucinante!



          e con l'apposito mouse multivibratron la

          posizione geografica è proporzionale a quella

          sulla mano... se ti vibra il mignolo il
          terremoto

          è in giappone se ti vibra la linea della vita

          allora è in nordafrica, se ti vibra il pollice è

          il canada... ecc

          ecc

          E se mi vibrano tutti gli oggetti nella stanza?Allora scappa che il terremoto è a CASA TUA !!!
  • Anonimo scrive:
    IN TEMPO X UBUNTU EDGY DI GIOVEDI' !!
    Tempistica evidentemente in accordo conil rilascio di Ubuntu Edgy, attualmentela versione GNU/Linux piu diffusa, che avverrà giovedi 26 e avrà sicuramenteff2 final invece dell'attuale rc3 (che tral'altro va gia benissimo)
    • Anonimo scrive:
      Re: IN TEMPO X UBUNTU EDGY DI GIOVEDI' !
      auauua in tempo?direi di no
      • Anonimo scrive:
        Re: IN TEMPO X UBUNTU EDGY DI GIOVEDI' !
        - Scritto da:
        auauua in tempo?
        direi di nogià inserito: ho ff2 finale su edgy da un'ora
        • Anonimo scrive:
          Re: IN TEMPO X UBUNTU EDGY DI GIOVEDI' !
          - Scritto da:

          - Scritto da:

          auauua in tempo?

          direi di no

          già inserito: ho ff2 finale su edgy da un'oraSenti sapresti dirmi dove scaricare il pacchetto (.deb ovviamente) per installarlo anche sulla Dapper, oppure verrà diffuso attraverso gli update successivamente? (linux)(linux)(linux)
          • Anonimo scrive:
            Re: IN TEMPO X UBUNTU EDGY DI GIOVEDI' !
            - Scritto da:

            - Scritto da:



            - Scritto da:


            auauua in tempo?


            direi di no



            già inserito: ho ff2 finale su edgy da un'ora

            Senti sapresti dirmi dove scaricare il pacchetto
            (.deb ovviamente) per installarlo anche sulla
            Dapper, oppure verrà diffuso attraverso gli
            update successivamente?
            (linux)(linux)(linux)sicuramente verrà inserito nei backports
  • mosfet scrive:
    Firefox sei grande....
    Eccolo:http://img209.imageshack.us/my.php?image=firefox2ac5.jpg(linux)(linux)(linux)(linux)(linux)(linux)(linux)(linux)
  • FDG scrive:
    RSS
    Ma a voi entusiasmano davvero? Secondo me è una moda che passerà presto.Pronto ad essere smentito.
    • Anonimo scrive:
      Re: RSS
      - Scritto da: FDG
      Ma a voi entusiasmano davvero? Secondo me è una
      moda che passerà
      presto.

      Pronto ad essere smentito.Mah non saprei dirti.La mia esperienza e' invece di notevole beneficio nel recupero e ordinamento di informazioni nel piu' breve tempo possibile.Credo tuttavia che per buona parte degli utilizzatori sporadici dei pc con internet questo prezioso strumento sia sconosciuto.
      • Anonimo scrive:
        Re: RSS
        - Scritto da:

        - Scritto da: FDG

        Ma a voi entusiasmano davvero? Secondo me è una

        moda che passerà

        presto.



        Pronto ad essere smentito.

        Mah non saprei dirti.La mia esperienza e' invece
        di notevole beneficio nel recupero e ordinamento
        di informazioni nel piu' breve tempo
        possibile.Credo tuttavia che per buona parte
        degli utilizzatori sporadici dei pc con internet
        questo prezioso strumento sia
        sconosciuto.per non parlare della mancata possibilità di organizzazione e selezione fornita dai più... come il podcast... sono strumenti utili, ma chi li emette non pensa abbastanza.
    • Anonimo scrive:
      Re: RSS
      - Scritto da: FDG
      Ma a voi entusiasmano davvero? Secondo me è una
      moda che passerà
      presto.

      Pronto ad essere smentito.Tornassimo solo ai newsgroups io sarei la persona più felice del mondo.
      • Anonimo scrive:
        Re: RSS
        - Scritto da:
        - Scritto da: FDG

        Ma a voi entusiasmano davvero? Secondo me è una

        moda che passerà

        presto.



        Pronto ad essere smentito.

        Tornassimo solo ai newsgroups io sarei la persona
        più felice del
        mondo.quoto e clono
    • Anonimo scrive:
      Re: RSS
      Hanno detto la stessa cosa di microsoft, google e della coca cola...A originalità non vi batte nessuno vero ;) ;)
  • FDG scrive:
    Seriamente
    Al di la delle specifiche funzionalità (a parte la stampa in IE7, a mio avviso ben fatta), secondo me la differenza sostanziale tra IE7 e Firefox è nello stato di avanzamento tecnologico raggiunto dai due browser. Vediamo di confrontarli seriamente:Firefox: javascript 1.7, DOM session storage (grande cosa - risolve i problemi legati alla gestione delle sessioni con più finestre apperte sullo stesso sito), global storage, SVG... CSS (che versione è supportata?). Altro?IE7: AJAX supportato nativamente (ha recuperato sul concorrente), CSS 2.1... e poi?
    • mr_setter scrive:
      Re: Seriamente
      - Scritto da: FDG
      Al di la delle specifiche funzionalità (a parte
      la stampa in IE7, a mio avviso ben fatta),
      secondo me la differenza sostanziale tra IE7 e
      Firefox è nello stato di avanzamento tecnologico
      raggiunto dai due browser. Vediamo di
      confrontarli
      seriamente:Personalmente sto testando da alcuni giorni (2) FF 2.0 e prima di dare un parere "decente" passera' ancora qualche settimana.Per IE 7 vale lo stesso discorso: bisogna provarli almeno qualche settimana a fondo e poi si potra' dire qualcosa di piu' sensato in merito.Come velocita' di rendering delle pagine comunque tutti e due i browser IMHO hanno sensibilmente migliorato le prestazioni. Io attendo lumi e notizie nel campo security dove - purtroppo per Redmond - i punti dolenti di IE sono venuti fuori in tutta la loro evidenza...Staremo a vedere.LV&P O)
    • Anonimo scrive:
      Re: Seriamente

      IE7: AJAX supportato nativamente (ha recuperato
      sul concorrente), CSS 2.1... e
      poi?AJAX è si supportato dinamicamente ma soffre ancora di pecche prestazionali, il supporto non è altrettanto maturo come in firefox
  • Ekleptical scrive:
    Ah perchè, non lo faceva già?
    L'80% delle new features nella pagina 2 dell'articolo sono semplicemente scopiazzate da Opera. Praticamente io le davo per scontate da tempo (uso FF solo per sviluppo... non ci navigo).Tanto per cambiare...
    • mr_setter scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).

      Tanto per cambiare...Eklepticaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaal!Pfffffffffiuuuuuuu! Per fortuna sei tornato!Mi mancava un tuo post su FF...Grazie!Con tutti questi (troll3) ....LV&P O)
    • Anonimo scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).

      Tanto per cambiare...Vero.Opera ha tutto quello che viene descritto da un pezzo.Finalmente ci stanno arrivando anche gli altri browser.Eppure le schere di ammiratori di firefox ci diranno: NOOOO! TROOLLL! Opera me***!!Perche' qui si ragiona come per il calcio. Con i piedi.
      • nattu_panno_dam scrive:
        Re: Ah perchè, non lo faceva già?
        Io uso FF, ma Opera non è per niente una mxrda. Quel primato spetta a IE. :D
      • MandarX scrive:
        Re: Ah perchè, non lo faceva già?

        Opera ha tutto quello che viene descritto da un
        pezzo.è vero
        Eppure le schere di ammiratori di firefox ci
        diranno: NOOOO! TROOLLL! Opera
        me***!!perche?ognuno usi quello che piu gli piaccial'importante è poter scegliere
    • avvelenato scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).

      Tanto per cambiare...Quindi?Se è per questo hanno tutti e tre la barra degli indirizzi sopra, e non sotto, e i pulsanti posizionati orizzontalmente e non verticalmente.Copioni!Ma spiegami, per te bisogna star sempre a reinventare la ruota?
      • Ekleptical scrive:
        Re: Ah perchè, non lo faceva già?
        - Scritto da: avvelenato
        Se è per questo hanno tutti e tre la barra degli
        indirizzi sopra, e non sotto, e i pulsanti
        posizionati orizzontalmente e non
        verticalmente.Non è vero. In Opera posso metterle sotto, a destra e a sinistra, come mi pare e piace!In Firefox no!Prendi e porta a casa! :P
        • Anonimo scrive:
          Re: Ah perchè, non lo faceva già?
          - Scritto da: Ekleptical
          - Scritto da: avvelenato


          Se è per questo hanno tutti e tre la barra degli

          indirizzi sopra, e non sotto, e i pulsanti

          posizionati orizzontalmente e non

          verticalmente.

          Non è vero. In Opera posso metterle sotto, a
          destra e a sinistra, come mi pare e
          piace!
          In Firefox no!

          Prendi e porta a casa! :Pche asilo
        • avvelenato scrive:
          Re: Ah perchè, non lo faceva già?
          - Scritto da: Ekleptical
          - Scritto da: avvelenato


          Se è per questo hanno tutti e tre la barra degli

          indirizzi sopra, e non sotto, e i pulsanti

          posizionati orizzontalmente e non

          verticalmente.

          Non è vero. In Opera posso metterle sotto, a
          destra e a sinistra, come mi pare e
          piace!Parlo della conf. di default.
          In Firefox no!

          Prendi e porta a casa! :PCon firefox non posso.Con opera?
        • Anonimo scrive:
          Re: Ah perchè, non lo faceva già?
          - Scritto da: Ekleptical
          Non è vero. In Opera posso metterle sotto, a
          destra e a sinistra, come mi pare e
          piace!E a che minchia serve?
        • doppiaemme scrive:
          Re: Ah perchè, non lo faceva già?
          Ciao,io non uso opera perché quando lo provai non supportava l'autenticazione NTLM.E' cambiato qulcosa da allora?Grazie
          • Anonimo scrive:
            Re: Ah perchè, non lo faceva già?
            E' da parecchie versioni che la supporta e funziona regolarmente.Io lo uso tutti giorni per navigare attraverso degli ISA Server
    • garak scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).Tutto quello che fa Opera (e FF2) si poteva già fare da tempo con un'estensione
      • Anonimo scrive:
        Re: Ah perchè, non lo faceva già?
        - Scritto da: garak
        Tutto quello che fa Opera (e FF2) si poteva già
        fare da tempo con
        un'estensioneAnche ridurre proporzionalmente tutto il contenuto di una pagina (testo e immagini) utilizzando il tasto - del tastierino ?Anche far sparire in un botto tutte le immagini pigiando SHIFT-I ?Magari!
        • avvelenato scrive:
          Re: Ah perchè, non lo faceva già?
          - Scritto da:
          - Scritto da: garak


          Tutto quello che fa Opera (e FF2) si poteva già

          fare da tempo con

          un'estensione

          Anche ridurre proporzionalmente tutto il
          contenuto di una pagina (testo e immagini)
          utilizzando il tasto - del tastierino
          ?
          qualcosa del genere
          Anche far sparire in un botto tutte le immagini
          pigiando SHIFT-I
          ?non ne ho mai sentito la necessità

          Magari!
        • Anonimo scrive:
          Re: Ah perchè, non lo faceva già?
          - Scritto da:
          Anche ridurre proporzionalmente tutto il
          contenuto di una pagina (testo e immagini)
          utilizzando il tasto - del tastierino
          ?Questa funzione è interessante, ma dove dice in che percentuale di ingrandimento/riduzione mi trovo per poter tornare alle condizioni originali?
          • Anonimo scrive:
            Re: Ah perchè, non lo faceva già?
            - Scritto da:
            Questa funzione è interessante, ma dove dice in
            che percentuale di ingrandimento/riduzione mi
            trovo per poter tornare alle condizioni
            originali?
            Nella barra di visulazzazione è presente una casella che indica la percentuale di zoom e ti permette di impostarla come preferisci direttamente. In ogni caso basta premere il tasto * del tastierino numerico per tornare allo zoom 100%
          • avvelenato scrive:
            Re: Ah perchè, non lo faceva già?
            - Scritto da:

            - Scritto da:


            Anche ridurre proporzionalmente tutto il

            contenuto di una pagina (testo e immagini)

            utilizzando il tasto - del tastierino

            ?

            Questa funzione è interessante, ma dove dice in
            che percentuale di ingrandimento/riduzione mi
            trovo per poter tornare alle condizioni
            originali?
            C'è un extension che fa un lavoro simile per ffox, solo che ho impressione che utilizzi pesantemente la cpu (e dire che ho un amd 3700+, mica pizza e fichi!).Se la ottimizzeranno o se mi prenderò un dual core, la reinstallerò, era utile.
    • pikappa scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).

      Tanto per cambiare...Beh possiamo dire pure lo stesso di IE7.Personalmente trovo l'interfaccia di opera parecchio disorganizzata, e con troppe feature, pur apprezzando il fatto che è multipiattaforma e disponibile per quelle che uso io, ossia Linux e OSX
    • Anonimo scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).

      Tanto per cambiare...Io uso Maxthon da decenni e queste cose (che probabilmente Maxthon ha preso da Opera - non lo so) io le uso da almeno 2 anni ;)A quando il Super Drag&Drop di default??mamma miaaaaaaaaaaaaaaaa
    • gerry scrive:
      Re: Ah perchè, non lo faceva già?
      - Scritto da: Ekleptical
      L'80% delle new features nella pagina 2
      dell'articolo sono semplicemente scopiazzate da
      Opera. Praticamente io le davo per scontate da
      tempo (uso FF solo per sviluppo... non ci
      navigo).

      Tanto per cambiare...Un po' come se la FIAT non mettesse l'ABS sulle macchine solo perchè l'ha fatto per prima la BMW.
    • hoff scrive:
      Re: Ah perchè, non lo faceva già?
      La maggior parte di quelle features io le avevo già perchè ho installato le apposite estensioni. Uniche eccezioni sono l'antiphishing e la correzione automatica.L'unico vantaggio nell'usare Opera (SU WINDOWS) sono le performance migliori, sebbene anche le sue prestazioni siano INFINITAMENTE inferiori rispetto a K-Meleon: non ho bisogno di un benchmark per sapere che sia l'avvio, sia il caricamento di una pagina, sia qualunque altra cosa, su K-Meleon richiedono meno di un terzo del tempo rispetto a Opera. K-Meleon funziona solo su Windows, ma non è un male, perchè le prestazioni di Firefox sugli altri sistemi sono eccellenti.Comunque, Opera pur essendo closed source avrebbe tutte le potenzialità per essere il miglior browser... se solo non si rifiutassero, per una posizione ideologica ottusa e incomprensibile, di implementare un sistema di estensioni stile Firefox. Finchè si rifiutano, noi sostenitori dell'open source siamo tranquilli: tra un Firefox dotato delle estensioni migliori e un Opera non potrà mai esserci un confronto.
  • FDG scrive:
    A proposito di estensioni
    Siccome molti si chiedono a questo punto se le estensioni usate con la 1.5 funzioneranno anche con la 2.0, mi permetto di dare una risposta chiarendo un particolare importante. Molti sanno che questo dipende dall'estensione. Però non è altrettanto noto che in diversi casi casi l'incompatibilità è dichiarata ma non effettiva. Cioè, se l'estensione dichiara di esser compatibile con firefox dalla 1.0 alla 1.5 e nel momento in cui esce la 2.0 l'estensione si rifiuta di funzionare, questo non vuol dire che realmente non possa funzionare. Cioè, potrebbe essere che la modifica necessaria per far funzionare l'estensione è semplicemente dichiararla compatibile con la nuova versione (operazione che un utente esperto potrebbe tentare di fare a mano per verificare se effettivamente è così).Purtroppo questo problema nasce dal modo in cui è fatto un'estensione per Firefox e in ultima istanza da come è fatto Firefox. Non che sia fatto male, ma al contrario il meccanismo è così flessibile che nell'esporre molte delle caratteristiche interne di Firefox di fatto si rende le estensioni dipendenti dalla particolare versione di Firefox. Mi spiego meglio. Firefox è un'applicazione XUL, cioè un insieme di file XML che definiscono un'interfaccia utente, interfaccia le cui funzionalità sono realizzate ad alto livello in JavaScript, a basso livello con componenti nativi. Le estensioni di Firefox in pratica aggiungono propri elementi XUL e propri script a quelli già esistenti in Firefox. Questo permette si una personalizzazione spinta dell'applicazione, ma costringe gli sviluppatori a far riferimento a dettagli interni dell'applicazione che potrebbero in un futuro cambiare, soprattutto se cambiano le funzionalità.Comunque, questo è un problema relativo. Intanto siamo lontani dal tempo in cui Firefox era ancora sottoposto a modifiche radicali, per cui la struttura dell'applicazione si è sufficientemente stabilizzata e non cambia di molto. Poi, da quel che ho visto io sono poche estensioni non compatibili con FF 2.0. Addirittura, diverse sono dichiarate compatibili con la 3.0a! Infine, non è detto che questo non sia un problema risolvibile trovando una definizione più formale dei dettagli dell'applicazione esposti agli sviluppatori di estensioni.
    • Anonimo scrive:
      Re: A proposito di estensioni
      - Scritto da: FDG
      Siccome molti si chiedono a questo punto se le
      estensioni usate con la 1.5 funzioneranno anche
      con la 2.0, mi permetto di dare una risposta
      chiarendo un particolare importante. Molti sanno
      che questo dipende dall'estensione. Però non è
      altrettanto noto che in diversi casi casi
      l'incompatibilità è dichiarata ma non effettiva.
      Cioè, se l'estensione dichiara di esser
      compatibile con firefox dalla 1.0 alla 1.5 e nel
      momento in cui esce la 2.0 l'estensione si
      rifiuta di funzionare, questo non vuol dire che
      realmente non possa funzionare. Cioè, potrebbe
      essere che la modifica necessaria per far
      funzionare l'estensione è semplicemente
      dichiararla compatibile con la nuova versione
      (operazione che un utente esperto potrebbe
      tentare di fare a mano per verificare se
      effettivamente è
      così).

      Purtroppo questo problema nasce dal modo in cui è
      fatto un'estensione per Firefox e in ultima
      istanza da come è fatto Firefox. Non che sia
      fatto male, ma al contrario il meccanismo è così
      flessibile che nell'esporre molte delle
      caratteristiche interne di Firefox di fatto si
      rende le estensioni dipendenti dalla particolare
      versione di Firefox. Mi spiego meglio. Firefox è
      un'applicazione XUL, cioè un insieme di file XML
      che definiscono un'interfaccia utente,
      interfaccia le cui funzionalità sono realizzate
      ad alto livello in JavaScript, a basso livello
      con componenti nativi. Le estensioni di Firefox
      in pratica aggiungono propri elementi XUL e
      propri script a quelli già esistenti in Firefox.
      Questo permette si una personalizzazione spinta
      dell'applicazione, ma costringe gli sviluppatori
      a far riferimento a dettagli interni
      dell'applicazione che potrebbero in un futuro
      cambiare, soprattutto se cambiano le
      funzionalità.

      Comunque, questo è un problema relativo. Intanto
      siamo lontani dal tempo in cui Firefox era ancora
      sottoposto a modifiche radicali, per cui la
      struttura dell'applicazione si è sufficientemente
      stabilizzata e non cambia di molto. Poi, da quel
      che ho visto io sono poche estensioni non
      compatibili con FF 2.0. Addirittura, diverse sono
      dichiarate compatibili con la 3.0a! Infine, non è
      detto che questo non sia un problema risolvibile
      trovando una definizione più formale dei dettagli
      dell'applicazione esposti agli sviluppatori di
      estensioni.FDG certo che di Firefox te ne intendi, se voglio approfondire l'argomento da dove mi consigli di iniziare, c'è un sito italiano di riferimento sullo sviluppo di codice per estensioni Firefox?
      • FDG scrive:
        Re: A proposito di estensioni
        - Scritto da:
        FDG certo che di Firefox te ne intendi...Ho studiato un attimo e ho fatto qualche esperimento. Nulla di più.
        se voglio
        approfondire l'argomento da dove mi consigli di
        iniziare, c'è un sito italiano di riferimento
        sullo sviluppo di codice per estensioni
        Firefox?Si, qualcosa c'è: http://www.extenzilla.org
        • Anonimo scrive:
          Re: A proposito di estensioni
          - Scritto da: FDG
          - Scritto da:


          FDG certo che di Firefox te ne intendi...

          Ho studiato un attimo e ho fatto qualche
          esperimento. Nulla di
          più.


          se voglio

          approfondire l'argomento da dove mi consigli di

          iniziare, c'è un sito italiano di riferimento

          sullo sviluppo di codice per estensioni

          Firefox?

          Si, qualcosa c'è: http://www.extenzilla.orgGrazie.
    • Anonimo scrive:
      Re: A proposito di estensioni
      - Scritto da: FDG
      Siccome molti si chiedono a questo punto se le
      estensioni usate con la 1.5 funzioneranno anche
      con la 2.0, mi permetto di dare una risposta
      chiarendo un particolare importante. Molti sanno
      Purtroppo questo problema nasce dal modo in cui è
      fatto un'estensione per Firefox e in ultima
      istanza da come è fatto Firefox. Non che sia
      fatto male, ma al contrario il meccanismo è così
      flessibile che nell'esporre molte delle
      caratteristiche interne di Firefox di fatto si
      rende le estensioni dipendenti dalla particolare
      versione di Firefox. Grazie. :) Conoscevo già alcuni di questi punti, ma apprezzo sempre chi cerca di diffondere conoscenze invece di limitarsi a dire stupidaggini, come spesso succede in questo forum.
      • Anonimo scrive:
        Re: A proposito di estensioni
        - Scritto da:
        - Scritto da: FDG...rsione di Firefox.

        Grazie. :) Conoscevo già alcuni di questi punti,
        ma apprezzo sempre chi cerca di diffondere
        conoscenze invece di limitarsi a dire
        stupidaggini, come spesso succede in questo
        forum.anche io ho apprezzato :)
    • Anonimo scrive:
      Re: A proposito di estensioni
      è interessantissimo! :)grazie!(non è ironico)
  • oci312 scrive:
    Cosa devo fare per cancellarlo!
    Ho istallato il programma ma, non riesco a disattivarlo!Aspetto un vostro aiuto.Grazie.TonyHOSTEL DEMO' - MILANOhttp://www.hosteldemo.com
    • Anonimo scrive:
      Re: Cosa devo fare per cancellarlo!
      Installazione Applicazionipoi cerchi Mozilla Firefox e click su disinstalla.
    • Anonimo scrive:
      Re: Cosa devo fare per cancellarlo!
      - Scritto da: oci312

      Ho istallato il programma ma, non riesco a
      disattivarlo!

      Aspetto un vostro aiuto.
      Grazie.

      Tony
      HOSTEL DEMO' - MILANO
      http://www.hosteldemo.comSe di do una mano, mi lasci una stanza "executive" per un weekend? :D :D :D
      • oci312 scrive:
        Re: Cosa devo fare per cancellarlo!
        Su questo non posso aiutarti....purtroppo ci lavoro ma, posso sicuramente farti un buon prezzo.Ciao, Tony
        • Anonimo scrive:
          Re: Cosa devo fare per cancellarlo!
          - Scritto da: oci312
          Su questo non posso aiutarti....purtroppo ci
          lavoro ma, posso sicuramente farti un buon
          prezzo.

          Ciao, Tony(rotfl)(rotfl)(rotfl)se mi includi anche la ragazza delle pulizie (sotto i 22 anni) possiamo concordare :D
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da: Buzz

            se mi includi anche la ragazza delle pulizie
            (sotto i 22 anni) possiamo concordare
            :DMagari il parere personale la ragazza delle pulizie potrà anche esprimerlo, o siamo allo schiavismo e alla umiliazione delle donne, che sembri pensare nate per soddisfarti?Vabbè qualche battuta maschilista, ma qui siamo sotto il livello di decenza. Pensaci, per favore.(BTW, non sono una donna, ma pure io mi stufo di vederle umiliate giornalmente con frasi del genere). :@
      • Anonimo scrive:
        Re: Cosa devo fare per cancellarlo!
        - Scritto da: Buzz

        - Scritto da: oci312



        Ho istallato il programma ma, non riesco a

        disattivarlo!



        Aspetto un vostro aiuto.

        Grazie.



        Tony

        HOSTEL DEMO' - MILANO

        http://www.hosteldemo.com

        Se di do una mano, mi lasci una stanza
        "executive" per un weekend? :D :D
        :DSe gli lasci una stanza cercherà di spegarti 100 buoni motivi per ri-installarlo.(rotfl)
        • Anonimo scrive:
          Re: Cosa devo fare per cancellarlo!
          - Scritto da:

          - Scritto da: Buzz



          - Scritto da: oci312





          Ho istallato il programma ma, non riesco a


          disattivarlo!





          Aspetto un vostro aiuto.


          Grazie.





          Tony


          HOSTEL DEMO' - MILANO


          http://www.hosteldemo.com



          Se di do una mano, mi lasci una stanza

          "executive" per un weekend? :D :D

          :D

          Se gli lasci una stanza cercherà di spegarti 100
          buoni motivi per
          ri-installarlo.(rotfl) (rotfl)(rotfl)(rotfl)(rotfl)(rotfl)(rotfl)
      • Anonimo scrive:
        Re: Cosa devo fare per cancellarlo!
        - Scritto da: Buzz

        - Scritto da: oci312



        Ho istallato il programma ma, non riesco a

        disattivarlo!



        Aspetto un vostro aiuto.

        Grazie.



        Tony

        HOSTEL DEMO' - MILANO

        http://www.hosteldemo.com

        Se di do una mano, mi lasci una stanza
        "executive" per un weekend? :D :D
        :Dperchè non gli chiedi se offre camere in open source (rotfl)
    • danieleMM scrive:
      Re: Cosa devo fare per cancellarlo!
      - Scritto da: oci312

      Ho istallato il programma ma, non riesco a
      disattivarlo!
      ??? disattivare che ???
      • oci312 scrive:
        Re: Cosa devo fare per cancellarlo!
        Questo programma....mi manda il computer in tilt!
        • Anonimo scrive:
          Re: Cosa devo fare per cancellarlo!
          disinstalla.Non è il programma, hai altri problemi ;)firefoz non incide nemmeno minimamente sul sistema :)allora per la cameriera 22enne? :D :D :D
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!

            disinstalla.

            Non è il programma, hai altri problemi ;)
            firefoz non incide nemmeno minimamente sul
            sistema
            :)

            allora per la cameriera 22enne? :D :D :DChe abbia 22 anni ma non qualche anno di meno altrimenti vi mando tutti in galera :-o
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:

            Che abbia 22 anni ma non qualche anno di meno
            altrimenti vi mando tutti in galera
            :-oIn galera? Guarda che se sei tu a fornirmela.. :) in galera ci finisci tu! :D :D :D-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 17.16-----------------------------------------------------------
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!



            disinstalla.





            Non è il programma, hai altri problemi ;)


            firefoz non incide nemmeno minimamente sul


            sistema


            :)





            allora per la cameriera 22enne? :D :D :D



            Che abbia 22 anni ma non qualche anno di meno

            altrimenti vi mando tutti in galera

            :-o

            In galera? Guarda che se sei tu a fornirmela.. :)
            in galera ci finisci tu! :D :D
            :DQuesto è il guaio di chi non si logga (cioè io) non sono oki, io sono un maresciallo dell'arma, sia chiaro.
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            Guarda che sopra i 18 non ci sono problemi..:)Ma poi effattela una razzo di risata, si giocava, miiiii.......usciti dalla pupa ed il secchione tutti su punto informatico a trollare sono finiti :D-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 17.16-----------------------------------------------------------
        • danieleMM scrive:
          Re: Cosa devo fare per cancellarlo!
          - Scritto da: oci312
          Questo programma....mi manda il computer in tilt!la vedo un po' dura che firefox ti mandi in tilt il computer.... al massimo va in tilt firefox stesso....in entrambi i casi c'è qualcosa che non va nel tuo computer...
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            ah ah ah! :-) siamo alla religione del Dio Firefox! Culto della New CyberAge? sul mio pc gira praticamente tutto... solo firefox (a partire dalla precedente versione) mi s'impallava. Sono stato affezionato user fino alla 1.0.7, poi ho lasciato perdere. La realtà è ben conosciuta da tutti gli utenti di firefox: freezing e smodato uso della memoria.Per me è assurdo dire a una persona "se non funziona firefox, allora qualcosa non va nel tuo pc"... siamo all'integralismo.Anche IE7 mostra le sue pecche. Il migliore - a mio parere - è Opera, a partire dalle ultime due versioni, anche se ha problemi con la visualizzazione di certi siti (ma questo è un problema dei webmaster improvvisati, che ancora scrivono codice "ottimizzato per...". Per favore, cerchiamo di essere più obbiettivi.Ciao.
          • danieleMM scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:
            ah ah ah! :-) siamo alla religione del Dio
            Firefox! Culto della New CyberAge? sul mio pc
            gira praticamente tutto... solo firefox (a
            partire dalla precedente versione) mi
            s'impallava. Sono stato affezionato user fino
            alla 1.0.7, poi ho lasciato perdere. La realtà è
            ben conosciuta da tutti gli utenti di firefox:
            freezing e smodato uso della
            memoria.
            Per me è assurdo dire a una persona "se non
            funziona firefox, allora qualcosa non va nel tuo
            pc"... siamo
            all'integralismo.
            Anche IE7 mostra le sue pecche. Il migliore - a
            mio parere - è Opera, a partire dalle ultime due
            versioni, anche se ha problemi con la
            visualizzazione di certi siti (ma questo è un
            problema dei webmaster improvvisati, che ancora
            scrivono codice "ottimizzato per...". Per favore,
            cerchiamo di essere più
            obbiettivi.Ciao.sento puzza di trollata... comunque faccio finta di sbagliarmi e ti rispondo..firefox gira senza problemi su qualunque computer io l'abbia mai installato, è un software che non va a smanettare troppo col sistema operativo, non si infila in ogni meandro.. se ne sta buono nel suo angolo o nei dintorni e fa il suo lavoroe non sto dicendo che è il migliore notare bene!ora.. se funziona ovunque e sul tuo pc non funziona, o su quello dell'altro tipo a cui ho risposto non funziona allora c'è qualcosa di strano sul vostro computer! non è firefox....puoi avere qualcosa di sputtanato, puoi avere qualche programma che si è divertito a cambiare qualche libreria di sistema, può essere un qualche programma che va in conflitto per arcani motivi.. ma non si può dire "firefox mi blocca il computer"..se qualcosa funziona a tutti e a te no il problema non è in quel qualcosa ma tuo
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da: danieleMM
            - Scritto da:

            ah ah ah! :-) siamo alla religione del Dio

            Firefox! Culto della New CyberAge? sul mio pc

            gira praticamente tutto... solo firefox (a

            partire dalla precedente versione) mi

            s'impallava. Sono stato affezionato user fino

            alla 1.0.7, poi ho lasciato perdere. La realtà è

            ben conosciuta da tutti gli utenti di firefox:

            freezing e smodato uso della

            memoria.

            Per me è assurdo dire a una persona "se non

            funziona firefox, allora qualcosa non va nel tuo

            pc"... siamo

            all'integralismo.

            Anche IE7 mostra le sue pecche. Il migliore - a

            mio parere - è Opera, a partire dalle ultime due

            versioni, anche se ha problemi con la

            visualizzazione di certi siti (ma questo è un

            problema dei webmaster improvvisati, che ancora

            scrivono codice "ottimizzato per...". Per
            favore,

            cerchiamo di essere più

            obbiettivi.Ciao.

            sento puzza di trollata... comunque faccio finta
            di sbagliarmi e ti
            rispondo..

            firefox gira senza problemi su qualunque computer
            io l'abbia mai installato, è un software che non
            va a smanettare troppo col sistema operativo, non
            si infila in ogni meandro.. se ne sta buono nel
            suo angolo o nei dintorni e fa il suo
            lavoro


            e non sto dicendo che è il migliore notare bene!

            ora.. se funziona ovunque e sul tuo pc non
            funziona, o su quello dell'altro tipo a cui ho
            risposto non funziona allora c'è qualcosa di
            strano sul vostro computer! non è
            firefox....
            puoi avere qualcosa di sputtanato, puoi avere
            qualche programma che si è divertito a cambiare
            qualche libreria di sistema, può essere un
            qualche programma che va in conflitto per arcani
            motivi.. ma non si può dire "firefox mi blocca il
            computer"..

            se qualcosa funziona a tutti e a te no il
            problema non è in quel qualcosa ma
            tuoGrazie per la risposta, ma non sono un troll e non mi va di trollare. E' sufficiente dare un'occhiata senza pregiudizi su questo e su tanti altri Forum per rendersi conto che il problema del freezing di Firefox è un problema sentito e molto comune... ho solo pochi eletti hanno il privilegio di avere un pc che funziona? Ho provato a usare FF anche sui tre pc del mio ufficio (Università La Sapienza di Roma) e su quello della mia ragazza. In particolare, sui pc dell'ufficio girano solo 5 programmi: gestione cartellini, gestione personale e roba simile.... trai un pò tu le conclusioni.Io dico che è il software che deve adeguarsi alla generalità dei sistemi operativi, non l'inverso.Ciao.
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:

            - Scritto da: danieleMM

            - Scritto da:


            ah ah ah! :-) siamo alla religione del Dio


            Firefox! Culto della New CyberAge? sul mio pc


            gira praticamente tutto... solo firefox (a


            partire dalla precedente versione) mi


            s'impallava. Sono stato affezionato user fino


            alla 1.0.7, poi ho lasciato perdere. La
            realtà
            è


            ben conosciuta da tutti gli utenti di firefox:


            freezing e smodato uso della


            memoria.


            Per me è assurdo dire a una persona "se non


            funziona firefox, allora qualcosa non va nel
            tuo


            pc"... siamo


            all'integralismo.


            Anche IE7 mostra le sue pecche. Il migliore -
            a


            mio parere - è Opera, a partire dalle ultime
            due


            versioni, anche se ha problemi con la


            visualizzazione di certi siti (ma questo è un


            problema dei webmaster improvvisati, che
            ancora


            scrivono codice "ottimizzato per...". Per

            favore,


            cerchiamo di essere più


            obbiettivi.Ciao.



            sento puzza di trollata... comunque faccio finta

            di sbagliarmi e ti

            rispondo..



            firefox gira senza problemi su qualunque
            computer

            io l'abbia mai installato, è un software che non

            va a smanettare troppo col sistema operativo,
            non

            si infila in ogni meandro.. se ne sta buono nel

            suo angolo o nei dintorni e fa il suo

            lavoro





            e non sto dicendo che è il migliore notare bene!



            ora.. se funziona ovunque e sul tuo pc non

            funziona, o su quello dell'altro tipo a cui ho

            risposto non funziona allora c'è qualcosa di

            strano sul vostro computer! non è

            firefox....

            puoi avere qualcosa di sputtanato, puoi avere

            qualche programma che si è divertito a cambiare

            qualche libreria di sistema, può essere un

            qualche programma che va in conflitto per arcani

            motivi.. ma non si può dire "firefox mi blocca
            il

            computer"..



            se qualcosa funziona a tutti e a te no il

            problema non è in quel qualcosa ma

            tuo

            Grazie per la risposta, ma non sono un troll e
            non mi va di trollare. E' sufficiente dare
            un'occhiata senza pregiudizi su questo e su tanti
            altri Forum per rendersi conto che il problema
            del freezing di Firefox è un problema sentito e
            molto comune... o solo pochi eletti hanno il
            privilegio di avere un pc che funziona? Ho
            provato a usare FF anche sui tre pc del mio
            ufficio (Università La Sapienza di Roma) e su
            quello della mia ragazza. In particolare, sui pc
            dell'ufficio girano solo 5 programmi: gestione
            cartellini, gestione personale e roba simile....
            trai un pò tu le
            conclusioni.

            Io dico che è il software che deve adeguarsi alla
            generalità dei sistemi operativi, non
            l'inverso.
            Ciao.
          • danieleMM scrive:
            Re: Cosa devo fare per cancellarlo!

            Grazie per la risposta, ma non sono un troll emeno male
            non mi va di trollare. E' sufficiente dare
            un'occhiata senza pregiudizi su questo e su tanti
            altri Forum per rendersi conto che il problema
            del freezing di Firefox è un problema sentito e
            molto comune... ho solo pochi eletti hanno ilquanti post ci sono che lamentano freezing di fastweb?perchè chi non ha problemi ad installarlo di solito non posta: "hey! ho installato firefox.. nessun problema"quali sono le soluzioni? dubito che siano: "apri il codice sorgente di firefox e modifica la tal riga"
            privilegio di avere un pc che funziona? Ho
            provato a usare FF anche sui tre pc del mio
            ufficio (Università La Sapienza di Roma) e su
            quello della mia ragazza. In particolare, sui pc
            dell'ufficio girano solo 5 programmi: gestione
            cartellini, gestione personale e roba simile....
            trai un pò tu le
            conclusioni.
            c'è poco da trarre conclusioni non ho mai avuto un minimo problema ad installare firefox su nessuna macchina..o sei sfigatoo fai qualche minchiata tu (non è che installi qualche estensione strana su questi computer?)o conti balleo un sapiente miscuglio delle 3
            Io dico che è il software che deve adeguarsi alla
            generalità dei sistemi operativi, non
            l'inverso.
            Ciao.certo.. e io ti ho spiegato prima il perchè firefox si adegua molto bene.. inoltre il non riuscir ad installare firefox o il suo freezing non credo affatto siano problemi comunipoi.. io qui sto parlando di firefox 1.5 perchè il 2.0 è appena uscito, ma non credo ci saranno enormi cambiamenti da questo punto di vista-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 15.29-----------------------------------------------------------
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            L'ho installato in decine di macchine comprese quelle Unix tanto per intenderci.Mai avuto un problema.Questa e' una grossa novita' per me e credo non solo mia.
    • PinguinoMannaro scrive:
      Re: Cosa devo fare per cancellarlo!
      - Scritto da: oci312

      Ho istallato il programma ma, non riesco a
      disattivarlo!

      Aspetto un vostro aiuto.
      Grazie.

      Tony
      HOSTEL DEMO' - MILANO
      http://www.hosteldemo.comEcco a voi l'utonto medio che non sa usare il sys-op che usa [e forse non sa neanche di che si tratta].E che fa la fortuna M$.
    • Anonimo scrive:
      Re: Cosa devo fare per cancellarlo!
      - Scritto da: oci312

      Ho istallato il programma ma, non riesco a
      disattivarlo!

      Aspetto un vostro aiuto.
      Grazie.

      Tony
      HOSTEL DEMO' - MILANO
      http://www.hosteldemo.comInstalla Internet Explorer 7. Questo con buona probabilità sputtanerà in breve tempo il tuo PC, rendendoti obbligatoria una formattazione e successiva reinstallazione di tutto il software. A quel punto reinstalla tutto tranne Firefox 2, e così lo avrai tolto. Certo poi per navigare ti servirà un browser, e quindi, non volendo installare Firefox, l'unica alternativa (supponendo tu non vogli ausare nemmeno Opera) resta Internet Explorer 7, che però in breve ti riporterà al punto di partenza della formattazione e successiva reinstallazione, e così via finché o tu o il PC non esalerete l'ultimo respiro.
      • Anonimo scrive:
        Re: Cosa devo fare per cancellarlo!
        - Scritto da:

        - Scritto da: oci312



        Ho istallato il programma ma, non riesco a

        disattivarlo!



        Aspetto un vostro aiuto.

        Grazie.



        Tony

        HOSTEL DEMO' - MILANO

        http://www.hosteldemo.com

        Installa Internet Explorer 7. Questo con buona
        probabilità sputtanerà in breve tempo il tuo PC,
        rendendoti obbligatoria una formattazione e
        successiva reinstallazione di tutto il software.
        A quel punto reinstalla tutto tranne Firefox 2, e
        così lo avrai tolto. Certo poi per navigare ti
        servirà un browser, e quindi, non volendo
        installare Firefox, l'unica alternativa
        (supponendo tu non vogli ausare nemmeno Opera)
        resta Internet Explorer 7, che però in breve ti
        riporterà al punto di partenza della
        formattazione e successiva reinstallazione, e
        così via finché o tu o il PC non esalerete
        l'ultimo
        respiro.deadlock rulez
    • Anonimo scrive:
      Re: Cosa devo fare per cancellarlo!
      - Scritto da: oci312

      Ho istallato il programma ma, non riesco a
      disattivarlo!

      Aspetto un vostro aiuto.
      Grazie.

      Tony
      HOSTEL DEMO' - MILANO
      http://www.hosteldemo.comMa quale problema riscontri esattamente?
      • Anonimo scrive:
        Re: Cosa devo fare per cancellarlo!
        temo sia un "troll problem", almeno me lo auguro
        • Anonimo scrive:
          Re: Cosa devo fare per cancellarlo!
          credo di si anche perche' e' la prima volta che sento di problemi come questi.
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:
            credo di si anche perche' e' la prima volta che
            sento di problemi come
            questi.Dice il proverbio "Non c'è peggior cieco di chi non vuol vedere".Perchè non provate ad andare su google e scrivere "firefox freezes", "firefox hangs", eccetera? Milioni di pagine pagine pagine.E - per quanto riguarda me - mai ho ascritto a proposito di problemi di installazione.P.S.: ma perchè qui molti pensano che non inginocchiarsi di fronte all'integralismo firefoxiano sia un atto di trollaggine? Alla faccia della tolleranza...Un saluto a tutti.
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:

            - Scritto da:

            credo di si anche perche' e' la prima volta che

            sento di problemi come

            questi.

            Dice il proverbio "Non c'è peggior cieco di chi
            non vuol
            vedere".
            Perchè non provate ad andare su google e scrivere
            "firefox freezes", "firefox hangs", eccetera?
            Milioni di pagine pagine
            pagine.
            E - per quanto riguarda me - mai ho ascritto a
            proposito di problemi di
            installazione.
            P.S.: ma perchè qui molti pensano che non
            inginocchiarsi di fronte all'integralismo
            firefoxiano sia un atto di trollaggine? Alla
            faccia della
            tolleranza...
            Un saluto a tutti.... e aggiungo questo link a una pagina interamente dedicata ai problemi di block di firefox... su Mozillazine!http://kb.mozillazine.org/Firefox_hangs
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:

            - Scritto da:



            - Scritto da:





            - Scritto da:



            credo di si anche perche' e' la prima volta

            Caro interlocutore,
            il mio primo post - mi pare - è stato una
            risposta civile. Non sono stato io a postare
            polemicamente, mi sembra. Si hai ragione e se anche non sono stato io a risponderti in malo modo ti faccio le scuse per tutti.
            In ogni caso io uso
            Opera. Può piacere o meno, non è il browser
            perfetto, ma è l'unico che non mi si è mai
            congelato su nessun computer.Sono contento che tu abbia fatto la scelta migliore per te.


            Cari saluti (PS: sono uno dei responsabili per la
            sicurezza informatica del mio Dipartimento: non
            sono un genio, ma qualcosa ne capirò... e non
            parlo di ciò che non conosco, ma solo di quello
            che ho provato e dei risultati che ho
            ottenuto).Puoi essere anche un minatore in pensione,il discorso a me non cambia.

            A proposito, fatta la ricerchina su google?Ecco domanda molto irritante che mi fa' pensare che in fondo sei come di tutti gli altri.

            Cordilmente, un NON TROLL.

            (P.S.: geniale la trovata di mettere in
            circolazione FF prima della release ufficiale:Non vedo come ci entri questo con il discorso generale.Quantomeno smentisce la tua affermazione precedente.
            tutti a scapicollarsi per provarlo - me compreso
            perchè ero un fan di questo browser fino alla
            penultima release, che si è dimostrata un bel
            passo indietro in termini di
            affidabilità).Questo e' un parere tuo che lo prendiamo comunque con le pinze perche' io potrei dirti l'esatto contrario.Anzi lo sai gia'. Da un civile, Saluti
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!

            ... ho dimenticato di aggiungere che non so da
            cosa tu abbia dedotto (sbagliando) che io sia uno
            dei VOI - da te nominati - sfegatati di IE. Io
            non l'ho neppure nominato all'inizio. Questo fa
            capire bene che hai subito attaccato a testa
            bassa usando il pregiudizio integralista della
            "lotta" fra IEisti contro FFisti. A me frega poco
            del simbolo e del nome; frega niente anche se si
            tratti di open source o no: l'importante è che il
            software funzioni e mantenga quel che promettono
            gli sviluppatori e i programmatori.
            Hai perfettamente ragione ho sbagliato io.Ma per cortesia evita termini come "pregiudizio","integralista" e "inginocchiarsi".Sono un persona libera che fa' delle scelte libere.Cerco,quando ne ho la possibilita',di trasmettere le mie idee al prossimo e confrontarmi sicuramente anche per imparare.L'integralismo in qualunque forma sia ha sempre creato un sacco di guai al genere umano.Lo detesto con tutto me stesso.
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            - Scritto da:

            ... ho dimenticato di aggiungere che non so da

            cosa tu abbia dedotto (sbagliando) che io sia
            uno

            dei VOI - da te nominati - sfegatati di IE. Io

            non l'ho neppure nominato all'inizio. Questo fa

            capire bene che hai subito attaccato a testa

            bassa usando il pregiudizio integralista della

            "lotta" fra IEisti contro FFisti. A me frega
            poco

            del simbolo e del nome; frega niente anche se si

            tratti di open source o no: l'importante è che
            il

            software funzioni e mantenga quel che promettono

            gli sviluppatori e i programmatori.


            Hai perfettamente ragione ho sbagliato io.Ma per
            cortesia evita termini come
            "pregiudizio","integralista" e
            "inginocchiarsi".Sono un persona libera che fa'
            delle scelte libere.Cerco,quando ne ho la
            possibilita',di trasmettere le mie idee al
            prossimo e confrontarmi sicuramente anche per
            imparare.L'integralismo in qualunque forma sia ha
            sempre creato un sacco di guai al genere umano.Lo
            detesto con tutto me
            stesso.Questo è bene. Mi scuso anch'io per la foga ma non mi è piaciuto quando (non so se tu o altri) hanno insinuato che avrei tentato un "trollamento".Tutto è bene quel che finisce bene (io sono troppo vecchio per schierarmi ingenuamente con questo o quel produttore senza prima aver verificato coi miei occhi).Buona serata.(geek)
          • Anonimo scrive:
            Re: Cosa devo fare per cancellarlo!
            Grazie,ciao. :)
  • squeock scrive:
    Quasi quasi
    mi reinstallo mozillone 1.7, e si va via come delle piccole scheggie impazzite... :s
    • Anonimo scrive:
      Re: Quasi quasi
      - Scritto da: squeock
      mi reinstallo mozillone 1.7, e si va via come
      delle piccole scheggie impazzite...
      :sIo passerei a phoenix 0.2 ;)quello si che era una scheggia.. :D....solo che non si vedeva un gazzo!:D
      • mr_setter scrive:
        Re: Quasi quasi
        - Scritto da: Buzz

        - Scritto da: squeock

        mi reinstallo mozillone 1.7, e si va via come

        delle piccole scheggie impazzite...

        :s

        Io passerei a phoenix 0.2 ;)
        quello si che era una scheggia.. :D
        ....solo che non si vedeva un gazzo!:DE provare a buttarvi su K-Meleon 1.02 cosi' tanto per provare?http://kmeleon.sourceforge.net/wiki/index.php?id=KMeleonWikiItLV&P O)
        • david74 scrive:
          Re: Quasi quasi
          Tanto vale tenersi FF1.5... l'engine (Gecko) è sempre lo stesso, in tutti e tre i browser... :)- Scritto da: mr_setter

          - Scritto da: Buzz



          - Scritto da: squeock


          mi reinstallo mozillone 1.7, e si va via come


          delle piccole scheggie impazzite...


          :s



          Io passerei a phoenix 0.2 ;)

          quello si che era una scheggia.. :D

          ....solo che non si vedeva un gazzo!:D

          E provare a buttarvi su K-Meleon 1.02 cosi' tanto
          per
          provare?
          http://kmeleon.sourceforge.net/wiki/index.php?id=K

          LV&P O)
    • Anonimo scrive:
      Re: Quasi quasi
      - Scritto da: squeock
      mi reinstallo mozillone 1.7, e si va via come
      delle piccole scheggie impazzite...
      :sin effetti è lo stesso browser, stesso motore di rendering, il resto sono opzioni che puoi trovare anche sul mozillone con le varie estensioni
  • Anonimo scrive:
    Mi sono comprato il nokia nuovo
    Ho speso la bellezza di 400 Euro
    • Anonimo scrive:
      ti sei fregato!
      - Scritto da:
      Ho speso la bellezza di 400 EuroNon lo sai che i nuovi nokia (da N80 in su) hanno un browser basato su firefox? Ti sei fregato con le tue stesse mani!
    • Anonimo scrive:
      Re: Mi sono comprato il nokia nuovo
      - Scritto da:
      Ho speso la bellezza di 400 EuroInvece ieri io ho incontrato tua mamma e non ti dico dove ha voluto che le mettessi il SonyEricsson da 500 euro che ho comprato la settimana scorsa.
      • Anonimo scrive:
        Re: Mi sono comprato il nokia nuovo
        - Scritto da:

        - Scritto da:

        Ho speso la bellezza di 400 Euro

        Invece ieri io ho incontrato tua mamma e non ti
        dico dove ha voluto che le mettessi il
        SonyEricsson da 500 euro che ho comprato la
        settimana
        scorsa.Nel tubo di scappamento del SUV? :o
        • Anonimo scrive:
          Re: Mi sono comprato il nokia nuovo
          - Scritto da:
          - Scritto da:



          - Scritto da:


          Ho speso la bellezza di 400 Euro



          Invece ieri io ho incontrato tua mamma e non ti

          dico dove ha voluto che le mettessi il

          SonyEricsson da 500 euro che ho comprato la

          settimana

          scorsa.

          Nel tubo di scappamento del SUV? :o Così al SUV oltre alla supertassa, gli viene la supertosse! Buona idea!
      • Anonimo scrive:
        Re: Mi sono comprato il nokia nuovo
        - Scritto da:

        - Scritto da:

        Ho speso la bellezza di 400 Euro

        Invece ieri io ho incontrato tua mamma e non ti
        dico dove ha voluto che le mettessi il
        SonyEricsson da 500 euro che ho comprato la
        settimana
        scorsa.forse nello stesso posto dove io l'ho messo alla tua?mi ha detto di aver scoperto che si puo' usare la vibrazione anche come allarme alternativo!!!
    • Anonimo scrive:
      Re: Mi sono comprato il nokia nuovo
      (troll2)
  • Anonimo scrive:
    Si stava meglio...
    ...quando si stava peggio, ovvero con IE!E sfido chiunque a dire qualcosa di negativo contro questo scontatissimo proverbio popolare!
    • Anonimo scrive:
      Re: Si stava meglio...
      Preferisco Mosaic
    • Anonimo scrive:
      Re: Si stava meglio...
      credo che il tuo tentativo di alzare un flame è sfumata ancor prima di comincare.. -.-troll (troll1)
      • Anonimo scrive:
        Re: Si stava meglio...
        - Scritto da:
        credo che il tuo tentativo di alzare un flame è
        sfumata ancor prima di comincare..
        -.-

        troll (troll1)Quoto! Poteva fare la vera trollata e dire che si stava meglio quando c'era Netscape (troll1) (troll1) (troll1)
    • Anonimo scrive:
      Re: Si stava meglio...
      (troll2)
    • Anonimo scrive:
      Re: Si stava meglio...
      - Scritto da:
      ...quando si stava peggio, ovvero con IE!

      E sfido chiunque a dire qualcosa di negativo
      contro questo scontatissimo proverbio
      popolare!Hai perfettamente ragione e la banda di Gromozon ti ringrazia sentitamente.
    • Anonimo scrive:
      Re: Si stava meglio...
      - Scritto da:
      ...quando si stava peggio, ovvero con IE!

      E sfido chiunque a dire qualcosa di negativo
      contro questo scontatissimo proverbio
      popolare!La potenza di navigazione che ho ora con Firefox non ha eguali ai vecchi tempi in cui passata un byte in un minuto... le cose son cambiate in toto, non solo nel browser
  • Athlon64 scrive:
    Preferisco la 1.5
    Mmm personalmente non mi piace molto questa versione 2.0. Innanzitutto il tema grafico è meno chiaro del precedente, e poi non mi piace la nuova barra di ricerca, troppi pulsanti...E per togliere "vai" dalla barra degli indirizzi adesso bisogna usare un'opzione in about:config.
    • Anonimo scrive:
      Re: Preferisco la 1.5
      - Scritto da: Athlon64
      Mmm personalmente non mi piace molto questa
      versione 2.0. Innanzitutto il tema grafico è meno
      chiaro del precedente, e poi non mi piace la
      nuova barra di ricerca, troppi
      pulsanti...
      E per togliere "vai" dalla barra degli indirizzi
      adesso bisogna usare un'opzione in
      about:config.aaaaaaaaaahhhhhhhha proposito, estensioni a parte, il tema Noia funge? 8)
      • Anonimo scrive:
        Re: Preferisco la 1.5
        - Scritto da:
        aaaaaaaaaahhhhhhhh
        a proposito, estensioni a parte, il tema Noia
        funge?
        8)No, è troppo Noioso.
        • Anonimo scrive:
          Re: Preferisco la 1.5
          - Scritto da:

          - Scritto da:

          aaaaaaaaaahhhhhhhh

          a proposito, estensioni a parte, il tema Noia

          funge?

          8)

          No, è troppo Noioso.niente upgrade check per le estensioni, l'unico tema decente non funge... mah quasi quasi mi prendo Lynx :
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:
            - Scritto da:



            - Scritto da:


            aaaaaaaaaahhhhhhhh


            a proposito, estensioni a parte, il tema Noia


            funge?


            8)



            No, è troppo Noioso.

            niente upgrade check per le estensioni, l'unico
            tema decente non funge... mah quasi quasi mi
            prendo Lynx
            :ormai a quest'ora c'è veramente chi delira, l'upgrade check c'è e funziona benissimo.Passa a Exploder. Che è meglio.
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:

            - Scritto da:

            - Scritto da:





            - Scritto da:



            aaaaaaaaaahhhhhhhh



            a proposito, estensioni a parte, il tema
            Noia



            funge?



            8)





            No, è troppo Noioso.



            niente upgrade check per le estensioni, l'unico

            tema decente non funge... mah quasi quasi mi

            prendo Lynx

            :

            ormai a quest'ora c'è veramente chi delira,
            l'upgrade check c'è e funziona
            benissimo.

            Passa a Exploder. Che è meglio.oh finalmente una risposta che mi piace!quindi lui controlla e mi dice: quarda che sta roba non funge più, vuoi continuare?
          • Anonimo scrive:
            Re: Preferisco la 1.5

            oh finalmente una risposta che mi piace!
            quindi lui controlla e mi dice: quarda che sta
            roba non funge più, vuoi
            continuare?Non ti dice, "vuoi continuare?" semplicemente la blocca.
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:


            oh finalmente una risposta che mi piace!

            quindi lui controlla e mi dice: quarda che sta

            roba non funge più, vuoi

            continuare?

            Non ti dice, "vuoi continuare?" semplicemente la
            blocca.Allora sei tu che deliri. Io voglio un truso che controlla e mi dice: se continuo con l'installazione ti blocco sta roba, vuoi continuare?
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:
            - Scritto da:




            oh finalmente una risposta che mi piace!


            quindi lui controlla e mi dice: quarda che sta


            roba non funge più, vuoi


            continuare?



            Non ti dice, "vuoi continuare?" semplicemente la

            blocca.

            Allora sei tu che deliri. Io voglio un truso che
            controlla e mi dice: se continuo con
            l'installazione ti blocco sta roba, vuoi
            continuare?Scusa, ma preferisci che il tutto vada in blocco software forzando l'installazione, oppure una guardia esperta che ti dice tu quì ti fermi altrimenti và tutto in crash? Io preferisco la guardia esperta.
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:

            - Scritto da:

            - Scritto da:






            oh finalmente una risposta che mi piace!



            quindi lui controlla e mi dice: quarda che
            sta



            roba non funge più, vuoi



            continuare?





            Non ti dice, "vuoi continuare?" semplicemente
            la


            blocca.



            Allora sei tu che deliri. Io voglio un truso che

            controlla e mi dice: se continuo con

            l'installazione ti blocco sta roba, vuoi

            continuare?

            Scusa, ma preferisci che il tutto vada in blocco
            software forzando l'installazione, oppure una
            guardia esperta che ti dice tu quì ti fermi
            altrimenti và tutto in crash? Io preferisco la
            guardia esperta.Preferisco una guardia esperta che mi dice "se vai avanti ti devo bloccare alcune cosa altrimenti vanno in crash, ma se vuoi puoi evitare di andare avanti e aspettare che quelle cose siano aggiornate". Mai parlato di forzare l'installazione, ma di permettere l'interruzione previo controllo che alcune estensioni/temi non sono supportati e devono essere bloccati. Non mi sembra di parlare Klingoln :
          • Anonimo scrive:
            Re: Preferisco la 1.5

            Preferisco una guardia esperta che mi dice "se
            vai avanti ti devo bloccare alcune cosa
            altrimenti vanno in crash, ma se vuoi puoi
            evitare di andare avanti e aspettare che quelle
            cose siano aggiornate". Mai parlato di forzare
            l'installazione, ma di permettere l'interruzione
            previo controllo che alcune estensioni/temi non
            sono supportati e devono essere bloccati. Non mi
            sembra di parlare Klingoln :
            Forse anch'io mi sono espresso male, ma è proprio quello che fa Firefox e la funzionalità è presente da tanto tempo.
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:


            Preferisco una guardia esperta che mi dice "se

            vai avanti ti devo bloccare alcune cosa

            altrimenti vanno in crash, ma se vuoi puoi

            evitare di andare avanti e aspettare che quelle

            cose siano aggiornate". Mai parlato di forzare

            l'installazione, ma di permettere l'interruzione

            previo controllo che alcune estensioni/temi non

            sono supportati e devono essere bloccati. Non mi

            sembra di parlare Klingoln :



            Forse anch'io mi sono espresso male, ma è proprio
            quello che fa Firefox e la funzionalità è
            presente da tanto
            tempo.Quindi mi confermi che *prima* di installare controlla cosa bloccherebbe e mi permette di bloccare il processo d'istallazione?
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:
            - Scritto da:




            Preferisco una guardia esperta che mi dice "se


            vai avanti ti devo bloccare alcune cosa


            altrimenti vanno in crash, ma se vuoi puoi


            evitare di andare avanti e aspettare che
            quelle


            cose siano aggiornate". Mai parlato di forzare


            l'installazione, ma di permettere
            l'interruzione


            previo controllo che alcune estensioni/temi
            non


            sono supportati e devono essere bloccati. Non
            mi


            sembra di parlare Klingoln :






            Forse anch'io mi sono espresso male, ma è
            proprio

            quello che fa Firefox e la funzionalità è

            presente da tanto

            tempo.

            Quindi mi confermi che *prima* di installare
            controlla cosa bloccherebbe e mi permette di
            bloccare il processo
            d'istallazione?Sì. :)ti dice quali estensioni tenterà di aggiornare :)
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da: Buzz

            - Scritto da:

            - Scritto da:






            Preferisco una guardia esperta che mi dice
            "se



            vai avanti ti devo bloccare alcune cosa



            altrimenti vanno in crash, ma se vuoi puoi



            evitare di andare avanti e aspettare che

            quelle



            cose siano aggiornate". Mai parlato di
            forzare



            l'installazione, ma di permettere

            l'interruzione



            previo controllo che alcune estensioni/temi

            non



            sono supportati e devono essere bloccati.
            Non

            mi



            sembra di parlare Klingoln :









            Forse anch'io mi sono espresso male, ma è

            proprio


            quello che fa Firefox e la funzionalità è


            presente da tanto


            tempo.



            Quindi mi confermi che *prima* di installare

            controlla cosa bloccherebbe e mi permette di

            bloccare il processo

            d'istallazione?

            Sì. :)
            ti dice quali estensioni tenterà di aggiornare :)Doppia Conferma.
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da: Buzz

            - Scritto da:

            - Scritto da:






            Preferisco una guardia esperta che mi dice
            "se



            vai avanti ti devo bloccare alcune cosa



            altrimenti vanno in crash, ma se vuoi puoi



            evitare di andare avanti e aspettare che

            quelle



            cose siano aggiornate". Mai parlato di
            forzare



            l'installazione, ma di permettere

            l'interruzione



            previo controllo che alcune estensioni/temi

            non



            sono supportati e devono essere bloccati.
            Non

            mi



            sembra di parlare Klingoln :









            Forse anch'io mi sono espresso male, ma è

            proprio


            quello che fa Firefox e la funzionalità è


            presente da tanto


            tempo.



            Quindi mi confermi che *prima* di installare

            controlla cosa bloccherebbe e mi permette di

            bloccare il processo

            d'istallazione?

            Sì. :)
            ti dice quali estensioni tenterà di aggiornare :)BUZZ!!! :@ :@ :@ Ti fracco di legnate la schiena!! :@ :@ Me lo dici dopo 129834892137 msg?!?!??! :P ;)
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da:
            - Scritto da: Buzz



            - Scritto da:


            - Scritto da:








            Preferisco una guardia esperta che mi dice

            "se




            vai avanti ti devo bloccare alcune cosa




            altrimenti vanno in crash, ma se vuoi puoi




            evitare di andare avanti e aspettare che


            quelle




            cose siano aggiornate". Mai parlato di

            forzare




            l'installazione, ma di permettere


            l'interruzione




            previo controllo che alcune
            estensioni/temi


            non




            sono supportati e devono essere bloccati.

            Non


            mi




            sembra di parlare Klingoln :












            Forse anch'io mi sono espresso male, ma è


            proprio



            quello che fa Firefox e la funzionalità è



            presente da tanto



            tempo.





            Quindi mi confermi che *prima* di installare


            controlla cosa bloccherebbe e mi permette di


            bloccare il processo


            d'istallazione?



            Sì. :)

            ti dice quali estensioni tenterà di aggiornare
            :)

            BUZZ!!! :@ :@ :@
            Ti fracco di legnate la schiena!! :@ :@
            Me lo dici dopo 129834892137 msg?!?!??!

            :P ;) E sì, io stavo cercando di farti scopare una dark! :D :D :D che me frega di firefox! Dovresti ringraziarmi :D :D :D-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 01.59-----------------------------------------------------------
          • Anonimo scrive:
            Re: Preferisco la 1.5
            - Scritto da: Buzz

            - Scritto da:

            - Scritto da: Buzz





            - Scritto da:



            - Scritto da:










            Preferisco una guardia esperta che mi
            dice


            "se





            vai avanti ti devo bloccare alcune cosa





            altrimenti vanno in crash, ma se vuoi
            puoi





            evitare di andare avanti e aspettare che



            quelle





            cose siano aggiornate". Mai parlato di


            forzare





            l'installazione, ma di permettere



            l'interruzione





            previo controllo che alcune

            estensioni/temi



            non





            sono supportati e devono essere
            bloccati.


            Non



            mi





            sembra di parlare Klingoln :















            Forse anch'io mi sono espresso male, ma è



            proprio




            quello che fa Firefox e la funzionalità è




            presente da tanto




            tempo.







            Quindi mi confermi che *prima* di installare



            controlla cosa bloccherebbe e mi permette di



            bloccare il processo



            d'istallazione?





            Sì. :)


            ti dice quali estensioni tenterà di aggiornare

            :)



            BUZZ!!! :@ :@ :@

            Ti fracco di legnate la schiena!! :@ :@

            Me lo dici dopo 129834892137 msg?!?!??!



            :P ;)

            E sì, io stavo cercando di farti scopare una
            dask! :D :D :D che me frega di firefox! Dovresti
            ringraziarmi :D :D
            :DROTFL :D
          • Anonimo scrive:
            Re: CVD qui ci sono solo troll
            Come volevasi dimostrare... il programma di installazione NON controlla preventivamente quali estensioni sono compatibili permettendo di terminare l'installazione.Installa e poi vi dice che non fungono, e vi chiedere se volete controllare se ci sono aggiornamenti.Noia è aggiornato, mie le estensioni che non sono aggiornate sono:- del-icio.us (e francamente mi girano le OO :@ )- fasterfox (rimosso)- Leet Key (putt*** gale**)- Linked In (aspetto)- Omea Connector (putt*** gale**)Dunque prima di installarlo pensateci bene.
          • Anonimo scrive:
            Re: CVD qui ci sono solo troll
            - Scritto da:
            Come volevasi dimostrare... il programma di
            installazione NON controlla preventivamente quali
            estensioni sono compatibili permettendo di
            terminare
            l'installazione.

            Installa e poi vi dice che non fungono, e vi
            chiedere se volete controllare se ci sono
            aggiornamenti.

            Noia è aggiornato, mie le estensioni che non sono
            aggiornate
            sono:

            - del-icio.us (e francamente mi girano le OO :@ )
            - fasterfox (rimosso)
            - Leet Key (putt*** gale**)
            - Linked In (aspetto)
            - Omea Connector (putt*** gale**)

            Dunque prima di installarlo pensateci bene.Si pensiamoci 2 anni.. :) perchè senza estensioni, firefow non è un browser, e senza switchproxy non possiamo trollare :D :D :DMA PER PIACERE! :D
          • Anonimo scrive:
            Re: CVD qui ci sono solo troll
            - Scritto da: Buzz

            - Scritto da:

            Come volevasi dimostrare... il programma di

            installazione NON controlla preventivamente
            quali

            estensioni sono compatibili permettendo di

            terminare

            l'installazione.



            Installa e poi vi dice che non fungono, e vi

            chiedere se volete controllare se ci sono

            aggiornamenti.



            Noia è aggiornato, mie le estensioni che non
            sono

            aggiornate

            sono:



            - del-icio.us (e francamente mi girano le OO :@
            )

            - fasterfox (rimosso)

            - Leet Key (putt*** gale**)

            - Linked In (aspetto)

            - Omea Connector (putt*** gale**)



            Dunque prima di installarlo pensateci bene.

            Si pensiamoci 2 anni.. :) perchè senza
            estensioni, firefow non è un browser, e senza
            switchproxy non possiamo trollare :D :D
            :D

            MA PER PIACERE! :DParli per niente: FoxyProxy funge.Non fungono quelli sopra e francamente del.icio.us, ma sopratutto Omea connector, non sono poca roba. almeno per me che li uso da mattina a sera.Poi non ho capito perché la barra di scorrimento adesso quando la seleziono diventa viola :| menagrami
          • Anonimo scrive:
            Re: CVD qui ci sono solo troll
            - Scritto da:
            - Scritto da: Buzz



            - Scritto da:


            Come volevasi dimostrare... il programma di


            installazione NON controlla preventivamente

            quali


            estensioni sono compatibili permettendo di


            terminare


            l'installazione.





            Installa e poi vi dice che non fungono, e vi


            chiedere se volete controllare se ci sono


            aggiornamenti.





            Noia è aggiornato, mie le estensioni che non

            sono


            aggiornate


            sono:





            - del-icio.us (e francamente mi girano le OO
            :@

            )


            - fasterfox (rimosso)


            - Leet Key (putt*** gale**)


            - Linked In (aspetto)


            - Omea Connector (putt*** gale**)





            Dunque prima di installarlo pensateci bene.



            Si pensiamoci 2 anni.. :) perchè senza

            estensioni, firefow non è un browser, e senza

            switchproxy non possiamo trollare :D :D

            :D



            MA PER PIACERE! :D

            Parli per niente: FoxyProxy funge.

            Non fungono quelli sopra e francamente
            del.icio.us, ma sopratutto Omea connector, non
            sono poca roba. almeno per me che li uso da
            mattina a
            sera.

            Poi non ho capito perché la barra di scorrimento
            adesso quando la seleziono diventa viola :|
            menagramiGuarda che a me delle est.enz.ion frega 'na sega! :DA parte 2.. ;) le altre quando ci sono è ok! Mi ca so io a farmi le pippe perchè entro 3 ore dall'uscita della nuova release N coder hanno osato farsi la loro vita invece di aggiornare i loro codici.. :D
          • Anonimo scrive:
            Re: CVD qui ci sono solo troll
            - Scritto da: Buzz

            - Scritto da:

            - Scritto da: Buzz





            - Scritto da:



            Come volevasi dimostrare... il programma di



            installazione NON controlla preventivamente


            quali



            estensioni sono compatibili permettendo di



            terminare



            l'installazione.







            Installa e poi vi dice che non fungono, e vi



            chiedere se volete controllare se ci sono



            aggiornamenti.







            Noia è aggiornato, mie le estensioni che non


            sono



            aggiornate



            sono:







            - del-icio.us (e francamente mi girano le OO

            :@


            )



            - fasterfox (rimosso)



            - Leet Key (putt*** gale**)



            - Linked In (aspetto)



            - Omea Connector (putt*** gale**)







            Dunque prima di installarlo pensateci bene.





            Si pensiamoci 2 anni.. :) perchè senza


            estensioni, firefow non è un browser, e senza


            switchproxy non possiamo trollare :D :D


            :D





            MA PER PIACERE! :D



            Parli per niente: FoxyProxy funge.



            Non fungono quelli sopra e francamente

            del.icio.us, ma sopratutto Omea connector, non

            sono poca roba. almeno per me che li uso da

            mattina a

            sera.



            Poi non ho capito perché la barra di scorrimento

            adesso quando la seleziono diventa viola :|

            menagrami

            Guarda che a me delle est.enz.ion frega 'na sega!
            :D
            A parte 2.. ;) le altre quando ci sono è ok! Mi
            ca so io a farmi le pippe perchè entro 3 ore
            dall'uscita della nuova release N coder hanno
            osato farsi la loro vita invece di aggiornare i
            loro codici..
            :DNessuno pretende che siano pronte, ma è ignorante fare il controllo post installazione.Bastava farlo all'inizio e permettere di fare cancel. Così eravamo contenti tutti e due.Ho sempre l'impressione che gli "openari" cadono come fichi secchi su ste banalità.Adesso ci manca quello che mi dice di migrare a Linux così posso installarlo e disinstallarlo facendomi una copia :D
          • Anonimo scrive:
            Re: CVD qui ci sono solo troll
            - Scritto da:
            - Scritto da: Buzz

            Ma basta anche installare "domani"O basta anche installare e fregarsene delle estension.o basta fregarsene del pc, uscire, farsi 2 birre ed una scopata ed evitare di parlare di ste sciocchezse a tutti i costo. o no?:)notte..
    • mr_setter scrive:
      Re: Preferisco la 1.5
      - Scritto da: Athlon64
      Mmm personalmente non mi piace molto questa
      versione 2.0. Innanzitutto il tema grafico è meno
      chiaro del precedente, e poi non mi piace la
      nuova barra di ricerca, troppi
      pulsanti...Troppi pulsanti???
      E per togliere "vai" dalla barra degli indirizzi
      adesso bisogna usare un'opzione in
      about:config.Ma stai parlando di FF o IE??LV&P O)
      • Athlon64 scrive:
        Re: Preferisco la 1.5

        Troppi pulsanti???Sì, la barra di ricerca di FF 1.5 è molto semplice e stilisticamente pulita. In FF 2.0 c'è un pulsante a destra (per cercare) e uno a sinistra (col logo). Stilisticamente e funzionalmente non mi piace, preferivo FF 1.5, certo è un'opinione personale, ma mi da fastidio essere forzato a questo cambiamento con l'upgrade (un po' come fa Microsoft...)

        E per togliere "vai" dalla barra degli indirizzi

        adesso bisogna usare un'opzione in

        about:config.

        Ma stai parlando di FF o IE??Di Firefox (sveglia!!! in IE about:config non c'è!): non mi pare di aver visto un altro modo per togliere "vai" (in FF 1.5 era un comune pulsante della toolbar).
    • Anonimo scrive:
      Io preferisco IE7
      IE7 è meglio
  • squeock scrive:
    opera al tappeto?
    forse no :D
  • Anonimo scrive:
    la televisione al plasma costa poco
    cè stato un incremento dei televisori al plasma
    • Anonimo scrive:
      Re: la televisione al plasma costa poco
      - Scritto da:
      cè stato un incremento dei televisori al plasmaDopo aver visto la puntata di star trek TNG dove il comandante laforce moriva a causa delle ustioni di una conduttura al plasma non ne comprerò mai una.
      • Anonimo scrive:
        Re: la televisione al plasma costa poco
        - Scritto da:

        - Scritto da:

        cè stato un incremento dei televisori al plasma

        Dopo aver visto la puntata di star trek TNG dove
        il comandante laforce moriva a causa delle
        ustioni di una conduttura al plasma non ne
        comprerò mai
        una.Geordi LaForge. La force la deve usare Luke... Use laforce! (cylon)
    • Anonimo scrive:
      Re: la televisione al plasma costa poco
      (troll2)
  • Anonimo scrive:
    su SKY fanno i porno
    Giuro mettete sul canale 1046
  • sh4d scrive:
    Che palle...
    Ogni volta che si nomina qualcosa di opensource o di strettamente redmondiano il forum si riempie di commenti imbecilli. SEMPRE.Chi vuole usare Firefox lo usa, chi non lo vuole usare semplicemente non rompesse le palle dicendo che è meglio il suo o che l'altro fa schifo.Il forum serve per informazione costruttiva, non per scaramucce deficenti.
    • Anonimo scrive:
      Re: Che palle...
      - Scritto da: sh4d
      Ogni volta che si nomina qualcosa di opensource o
      di strettamente redmondiano il forum si riempie
      di commenti imbecilli.
      SEMPRE.
      Chi vuole usare Firefox lo usa, chi non lo vuole
      usare semplicemente non rompesse le palle dicendo
      che è meglio il suo o che l'altro fa
      schifo.
      Il forum serve per informazione costruttiva, non
      per scaramucce
      deficenti.Sono daccordoFirefox è una merda
      • Anonimo scrive:
        Re: Che palle...
        - Scritto da:

        - Scritto da: sh4d

        Ogni volta che si nomina qualcosa di opensource
        o

        di strettamente redmondiano il forum si riempie

        di commenti imbecilli.

        SEMPRE.

        Chi vuole usare Firefox lo usa, chi non lo vuole

        usare semplicemente non rompesse le palle
        dicendo

        che è meglio il suo o che l'altro fa

        schifo.

        Il forum serve per informazione costruttiva, non

        per scaramucce

        deficenti.Benvenuto su PI. Che ti piaccia o no, è così! (ma guarda ho fatto pure la rima! Urrà!)
        • sh4d scrive:
          Re: Che palle...

          Benvenuto su PI. Che ti piaccia o no, è così! (ma
          guarda ho fatto pure la rima!
          Urrà!)Mah, uno ci prova sempre a cercare qualche barlume di coerenza nelle persone..
      • Anonimo scrive:
        Re: Che palle...
        occhio che se si ingrossano troppo poi si staccano....
      • Anonimo scrive:
        Re: Che palle...
        infatti internet explorer 7 ha dovuto copiare firefox...
      • Anonimo scrive:
        Re: Che palle...
        - Scritto da:

        - Scritto da: sh4d

        Ogni volta che si nomina qualcosa di opensource
        o

        di strettamente redmondiano il forum si riempie

        di commenti imbecilli.

        SEMPRE.

        Chi vuole usare Firefox lo usa, chi non lo vuole

        usare semplicemente non rompesse le palle
        dicendo

        che è meglio il suo o che l'altro fa

        schifo.

        Il forum serve per informazione costruttiva, non

        per scaramucce

        deficenti.

        Sono daccordo
        Firefox è una merdaChe informazione costruttiva...
    • Anonimo scrive:
      Re: Che palle...
      Hai pienamente ragione, purtroppo in un forum dove si può postare rimanendo anonimi, questi aspetti sono accentuati e la "nostra" italica maleducazione ha il sopravvento.
      • Anonimo scrive:
        Re: Che palle...
        - Scritto da:
        Hai pienamente ragione, purtroppo in un forum
        dove si può postare rimanendo anonimi, questi
        aspetti sono accentuati e la "nostra" italica
        maleducazione ha il
        sopravvento.Almeno potrebbero identificare gli anonimi tramite cookies e mettergli un numero identificatore per riconoscerli (tipo Anonimo-12345) che altrimenti non si capisce mai chi risponde.
        • Anonimo scrive:
          Re: Che palle...
          Ok mi hanno scoperto....sono...sono Batman
          • Anonimo scrive:
            Re: Che palle...
            - Scritto da:
            Ok mi hanno scoperto....sono...sono BatmanE io sono Catwoman, non farme incazzà o te faccio spruzzi per tutta casa e ti distruggo la tappezzeria.
        • sh4d scrive:
          Re: Che palle...

          Almeno potrebbero identificare gli anonimi
          tramite cookies e mettergli un numero
          identificatore per riconoscerli (tipo
          Anonimo-12345) che altrimenti non si capisce mai
          chi
          risponde.Puoi mettere tutti gli identificativi che ti pare, la sostanza è che il germe della demenza è duro a morire.
      • Anonimo scrive:
        Re: Che palle...
        - Scritto da:
        Hai pienamente ragione, purtroppo in un forum
        dove si può postare rimanendo anonimi, questi
        aspetti sono accentuati e la "nostra" italica
        maleducazione ha il
        sopravvento.A parlato phantomas
      • Anonimo scrive:
        Re: Che palle...
        - Scritto da:
        Hai pienamente ragione, purtroppo in un forum
        dove si può postare rimanendo anonimi, questi
        aspetti sono accentuati e la "nostra" italica
        maleducazione ha il
        sopravvento.Straquoto.
    • Anonimo scrive:
      Re: Che palle...

      Che palle...Disse chi guardava sotto il kilt.
    • squeock scrive:
      GIUSTO!
      - Scritto da: sh4d
      Ogni volta che si nomina qualcosa di opensource o
      di strettamente redmondiano il forum si riempie
      di commenti imbecilli.
      SEMPRE.
      Chi vuole usare Firefox lo usa, chi non lo vuole
      usare semplicemente non rompesse le palle dicendo
      che è meglio il suo o che l'altro fa
      schifo.
      Il forum serve per informazione costruttiva, non
      per scaramucce
      deficenti.io infatti mi loggo sempre. ;)
    • Anonimo scrive:
      Re: Che palle...
      - Scritto da: sh4d
      Ogni volta che si nomina qualcosa di opensource o
      di strettamente redmondiano il forum si riempie
      di commenti imbecilli.
      SEMPRE.
      Chi vuole usare Firefox lo usa, chi non lo vuole
      usare semplicemente non rompesse le palle dicendo
      che è meglio il suo o che l'altro fa
      schifo.
      Il forum serve per informazione costruttiva, non
      per scaramucce
      deficenti.Il forum serve per trollare.
    • mr_setter scrive:
      Re: Che palle...
      - Scritto da: sh4d
      Ogni volta che si nomina qualcosa di opensource o
      di strettamente redmondiano il forum si riempie
      di commenti imbecilli.
      SEMPRE.
      Chi vuole usare Firefox lo usa, chi non lo vuole
      usare semplicemente non rompesse le palle dicendo
      che è meglio il suo o che l'altro fa
      schifo.
      Il forum serve per informazione costruttiva, non
      per scaramucce
      deficenti.Hai ragione gli e' che a volte i post anti-FF non appaiono particolarmente motivati o supportati da argomenti sensati o come dici tu costruttivi. Mooolte volte e' solo - e scusa il francesismo - un buttar merda e basta! Ecco che allora nella maggior parte degli iscritti "regolari" al forum, cui magari interessa particolarmente questo argomento, una specie di scatto morale che gli fa prendere di balzo tastiera e mouse e rispondere a volte a tono a volte divertendosi perche' no? "...e' cosi' figliolo che nacque il flame proprio in questo modo...."LV&P O)
    • Anonimo scrive:
      Re: Che palle...
      - Scritto da: sh4d
      Ogni volta che si nomina qualcosa di opensource o
      di strettamente redmondiano il forum si riempie
      di commenti imbecilli.
      SEMPRE.
      Chi vuole usare Firefox lo usa, chi non lo vuole
      usare semplicemente non rompesse le palle dicendo
      che è meglio il suo o che l'altro fa
      schifo.
      Il forum serve per informazione costruttiva, non
      per scaramucce
      deficenti.Purtroppo i forum di PI sono frequentati per il 99% da pezzenti informatici...
    • Anonimo scrive:
      Re: Che palle...
      Siamo italiani!Lo sport nazionale è difendere il proprio pensiero e rosicare se altri fanno qualcosa di diverso.
  • Anonimo scrive:
    Firefox interessa solo a google
    Questo software interessa principalmente a googlepoi vengono i fissati che hanno linux (visto che per loro la roba commerciale è sterco del diavolo )poi forse arriva quello che crede che sia una cosa trendy alla fine arriva quello veramente interessato.per farla breve chi usa windows ossia la totalità degli umani sulla terra preferisce di gran lunga un prodotto integrato col sistema piuttosto che un pachiderma tipo explorer che quando parte si accendono le ventole della CPU.
    • Anonimo scrive:
      Re: Firefox interessa solo a google
      Quante architetture e sistemi operativi supporta? Interessa a Google? Ti dico che a me non cambia nulla anche se Firefox fosse prodotto di un nuova netscape.
    • Anonimo scrive:
      Re: Firefox interessa solo a google

      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema piuttosto che
      un pachiderma tipo explorer che quando parte si
      accendono le ventole della
      CPU.Non ho capito il senso di questa frase... forse è meglio se vai a nanna bello.
    • Anonimo scrive:
      Re: Firefox interessa solo a google
      - Scritto da:
      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema Peccato che IE7 sia molto poco integrato con il sistema! E' un cambiamento epocale per Microsoft ma è così.E te lo dice uno che usa IE7 da quando è in beta. E che lo preferisce di gran lunga a FF. E che su Vista lo trova insuperabile.(win)(win)(win)
      • Anonimo scrive:
        Re: Firefox interessa solo a google
        - Scritto da:

        - Scritto da:


        per farla breve chi usa windows ossia la
        totalità

        degli umani sulla terra preferisce di gran lunga

        un prodotto integrato col sistema

        Peccato che IE7 sia molto poco integrato con il
        sistema! E' un cambiamento epocale per Microsoft
        ma è
        così.

        E te lo dice uno che usa IE7 da quando è in beta.
        E che lo preferisce di gran lunga a FF. E che su
        Vista lo trova
        insuperabile.

        (win)(win)(win)Aspetta un pochino che su IE7 escano le prime falle critiche "system access", aspetta almeno una settimana per le patch da Microsoft... e vedrai come cambi idea... ah già è vero che tu passerai a Vista a gennaio, scusa lo dimenticavo.Che PatchGuard ti protegga, figliuolo.
      • Anonimo scrive:
        Re: Firefox interessa solo a google
        - Scritto da:
        E che lo preferisce di gran lunga a FF. E che su
        Vista lo trova
        insuperabile .[img]http://www.insuperabile.it/logo2.jpg[/img]
        • Anonimo scrive:
          Re: Firefox interessa solo a google
          - Scritto da: Buzz
          - Scritto da:


          E che lo preferisce di gran lunga a FF. E che su

          Vista lo trova

          insuperabile .

          [img]http://www.insuperabile.it/logo2.jpg[/img]

          Sai che in Sardegna non lo trovo più nei Supermercati, quando ero piccolo ne ero ghiotto.Ora sono costretto a mangiare Rio Mare.
          • Anonimo scrive:
            Re: Firefox interessa solo a google
            lo trovi al conan di selargius
          • Anonimo scrive:
            Re: Firefox interessa solo a google
            - Scritto da:
            lo trovi al conan di selargiusEh, ma da Carbonia mi viene un pò male sono un'ottantina di Km.Grazie per la segnalazione comunque, se passo lì lo compro di sicuro.Ma toglimi una curiosità è sempre Gustoso come una volta?
      • Anonimo scrive:
        Bravo usa Vista
        Bravo bravo usa Vista che mi serve proprio controllare un pc in più di tanto in tanto.Però fidati perchè io sono certificato Trusted Computing.(rotfl)
        • Anonimo scrive:
          Re: Bravo usa Vista
          Ancora sta cazzata ... e basta dai!Ma PI non potrebbe fare un articolo serio su questa bufala del TC così un po di fessi la smettono di scrivere banfe?
          • Anonimo scrive:
            Re: Bravo usa Vista
            la cosa piu furba che ha mai fatto il Diavolo è stato far credere alla gente che non esiste...Wake up Neo...Max
          • Anonimo scrive:
            Re: Bravo usa Vista
            - Scritto da:
            la cosa piu furba che ha mai fatto il Diavolo è
            stato far credere alla gente che non
            esiste...

            Wake up Neo...

            MaxMa è fantastica questa... (rotfl)(rotfl)(rotfl)
    • mr_setter scrive:
      Re: Firefox interessa solo a google
      - Scritto da:
      Questo software interessa principalmente a google
      poi vengono i fissati che hanno linux (visto che
      per loro la roba commerciale è sterco del diavolo
      )
      poi forse arriva quello che crede che sia una
      cosa trendy

      alla fine arriva quello veramente interessato.
      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema piuttosto che
      un pachiderma tipo explorer che quando parte si
      accendono le ventole della
      CPU.C'e' un qualcosa che sta sfuggendo nel tuo pensiero e non so siano i neuroni che ti stanno dando l'addio con la manina o qualcos'altro...Mah!LV&P O)
    • Anonimo scrive:
      Re: Firefox interessa solo a google
      - Scritto da:
      Questo software interessa principalmente a google
      poi vengono i fissati che hanno linux (visto che
      per loro la roba commerciale è sterco del diavolo
      )
      poi forse arriva quello che crede che sia una
      cosa trendy

      alla fine arriva quello veramente interessato.
      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema piuttosto che
      un pachiderma tipo explorer che quando parte si
      accendono le ventole della
      CPU.Come sei sciocchino..... :$
    • Anonimo scrive:
      Re: Firefox interessa solo a google
      hai mai pensato al suicidio?
    • Anonimo scrive:
      Re: Firefox interessa solo a google
      - Scritto da:
      Questo software interessa principalmente a google
      poi vengono i fissati che hanno linux (visto che
      per loro la roba commerciale è sterco del diavolo
      )
      poi forse arriva quello che crede che sia una
      cosa trendy

      alla fine arriva quello veramente interessato.
      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema piuttosto che
      un pachiderma tipo explorer che quando parte si
      accendono le ventole della
      CPU.Sono un fissato di linux, qual'è il tuo problema?Vorrei ricordarti che google è il motore di ricerca più visitato al mondo e usa le tecnologie più avanzate per il web.Se poi tu ti vuoi fare del male da solo usando IE7 e Vista C...i tuoi. (Ti ricordo che le novità in IE7 li potevi avere MOLTO PRIMA con Firefox, Opera, Safari...., se ha copiato un motivo ci sarà....)
      • Anonimo scrive:
        Sciacquati gli occhi
        - Scritto da:
        Se poi tu ti vuoi fare del male da solo usando
        IE7 e Vista C...i tuoi. (Ti ricordo che le novità
        in IE7 li potevi avere MOLTO PRIMA con Firefox,
        Opera, Safari...., se ha copiato un motivo ci
        sarà....)Firefox? leggi leggihttp://punto-informatico.it/pm.aspx?id=1715690&m_id=1717034&r=PI
    • Anonimo scrive:
      Pachidermi e Freud
      - Scritto da:
      alla fine arriva quello veramente interessato.
      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema piuttosto che
      un pachiderma tipo explorer che quando parte si
      accendono le ventole della
      CPU.Allora ti tradisci con un lapsus freudiano, visto che volevi dare del pachiderma a Firefox e invece hai parlato male di explorer. :D
    • Anonimo scrive:
      Pagare per far usare FireFox
      - Scritto da:
      Questo software interessa principalmente a google
      poi vengono i fissati che hanno linux (visto che
      per loro la roba commerciale è sterco del diavolo
      )
      poi forse arriva quello che crede che sia una
      cosa trendy

      alla fine arriva quello veramente interessato.
      per farla breve chi usa windows ossia la totalità
      degli umani sulla terra preferisce di gran lunga
      un prodotto integrato col sistema piuttosto che
      un pachiderma tipo explorer che quando parte si
      accendono le ventole della
      CPU.Come non quotarti.Valuta i fatti, per far usare FireFox Google paga i webmasterH $1 per far scaricare Firefox.Valuta i fatti!!!
      • Anonimo scrive:
        Re: Pagare per far usare FireFox
        Valuta i fatti: è meglio incastonare il browser al sistema operativo, forzando l'utente a comprarlo, rendendone impossibile la disinstallazione e, in definitiva, stra-abusando la posizione dominante, oppure pagare i web master per la pubblicità, come fanno tutti i comuni mortali che vogliono promuovere un prodotto?
  • Anonimo scrive:
    Ma l'estensione per lavare i pavimenti?
    Cioè... non c'è un'estensione per lavare i pavimenti? Ma che razza di browser potrebbe non avere un'estensione per lavare i pavimenti!! E osano pure renderlo pubblico...Vabbuò meglio che io torni a Opera che sta già raschiando via lo sporco da tutte le piastrelle del bagno
    • Anonimo scrive:
      Re: Ma l'estensione per lavare i pavimen
      - Scritto da:
      Cioè... non c'è un'estensione per lavare i
      pavimenti? Ma che razza di browser potrebbe non
      avere un'estensione per lavare i pavimenti!! E
      osano pure renderlo
      pubblico...

      Vabbuò meglio che io torni a Opera che sta già
      raschiando via lo sporco da tutte le piastrelle
      del
      bagnoIo invece mi stò facendo tua sorella in Cucina!!!Scusate ma era più forte di me l'ho dovuta dire.Tutto sommato non è volgare... non censuratela.
      • Anonimo scrive:
        Re: Ma l'estensione per lavare i pavimen
        - Scritto da:

        - Scritto da:

        Cioè... non c'è un'estensione per lavare i

        pavimenti? Ma che razza di browser potrebbe non

        avere un'estensione per lavare i pavimenti!! E

        osano pure renderlo

        pubblico...



        Vabbuò meglio che io torni a Opera che sta già

        raschiando via lo sporco da tutte le piastrelle

        del

        bagno

        Io invece mi stò facendo tua sorella in Cucina!!!E io mi sto facendo la tua comodamente nella tua camera da letto gnegne!

        Scusate ma era più forte di me l'ho dovuta dire.Per me è stato lo stesso.
        • Anonimo scrive:
          Re: Ma l'estensione per lavare i pavimen
          - Scritto da:

          - Scritto da:



          - Scritto da:


          Cioè... non c'è un'estensione per lavare i


          pavimenti? Ma che razza di browser potrebbe
          non


          avere un'estensione per lavare i pavimenti!! E


          osano pure renderlo


          pubblico...





          Vabbuò meglio che io torni a Opera che sta già


          raschiando via lo sporco da tutte le
          piastrelle


          del


          bagno



          Io invece mi stò facendo tua sorella in
          Cucina!!!

          E io mi sto facendo la tua comodamente nella tua
          camera da letto
          gnegne!Ah e aggiungo che Opera lava le piastrelle anche meglio di tua sorella e mastro lindo messi assieme!
          • Anonimo scrive:
            Re: Ma l'estensione per lavare i pavimen
            - Scritto da:

            - Scritto da:



            - Scritto da:





            - Scritto da:



            Cioè... non c'è un'estensione per lavare i



            pavimenti? Ma che razza di browser potrebbe

            non



            avere un'estensione per lavare i
            pavimenti!!
            E



            osano pure renderlo



            pubblico...







            Vabbuò meglio che io torni a Opera che sta
            già



            raschiando via lo sporco da tutte le

            piastrelle



            del



            bagno





            Io invece mi stò facendo tua sorella in

            Cucina!!!



            E io mi sto facendo la tua comodamente nella tua

            camera da letto

            gnegne!

            Ah e aggiungo che Opera lava le piastrelle anche
            meglio di tua sorella e mastro lindo messi
            assieme!lol
    • Anonimo scrive:
      Re: Ma l'estensione per lavare i pavimen
      (troll2)
  • squeock scrive:
    IO STO USANDO IL 3
    e va perfino meglio di exploder 7...scusate il 7 ;)
    • Anonimo scrive:
      Re: IO STO USANDO IL 3
      stai usando minefield e te ne vanti? è un campo minato a detta della "mozilla foundation"
      • squeock scrive:
        Re: IO STO USANDO IL 3
        intanto io sono super partes :@
      • Anonimo scrive:
        Re: IO STO USANDO IL 3
        - Scritto da:
        stai usando minefield e te ne vanti? è un campo
        minato a detta della "mozilla
        foundation"eh beh, il codice muta quotidianamente, in effetti ci vanno le palle x usare minefield :)
        • Anonimo scrive:
          Risolve il prob. del foxdie??
          - Scritto da:

          - Scritto da:

          stai usando minefield e te ne vanti? è un campo

          minato a detta della "mozilla

          foundation"

          eh beh, il codice muta quotidianamente, in
          effetti ci vanno le palle x usare minefield
          :)Sapete se minefield ha gia' messo mano al rpob. del foxdie?
  • Anonimo scrive:
    [OT] 400 addons per IE7 in poco tempo...
    Miiitico! A quanto pare non è solo FFox ad attirare l'attenzione degli sviluppatori.
    • Anonimo scrive:
      Re: [OT] 400 addons per IE7 in poco temp
      Sicuro che non siano malware?
    • FDG scrive:
      Re: [OT] 400 addons per IE7 in poco temp
      - Scritto da:
      Miiitico! A quanto pare non è solo FFox ad
      attirare l'attenzione degli
      sviluppatori.Allora prepara il portafoglio perché molti degli add-on di IE sono a pagamento (20$ circa in media).-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 00.55-----------------------------------------------------------
      • Anonimo scrive:
        Re: [OT] 400 addons per IE7 in poco temp
        Modificato dall' autore il 24 ottobre 2006 00.55
        --------------------------------------------------Molti no, io ho già scaricato IESpell e un'altro della MS col nome strambo che ora non ricordo per vedere tutte le richieste http effettuate da IE fatto benissimo: eccezziunale!
        • FDG scrive:
          Re: [OT] 400 addons per IE7 in poco temp
          - Scritto da:
          Molti no, io ho già scaricato...Resta il fatto che delle 400 di cui si parlava prima, solo una parte non devono essere acquistate.
    • mr_setter scrive:
      Re: [OT] 400 addons per IE7 in poco temp
      - Scritto da:
      Miiitico! A quanto pare non è solo FFox ad
      attirare l'attenzione degli
      sviluppatori.Link pleaze!!!LV&P O)
      • Anonimo scrive:
        Re: [OT] 400 addons per IE7 in poco temp
        - Scritto da: mr_setter

        - Scritto da:

        Miiitico! A quanto pare non è solo FFox ad

        attirare l'attenzione degli

        sviluppatori.

        Link pleaze!!!

        LV&P O)http://www.ieaddons.com
        • Anonimo scrive:
          LINK QUI
          - Scritto da: mr_setter



          - Scritto da:


          Miiitico! A quanto pare non è solo FFox ad


          attirare l'attenzione degli


          sviluppatori.



          Link pleaze!!!



          LV&P O)

          http://www.ieaddons.comah, grazie anche da me, allora :)
    • Anonimo scrive:
      Re: [OT] 400 addons per IE7 in poco temp
      - Scritto da:
      Miiitico! A quanto pare non è solo FFox ad
      attirare l'attenzione degli
      sviluppatori.linketto? dove si trovano? :-O
      • TheLoneGunman scrive:
        Re: [OT] 400 addons per IE7 in poco temp
        - Scritto da:

        - Scritto da:

        Miiitico! A quanto pare non è solo FFox ad

        attirare l'attenzione degli

        sviluppatori.

        linketto? dove si trovano? :-OSi trovano in un bunker nascosto 20 metri sotto terra nel giardino della casa di Ballmer. Tutti a scavare che lo troviamo, e anche se non lo troviamo potremo vedere di prima persona il Ballmer furioso scagliarci sedie addosso per avergli fatto buche per tutto il giardino!
  • Anonimo scrive:
    FIREFOX IL MITO CONTINUA...
    Il browser più furbo che c'è è tornato sulla terra.
  • Anonimo scrive:
    La solita solfa
    Alla gente non interessa un browser scritto da una manica di tossicomani dipendenti del pc.qui ci vogliono programmi proprietari come il mitico Explorer o il favoloso Safari di Appleabbasso l'open source viva il commercial
    • Anonimo scrive:
      Re: La solita solfa
      - Scritto da:
      Alla gente non interessa un browser scritto da
      una manica di tossicomani dipendenti del
      pc.
      qui ci vogliono programmi proprietari come il
      mitico Explorer o il favoloso Safari di
      Apple
      abbasso l'open source viva il commercial(rotfl)(rotfl)(rotfl)
      • squeock scrive:
        Re: La solita solfa
        e se, per un incredibile scherzo della natura, avesse ragione? 8)
        • Anonimo scrive:
          Re: La solita solfa
          - Scritto da: squeock
          e se, per un incredibile scherzo della natura,
          avesse ragione?
          8)Smettila di fare il tossicomane commerciale come lui! (rotfl) p)
          • squeock scrive:
            Re: La solita solfa
            guarda che mi sto sviluppando da solo ff 3, c'è qualche baco ma...crauch! ;)
    • Anonimo scrive:
      Re: La solita solfa
      Si allora fammi un bonifico visto che ami regalare soldi. :D
    • Anonimo scrive:
      Re: La solita solfa
      ma guarda un po', safari ti fa vedere le pagine web proprio grazie ad un programma open source...
      • AlphaC scrive:
        Re: La solita solfa
        - Scritto da:
        ma guarda un po', safari ti fa vedere le pagine
        web proprio grazie ad un programma open
        source...sssht non rovinargli la trollata!
      • LaNberto scrive:
        Re: La solita solfa
        - Scritto da:
        ma guarda un po', safari ti fa vedere le pagine
        web proprio grazie ad un programma open
        source...Sì, che è stato parecchio migliorato da Apple e quindi rilasciato di nuovo alla comunità (anche perché se aspettavi Konqueror stavi fresco). Grazie a questo è anche il prmo browser ad aver passato il test ACID 2.Proprio come fa la MS...
        • Anonimo scrive:
          Re: La solita solfa

          Sì, che è stato parecchio migliorato da Apple e
          quindi rilasciato di nuovo alla comunità (anche
          perché se aspettavi Konqueror stavi fresco).
          Grazie a questo è anche il prmo browser ad aver
          passato il test ACID
          2.

          Proprio come fa la MS...Come fai a non auto-accusarti di trollaggine?"proprio come fa la ms..."Proprio grazie al fatto che khtml è open source la apple ha potuto sviluppare un browser in brevissimo tempo, con vantaggio per lei, migliorando parallelamente un codice che ha (dovuto) restituire al bene pubblico.Mi vuoi dire che se devo aspettare una decina di programmatori che lavorano su un progetto nel tempo libero sto fresco? Lo so benissimo! Per questo uso firefox, cui Google contribuisce.Mi sa che te c'hai una visione un po' distorta ed infantile del mondo open source. O più semplicemente sei un troll (troll)
          • Anonimo scrive:
            Re: La solita solfa
            - Scritto da:

            Sì, che è stato parecchio migliorato da Apple e

            quindi rilasciato di nuovo alla comunità (anche

            perché se aspettavi Konqueror stavi fresco).

            Grazie a questo è anche il prmo browser ad aver

            passato il test ACID

            2.



            Proprio come fa la MS...

            Come fai a non auto-accusarti di trollaggine?
            "proprio come fa la ms..."
            Proprio grazie al fatto che khtml è open source
            la apple ha potuto sviluppare un browser in
            brevissimo tempo, con vantaggio per lei,
            migliorando parallelamente un codice che ha
            (dovuto) restituire al bene
            pubblico.
            Mi vuoi dire che se devo aspettare una decina di
            programmatori che lavorano su un progetto nel
            tempo libero sto fresco? Lo so benissimo! Per
            questo uso firefox, cui Google
            contribuisce.

            Mi sa che te c'hai una visione un po' distorta ed
            infantile del mondo open source. O più
            semplicemente sei un troll
            (troll)Si evidentemente non e' l'unico a pensare cose di questo genere,ti pasto un link di un thread di qualche giorno fa' con affermazioni curiose:http://punto-informatico.it/pm.aspx?m_id=1713737&id=1708767&r=PI
    • Anonimo scrive:
      Re: La solita solfa
      mai sentito parlare di khtml?
    • mr_setter scrive:
      Re: La solita solfa
      - Scritto da:
      Alla gente non interessa un browser scritto da
      una manica di tossicomani dipendenti del
      pc.
      qui ci vogliono programmi proprietari come il
      mitico Explorer o il favoloso Safari di
      Apple
      abbasso l'open source viva il commercialBeh io con i tossicomani ci andrei cauto perche' cosi' ad occhio un bel "drug wipe" non ti farebbe male, cosi' tanto per farsi un'idea...LV&P O)
    • Anonimo scrive:
      che palle!!!
      - Scritto da:
      Alla gente non interessa un browser scritto da
      una manica di tossicomani dipendenti del
      pc.
      qui ci vogliono programmi proprietari come il
      mitico Explorer o il favoloso Safari di
      Apple
      abbasso l'open source viva il commercialSei proprio ridicolo con queste affermazioni, questi tossicomani devono lavorare proprio bene visto che ha mangiato consistenti fette di mercato a tuo zio Bill, tanto da indurlo DOPO 5 ANNI a rilasciare una versione che è la copia sputata di FF. Vai a lavorare invece di rompere i c0gl10n1 qui...
  • Anonimo scrive:
    Per me lo hanno fatto apposta
    Hanno aspettato che IE7 uscisse per ufficializzare FF2.Così quelli che 'è uscito il browser nuovo' sono passati a IE7, per poi tornare su FF2 il giorno dopo.
    • Anonimo scrive:
      Re: Per me lo hanno fatto apposta
      Prego solo che non si raggiungano gli oltre settecento commenti del precedente.
    • Anonimo scrive:
      Re: Per me lo hanno fatto apposta
      - Scritto da:
      Hanno aspettato che IE7 uscisse per
      ufficializzare
      FF2.
      Così quelli che 'è uscito il browser nuovo' sono
      passati a IE7, per poi tornare su FF2 il giorno
      dopo.Ottima argomentazione, mi hai convinto (cylon)
    • Anonimo scrive:
      Re: Per me lo hanno fatto apposta
      Se uno ha provato ie7 non passa in giorno dopo a ff2.Ma neanche per sogno.A meno che come te non abbiano windows crakkato!Tana al fesso!
    • Anonimo scrive:
      Complotto o superficialità?
      - Scritto da:
      Hanno aspettato che IE7 uscisse per
      ufficializzare
      FF2.
      Così quelli che 'è uscito il browser nuovo' sono
      passati a IE7, per poi tornare su FF2 il giorno
      dopo.Scusa, ma la gente cambia applicazione preferita con la stessa necessità e frequenza di un cambio di biancheria intima? :(Senza contare che i complotti prospettati sono senza senso: entrambi i browser erano attesi in questi giorni, e ognuno mirava a non lasciare all'altro la piazza libera (meglio evitare che il concorrente abbia da solo presenza su giornali e internet).
      • Anonimo scrive:
        Re: Complotto o superficialità?
        QUa si parla di aggiornare non di cambiare... aproposito ma sarà possibile l'upgrade o no?
  • Anonimo scrive:
    Sbaglio o le emotico di pi..
    non si visualizzano correttamente non traducendo lasciando il codice ascii in giffine?
    • mr_setter scrive:
      Re: Sbaglio o le emotico di pi..
      - Scritto da: Buzz
      non si visualizzano correttamente non traducendo
      lasciando il codice ascii in
      giffine?No adesso non mi pare proprio. Me lo avevano fatto qualche giorno fa....motivi misteriosi...LV&P O)
      • Anonimo scrive:
        Re: Sbaglio o le emotico di pi..
        - Scritto da: mr_setter

        - Scritto da: Buzz

        non si visualizzano correttamente non traducendo

        lasciando il codice ascii in

        giffine?

        No adesso non mi pare proprio. Me lo avevano
        fatto qualche giorno fa....motivi
        misteriosi...

        LV&P O)Ho notato.. :) bug/dropdown server side.. ;)
  • squeock scrive:
    TAB MIX PLUS
    profani!è l'estensione e funziona con un piccolo trucco (si scarica la alfa dal sito) su ff 2.0er mejo...............exploder alla frutta (troll)
  • TheLoneGunman scrive:
    [OT] La sagra dei trolls...
    Ma li pagano per creare tutti sti threads inutili? No perchè se li pagano mi accodo anch'io!
    • Anonimo scrive:
      Re: [OT] La sagra dei trolls...
      grazie ci mancava la tua presenza! :)
    • Anonimo scrive:
      Re: [OT] La sagra dei trolls...
      - Scritto da: TheLoneGunman
      Ma li pagano per creare tutti sti threads
      inutili? No perchè se li pagano mi accodo
      anch'io!www.micro$oft.itprova a chiedere ;)
    • Anonimo scrive:
      Re: [OT] La sagra dei trolls...
      - Scritto da: TheLoneGunman
      Ma li pagano per creare tutti sti threads
      inutili? No perchè se li pagano mi accodo
      anch'io!Non li pagano, sono i Trolls che pagano PI per postare...(rotfl)
    • squeock scrive:
      Re: [OT] La sagra dei trolls...
      inutili? :o
      • TheLoneGunman scrive:
        Re: [OT] La sagra dei trolls...
        - Scritto da: squeock
        inutili? :oPerchè in tutti i posts con fire?[.-]shit nel nome tu vedi qualcosa di utile?
        • squeock scrive:
          Re: [OT] La sagra dei trolls...
          in effetti, no, ma è divertente trollare e fargli compagnia con...exploder ;)
          • Anonimo scrive:
            Re: [OT] La sagra dei trolls...
            - Scritto da: squeock
            in effetti, no, ma è divertente trollare e fargli
            compagnia con...exploder
            ;)non posso darti torto, alcuni post (specie OT) sono proprio divertenti...peccato non poter leggere quelli più piccanti @^
    • Anonimo scrive:
      Re: [OT] La sagra dei trolls...
      - Scritto da: TheLoneGunman
      Ma li pagano per creare tutti sti threads
      inutili? No perchè se li pagano mi accodo
      anch'io!No non li pagano sono soltanto stufi di sentire che firefox è il miglior browser del mondo quando in realtà l'unica cosa buona che ha è solo il prezzo.
      • Cobra Reale scrive:
        Re: [OT] La sagra dei trolls...
        - Scritto da:

        - Scritto da: TheLoneGunman

        Ma li pagano per creare tutti sti threads

        inutili? No perchè se li pagano mi accodo

        anch'io!


        No non li pagano sono soltanto stufi di sentire
        che firefox è il miglior browser del mondo quando
        in realtà l'unica cosa buona che ha è solo il
        prezzo......Oltre a tutto il resto, naturalmente. Ma il loro fanatismo li rende ciechi come talpe.
        • Anonimo scrive:
          Re: [OT] La sagra dei trolls...
          - Scritto da: Cobra Reale

          - Scritto da:



          - Scritto da: TheLoneGunman


          Ma li pagano per creare tutti sti threads


          inutili? No perchè se li pagano mi accodo


          anch'io!





          No non li pagano sono soltanto stufi di sentire

          che firefox è il miglior browser del mondo
          quando

          in realtà l'unica cosa buona che ha è solo il

          prezzo...

          ...Oltre a tutto il resto, naturalmente. Ma il
          loro fanatismo li rende ciechi come
          talpe.Ciao sono una talpa.
    • FDG scrive:
      Re: [OT] La sagra dei trolls...
      - Scritto da: TheLoneGunman
      Ma li pagano per creare tutti sti threads
      inutili? No perchè se li pagano mi accodo
      anch'io!Che vuoi, 5 minuti di notorietà oramai non si negano più a nessuno.
    • mr_setter scrive:
      Re: [OT] La sagra dei trolls...
      - Scritto da: TheLoneGunman
      Ma li pagano per creare tutti sti threads
      inutili? No perchè se li pagano mi accodo
      anch'io!Sono d'accordo Lone, resto sempre stupito anch'io quando il moderatore, per un post ironico o solo lievemente sarcastico, ti infila a velocita' WARP nel regno dei troll, mentre gli immancabili "fireshitari" - magicamente - resistono a qualsiasi verifica/controllo redazionale. Ho sempre pensato ad una certo grado di consaguineita' in tutto questo...LV&P O)
      • Anonimo scrive:
        Re: [OT] La sagra dei trolls...
        - Scritto da: mr_setter
        - Scritto da: TheLoneGunman

        Ma li pagano per creare tutti sti threads

        inutili? No perchè se li pagano mi accodo

        anch'io!

        Sono d'accordo Lone, resto sempre stupito anch'io
        quando il moderatore, per un post ironico o solo
        lievemente sarcastico, ti infila a velocita' WARP
        nel regno dei troll, mentre gli immancabili
        "fireshitari" - magicamente - resistono a
        qualsiasi verifica/controllo redazionale. Ho
        sempre pensato ad una certo grado di
        consaguineita' in tutto
        questo...Diciamo pure connivenza, del resto i trollazzi generano impressions, ma per questo c'è la cura e si chiama ADBLOCK.
    • danieleMM scrive:
      Re: [OT] La sagra dei trolls...
      - Scritto da: TheLoneGunman
      Ma li pagano per creare tutti sti threads
      inutili? No perchè se li pagano mi accodo
      anch'io!se solo punto informatico rendesse obbligatoria la registrazione...credo si ridurrebbe parecchio il numero dei trollari..soprattutto se quelli che trollano troppo spesso vengono bannati e costretti a reiscriversi con un'altra e-mail
      • Anonimo scrive:
        Re: [OT] La sagra dei trolls...
        - Scritto da: danieleMM
        - Scritto da: TheLoneGunman

        Ma li pagano per creare tutti sti threads

        inutili? No perchè se li pagano mi accodo

        anch'io!


        se solo punto informatico rendesse obbligatoria
        la
        registrazione...
        credo si ridurrebbe parecchio il numero dei
        trollari..Falso.. :)
        soprattutto se quelli che trollano troppo spesso
        vengono bannati e costretti a reiscriversi con
        un'altra
        e-mailNo è un problema avendo Nmila alias a disposizione.. ;)
        • danieleMM scrive:
          Re: [OT] La sagra dei trolls...
          - Scritto da: Buzz
          No è un problema avendo Nmila alias a
          disposizione..
          ;)nmila email?è una rottura farle però...il troll desiste...
          • nattu_panno_dam scrive:
            Re: [OT] La sagra dei trolls...
            Mai sentito parlare di alias?
          • danieleMM scrive:
            Re: [OT] La sagra dei trolls...
            - Scritto da: nattu_panno_dam
            Mai sentito parlare di alias?perchè secondo te un troll ha la possibilità di usarli?
          • FDG scrive:
            Re: [OT] La sagra dei trolls...
            - Scritto da: danieleMM
            nmila email?
            è una rottura farle però...
            il troll desiste...Soprattutto se deve fornire un'email diversa per ogni registrazione.Questa è una cosa che chiedo da tanto tempo. Però qui quelli di P.I. sembrano non essere interessati a fare un po di pulizia nei loro forum.
          • Anonimo scrive:
            Re: [OT] La sagra dei trolls...
            - Scritto da: FDG
            - Scritto da: danieleMM


            nmila email?

            è una rottura farle però...

            il troll desiste...

            Soprattutto se deve fornire un'email diversa per
            ogni
            registrazione.

            Questa è una cosa che chiedo da tanto tempo. Però
            qui quelli di P.I. sembrano non essere
            interessati a fare un po di pulizia nei loro
            forum.Sei matto, i trolls sono il carburante di PI, senza di loro pensa di quanto si ridurrebbero le visite ed i post giornalieri :)
    • Madder scrive:
      Re: [OT] La sagra dei trolls...
      Non lo so, però è triste. Sempre le solite cose poi. Una volta almeno erano più fantasiosi. Adesso continuano a remenarla chi sulle falle di sicurezza, chi sul consumo di memoria, chi sugli standard, chi sulla velocità di avvio. Suvvia, se almeno volete trollare, tirate fuori qualcosa di più interessante !! Io sono contento che sul mercato ci siano delle scelte, perchè queste spingono i concorrenti a migliorarsi. Questo vale per i sistemi operativi, per i browser, per i processori, per le automobili, ... Poi si è liberi di usare quello che si vuole: anche una distribuzione damnsmall linux, che virtualizza un windows xp, dentro al quale farci girare opera. madder
  • Anonimo scrive:
    fire.shit senza futuro
    ormai solo explorer puo' essere considereo IL programma di intenet. tutto il resto sonop solo esempi di programmazione.
    • squeock scrive:
      Re: fire.shit senza futuro
      ottima argomentazione, mi hai convinto, passo a IE7...crash!!! ;)
    • Anonimo scrive:
      Re: fire.shit senza futuro
      - Scritto da:
      ormai solo explorer puo' essere considereo IL
      programma di intenet. tutto il resto sonop solo
      esempi di
      programmazione.mmm scritto veloce con italiano incerto....roba da ultima difesa prima della disfatta.
    • Anonimo scrive:
      Re: fire.shit senza futuro
      - Scritto da:
      tutto il resto sonop solo
      esempi di
      programmazione.Come non quotarti (linux)... tutto il resto sono esempi di programmazione, explorer è un esempio di gruviera :)
    • Anonimo scrive:
      Re: fire.shit senza futuro
      Eh già, internet è colmo di virus, spyware e chi più ne ha più ne metta.Per fortuna ci sono "esempi di programmazione" validi...
    • Anonimo scrive:
      Re: fire.shit senza futuro
      - Scritto da:
      ormai solo explorer puo' essere considereo IL
      programma di intenet. tutto il resto sonop solo
      esempi di
      programmazione.non sarai mica pagato dalla microcoz ?!? :| :|venduto!! venduto!!!
    • Anonimo scrive:
      Re: fire.shit senza futuro
      bah, trollo
  • squeock scrive:
    Dai, su...
    è il migliore, basta!la rete non è sicura, ma a me pare proprio che exploder non vada poi così bene.Poi, adesso ricordo, andava più veloce il mozillone suite, ff è un po' più lento. exploder poi... se si chiama exploder ci sarà un perchè. :p
    • Anonimo scrive:
      Re: Dai, su...
      Exploder... troppo divertente!!!!
    • ciko scrive:
      Re: Dai, su...

      Poi, adesso ricordo, andava più veloce il
      mozillone suite, ff è un po' più lento. che?!? ma dai, non scherzare...ff ha avuto successo proprio perche' non era una balenottera come il mozillone( io l'ho installato proprio per questo motivo, ed anche i post dell'epoca mi ricordo che lodavano questo punto)...per un rapido ritorno al passato:http://groups.google.it/group/alt.comp.freeware/browse_thread/thread/aa7eec691647928c/464b2793dd06cca4?lnk=st&q=phoenix+mozilla+speed&rnum=3&hl=it#464b2793dd06cca4(all'epoca si chiamava phoenix :))
  • Anonimo scrive:
    Versione riuscita
    Dopo l'ottimo 1.0, che lo aveva fatto conoscere al mondo, finalmente il degno erede è arrivato, dopo il, diciamolo chiaramente, passo falso fatto con la 1.5.Browser eccellente, non esente da difetti chiaramente, ma comunque ormai decisamente maturo.
    • Anonimo scrive:
      Re: Versione riuscita
      - Scritto da:
      Dopo l'ottimo 1.0, che lo aveva fatto conoscere
      al mondo, finalmente il degno erede è arrivato,
      dopo il, diciamolo chiaramente, passo falso fatto
      con la
      1.5.
      Browser eccellente, non esente da difetti
      chiaramente, ma comunque ormai decisamente
      maturo.perché passo falso? io ho cominciato ad usarlo con la 1.5 e con qualche estensione mi trovo meglio che con opera
    • Anonimo scrive:
      Giudizi ponderati
      - Scritto da:
      Dopo l'ottimo 1.0, che lo aveva fatto conoscere
      al mondo, finalmente il degno erede è arrivato,
      dopo il, diciamolo chiaramente, passo falso fatto
      con la
      1.5.
      Browser eccellente, non esente da difetti
      chiaramente, ma comunque ormai decisamente
      maturo.Un giudizio molto deciso, tenendo conto che a parte le RC il prodotto finale non è praticamente uscito! Premesso che uso e apprezzo Firefox, resto perplesso di fronte a giudizi netti che mi paiono prematuri.Ovviamente se sei parte del team di sviluppo hai tutte le conoscenze per parlarne già oggi, ma in tal caso dovresti chiarire la tua posizione che creerebbe un comprensibile conflitto d'interessi. :)
  • Anonimo scrive:
    Gestione Memoria
    Mi risulta un consumo inferiore,a voi?
    • squeock scrive:
      Re: Gestione Memoria
      ma de pochissimo... :(
      • mr_setter scrive:
        Re: Gestione Memoria
        - Scritto da: squeock
        ma de pochissimo... :(Confermo! 43Mb circa con 4 tab aperti e 12 extension installate...Pero' la velocita' di rendering delle pagine mi pare migliorato sensibilmente. Comunque gestione Feed RSS adesso ottima oltre all'F12 che fornisce un colpo d'occhio alle finestre davvero notevole.Go FF! LV&P O)
        • Anonimo scrive:
          Re: Gestione Memoria
          - Scritto da: mr_setter
          - Scritto da: squeock

          ma de pochissimo... :(

          Confermo! 43Mb circa con 4 tab aperti e 12
          extension
          installate...
          Pero' la velocita' di rendering delle pagine mi
          pare migliorato sensibilmente. Comunque gestione
          Feed RSS adesso ottima oltre all'F12 che fornisce
          un colpo d'occhio alle finestre davvero
          notevole.

          Go FF! LV&P O)Bah io quel problema non l'ho mai risolto neppure con tutti i tweak del mondo. Adesso uso l'estensione "Google Browser Sync" per sincronizzare server side quali tab ho aperte e ogni tanto chiudo e riapro tutto.
          • Anonimo scrive:
            Re: Gestione Memoria

            Bah io quel problema non l'ho mai risolto neppure
            con tutti i tweak del mondo. prova K-Meleon (sempre basato su gecko)
    • Anonimo scrive:
      Re: Gestione Memoria
      Si anche a me.Sarà che ho disabilitato un paio di estensioni che grazie alle nuove funzionalità sono ormai superflue.Vedi il correttore ortografico ad esempio, che ora è integrato.
    • Anonimo scrive:
      Re: Gestione Memoria
      E' pure piu' veloce.Non in maniera travolgente ma lo e'.
    • Anonimo scrive:
      Re: Gestione Memoria
      - Scritto da:
      Mi risulta un consumo inferiore,a voi?purtroppo no
  • Anonimo scrive:
    FIRE-SHIT alla frutta
    [/code][/code][/code][/code][/code][/code][/code][img]http://punto-informatico.it/images/emo/troll.gif[/img]
    • Anonimo scrive:
      Re: FIRE-SHIT alla frutta
      Grazieeeee e' bellissimo :)
    • Anonimo scrive:
      Re: FIRE-SHIT alla frutta
      - Scritto da:
      [/code][/code][/code][/code][/code][/code][/code]
      [img]http://punto-informatico.it/images/emo/troll.
      Sono daccordo metà delle features aggiunte sono state messe apposta per google il motore di ricerca preferito dagli open sourciani
      • Anonimo scrive:
        Re: FIRE-SHIT alla frutta

        Sono daccordo metà delle features aggiunte sono
        state messe apposta per google il motore di
        ricerca preferito dagli open
        sourcianilo è sempre stato.per ovvie ragioni, aggiungerei
    • Anonimo scrive:
      Re: FIRE-SHIT alla frutta
      hihihihihi ed e' pure localizzato cosa che a voi barboni neanche lo fanno....
  • Anonimo scrive:
    Mi sembrano a posto entrambi
    Due ottimi browser, paradossalmente Firefox 2.0 pare più"classico" nell'interfaccia, mentre IE 7 è una piccola rivoluzione ma piacevolissima.La velocità mi pare afavore di IE 7, la compatibilità... vedremo, come vedremo la sicurezza, però di primo acchito pareche promettano molto bene, un appunto ai menu, su firefox mi paiono più ordinati e coerenti, in ie 7 mi ha colpito la barra dei menu e lasuperfice visibile.Ed ora che si incrocino le lame, la tenzone è iniziata, per favore non ne facciamo una questione ideologica !!!
    • Anonimo scrive:
      Re: Mi sembrano a posto entrambi
      - Scritto da:
      un appunto ai menu, su
      firefox mi paiono più ordinati e coerenti, in ie
      7 mi ha colpito la barra dei menu e lasuperfice
      visibile.Concettualmente IE7 non dovrebbe avere i menu perchè ha l'interfaccia tipica di un programma Vista: una barra di comandi! Si tratta di un "piccolo" cambiamento introdotto da Microsoft nel nuovo S.O. ma lo trovi anche in altri programmi come IE7 e Media Player. Office 2007 poi è l'apoteosi dell'addio al menu!In teoria in questo modo l'utente non deve andare a caccia del comando.Poi la realtà è che i menu servono ancora ma sono sicuramente meno importanti.
  • Anonimo scrive:
    Attenzione all'update!
    Se aggiornate dalla 1.5 alla 2.0 tramite l'eseguibile, ricordatevi di disinstallare la vecchia versione prima di aggiornare, altrimenti vi può creare problemi (ad esempio a me non ha importato i segnalibri).Se avete già installato la 2.0 sulla vecchia semplicemente disinstallatela e ri-installatela nuovamente e il problema è risolto.
    • Anonimo scrive:
      Re: Attenzione all'update!
      - Scritto da:
      Se aggiornate dalla 1.5 alla 2.0 tramite
      l'eseguibile, ricordatevi di disinstallare la
      vecchia versione prima di aggiornare, altrimenti
      vi può creare problemi (ad esempio a me non ha
      importato i
      segnalibri).
      Se avete già installato la 2.0 sulla vecchia
      semplicemente disinstallatela e ri-installatela
      nuovamente e il problema è
      risolto.Io questi problemi non li ho avuti. Sarà che uso FF su Vista?
      • Anonimo scrive:
        Re: Attenzione all'update!
        - Scritto da:

        - Scritto da:

        Se aggiornate dalla 1.5 alla 2.0 tramite

        l'eseguibile, ricordatevi di disinstallare la

        vecchia versione prima di aggiornare, altrimenti

        vi può creare problemi (ad esempio a me non ha

        importato i

        segnalibri).

        Se avete già installato la 2.0 sulla vecchia

        semplicemente disinstallatela e ri-installatela

        nuovamente e il problema è

        risolto.

        Io questi problemi non li ho avuti. Sarà che uso
        FF su
        Vista?Può essere.
      • squeock scrive:
        Re: Attenzione all'update!
        sei ancora a vista? ;)
        • mr_setter scrive:
          Re: Attenzione all'update!
          - Scritto da: squeock
          sei ancora a vista? ;)Esatto! Vista ormai e' un SO obsoleto, la povera interfaccia Aero si usava un paio di anni fa! I Gamma-Tester certificati Microzoft usano ormai da piu' di 6 mesi la nuovissima release multilanguage di Windows codename Vienna! Peccato venga distribuita attualmente solo tramite spedizione postale su DVD-BluRay al misero costo di 175 + spese di spedizione + assicurazione in caso di crash irreversibile del PC. Ma tant'e'. Per provare queste chicche in anteprima assoluta vale sicuramente la pena.LV&P O)P.S. Qualsiasi riferimento a fatti, nomi, cose, città, o affini è puramente casuale. 8)
          • Anonimo scrive:
            Re: Attenzione all'update!
            http://www.microsoft.com/italy/lancio/roadshow/eventi/business.mspxvai e studia
          • squeock scrive:
            Re: Attenzione all'update!
            tu studiati tutta questa!http://it.wikipedia.org/wiki/Pagina_principale :D
    • Anonimo scrive:
      Re: Attenzione all'update!
      A me e andato tutto OK, da 1.5 a 2.0 ..in xp
      • Anonimo scrive:
        Re: Attenzione all'update!
        - Scritto da:
        A me e andato tutto OK, da 1.5 a 2.0 ..in xppure a me, intallato sopra la 1.5.7, tutto ok!
  • Anonimo scrive:
    fire.shit si nasconde
    peccato che il 90% delle estensioni piu' utili non siano ancora compatilbile con la versione 2, vedi il correttore ortografico.ah aha falimento smisurato
    • Anonimo scrive:
      Re: fire.shit si nasconde
      Ma se il correttore automatico è integrato in firefox 2!!! Non cè bisogno di alcuna estensione!Informati...Grande Firefox.Un successo come sempre.
    • Anonimo scrive:
      Re: fire.shit si nasconde
      - Scritto da:
      peccato che il 90% delle estensioni piu' utili
      non siano ancora compatilbile con la versione 2,
      vedi il correttore
      ortografico.

      ah aha falimento smisuratoLOLLOLOLOL, GRANDE FIREFOX, THE BEST BROWSER IN THE WORLD!
    • Anonimo scrive:
      Re: fire.shit si nasconde
      Il correttore ortografico è presente di default, non c'è bisogno di alcuna extension, pivello.Al max devi installare il dizionario per la tua lingua (quale sarà mai... ostrogoto?)
      • FDG scrive:
        Re: fire.shit si nasconde
        - Scritto da:
        Il correttore ortografico è presente di default,
        non c'è bisogno di alcuna extension,
        pivello.
        Al max devi installare il dizionario per la tua
        lingua (quale sarà mai...
        ostrogoto?)Ma qui non c'è nessuno che sa come si comporta un troll?Cioè, questo è un classico: affermazione provocatoria conclusa da inesattezza grossolana.
    • squeock scrive:
      Re: fire.shit si nasconde
      noi di ff non perdiamo tempo, siamo già verso la 3, voi fate quello che volete :s
  • Anonimo scrive:
    Scacco matto!!
    Scacco matto!!!!!Alla fine IE7 è, dal punto di vista grafico, una copia di FireFox.Obiettivamente potevano sbattersi un po di piu quelli di Microsfot...almeno nel layout.E' un po come quelli di GNOME che non hanno fatto tutto tutto uguale al solito DE.No???Poi dal punto di vista delle performance..nn discuto..nn ho ancora usato nessuno dei due...x cui....
  • Anonimo scrive:
    fireshit al tappeto
    non ci sono novita' rilevanti in questa versione. inutile, meglio explorer
    • squeock scrive:
      Re: fireshit al tappeto
      exploder? ;)
      • mr_setter scrive:
        Re: fireshit al tappeto
        - Scritto da: squeock
        exploder? ;)Beh si, la loro attivita' si svolge principalmente nell'ambito di queste applicazioni verticali "HighEnd" del tipo Outlook Express, Word, Excel, MediaPlayer e (forse) WinZip! Stop! Citarne altre e' solo crearli inutile confusione...LV&P O)
      • Anonimo scrive:
        Re: fireshit al tappeto
        - Scritto da: squeock
        exploder? ;)exploiter
    • Anonimo scrive:
      Re: fireshit al tappeto
      (rotfl)(rotfl)(rotfl)-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 00.19-----------------------------------------------------------
    • Anonimo scrive:
      Re: fireshit al tappeto
      - Scritto da:
      non ci sono novita' rilevanti in questa versione.
      inutile, meglio
      explorerPeccato che esiste solo per uno e un solo sistema operativo a pagamento.
      • jackoverfull scrive:
        Re: fireshit al tappeto
        ok, non ci sono novità veramente rilevanti (anche se la gestione sessioni salva la vita, molto meglio di quella vecchia ottenibile con le estensioni) e per quanto mi riguarda potevano tranquillamente denominarla 1.6 (o 1.2 se avessero denominato la 1.5 1.1), ma da qui a dire che exploder é meglio :$
    • Anonimo scrive:
      Re: fireshit al tappeto
      Grazie del tuo parere ne terremo conto.
    • Anonimo scrive:
      Re: fireshit al tappeto
      Già. Volevano aggiungere mille funzionalità, ma poi è uscito ie7 e hanno detto: "che cakkio, exploder è ancora 1000 anni indietro!", quindi hanno lasciato perdere.
    • AlphaC scrive:
      Re: fireshit al tappeto
      - Scritto da:
      non ci sono novita' rilevanti in questa versione.
      inutile, meglio
      explorervero! azzo ce ne facciamo di altri browser, basta uno per tutti, un po' come per le macchine mica ce ne sono 4-5 di modelli c'è nè uno solo che va bene per tutti.
      • Anonimo scrive:
        Re: fireshit al tappeto
        - Scritto da: AlphaC

        - Scritto da:

        non ci sono novita' rilevanti in questa
        versione.

        inutile, meglio

        explorer

        vero! azzo ce ne facciamo di altri browser, basta
        uno per tutti, un po' come per le macchine mica
        ce ne sono 4-5 di modelli c'è nè uno solo che va
        bene per
        tutti.Quale, la fiat punto?
      • Anonimo scrive:
        Re: fireshit al tappeto
        - Scritto da: AlphaC

        vero! azzo ce ne facciamo di altri browser, basta
        uno per tutti, un po' come per le macchine mica
        ce ne sono 4-5 di modelli c'è nè uno solo che va
        bene per
        tutti.E allora facciamoci andar bene anche la Telecom per tutti...ma che discorsi sono?Bisogna ringraziare il cielo che ci siano Firefox e simili altrimenti IE si sarebbe arenato se fosse stato l'unico browser disponibile e quindi da utilizzare per forza.P.S. non offendete la Punto perchè ho preso da poco l'ultimo modello e va alla grande!CIAO
        • Anonimo scrive:
          Così, tanto per trollare soft... :-)
          ... Auguri per la tua nuova Punto... ma se dici che va alla grande è solo perchè forse non hai mai guidato una vera auto...
      • Anonimo scrive:
        Penne a sfera e stilografiche
        - Scritto da: AlphaC

        inutile, meglio

        explorer

        vero! azzo ce ne facciamo di altri browser, basta
        uno per tutti, un po' come per le macchine mica
        ce ne sono 4-5 di modelli c'è nè uno solo che va
        bene per
        tutti.Hai ragione (e pensare che alcuni non hanno capito la tua ironia!). La cosa ridicola è che tra i sostenitori di MS Explorer a ogni costo ci sono persone che si proclamano liberiste ed anticomuniste, salvo poi propugnare un monopolio ed un browser unico e internazionale! :DPoi chi usa altri sistemi operativi dovrebbe venir incarcerato, visto che MS ha chiaramente detto che Internet Explorer ora è "Windows Internet Explorer" e quindi gli altri sistemi non sono "kosher"...Per favore: usate Opera, Firefox, Explorer se proprio vi piace o qualsiasi strumento vi lasci navigare efficacemente su internet. Sicurezza a parte, qui mi sembra di tornare alle discussioni tra stilografiche e penne a sfera di quasi quarant'anni fa. In prima elementare la mia maestra si lamentò che avessero tolto i calamai, 'ché solo con quelli ed i pennini si poteva imparare a scrivere in bella grafia! P.S. le stilo erano poco sicure, perchè macchiavano facilmente! Viva le penne a sfera, vade retro punte a fibra! ;)
        • Anonimo scrive:
          Re: Penne a sfera e stilografiche
          Viva le stilografiche, che le puoi usare per fare un sacco di scherzetti alla gente ignara! :-)
        • Anonimo scrive:
          Re: Penne a sfera e stilografiche


          P.S. le stilo erano poco sicure, perchè
          macchiavano facilmente! Viva le penne a sfera,
          vade retro punte a fibra!
          ;) io delle stilografiche ci bevevo l'inchiostro, il pelikan era il migliore, sapeva di limone (rotfl)
    • Anonimo scrive:
      Re: fireshit al tappeto
      - Scritto da:
      non ci sono novita' rilevanti in questa versione.
      inutile, meglio
      explorerbeh, certo che se vuoi un modo efficientissimo per venire truffato explorer è MOLTO meglio (rotfl)
    • Anonimo scrive:
      Re: fireshit al tappeto
      - Scritto da:
      non ci sono novita' rilevanti in questa versione.
      inutile, meglio
      explorerse stai con la stessa donna da 20 anni e' meglio una scopata o una sega?
    • Anonimo scrive:
      Re: fireshit al tappeto
      mod parent troll!! e che cacchio moderatoreee
  • Anonimo scrive:
    Ma se lo installo
    le estensioni che uso adesso continuano a funzionare oppure devo cercare/aspettare?
    • Anonimo scrive:
      Re: Ma se lo installo
      Ti conviene vedere se sono compatibili.
      • Anonimo scrive:
        Re: Ma se lo installo
        - Scritto da:
        Ti conviene vedere se sono compatibili.dove?
      • squeock scrive:
        Re: Ma se lo installo
        già, a me è andato tutto bene, comunque è meglio che ti fai un beckup (op. cit.) della configurazione con mozilla backup del tuo 1.5.7e poi se va storto qualcosa ti reinstalli ff 1.5.7 e gli rimetti il beckup. Understand? ;)
    • Anonimo scrive:
      Re: Ma se lo installo
      - Scritto da:
      le estensioni che uso adesso continuano a
      funzionare oppure devo
      cercare/aspettare?Adblock e torbutton funonziano.
      • Anonimo scrive:
        Re: Ma se lo installo
        - Scritto da: Buzz

        - Scritto da:

        le estensioni che uso adesso continuano a

        funzionare oppure devo

        cercare/aspettare?

        Adblock e torbutton funonziano.eh ma ne ho una fila :
        • Anonimo scrive:
          Re: Ma se lo installo
          - Scritto da:
          - Scritto da: Buzz



          - Scritto da:


          le estensioni che uso adesso continuano a


          funzionare oppure devo


          cercare/aspettare?



          Adblock e torbutton funonziano.

          eh ma ne ho una fila :installa, le altre si autoaggiorneranno entro poche ore
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz

            - Scritto da:

            - Scritto da: Buzz





            - Scritto da:



            le estensioni che uso adesso continuano a



            funzionare oppure devo



            cercare/aspettare?





            Adblock e torbutton funonziano.



            eh ma ne ho una fila :

            installa, le altre si autoaggiorneranno entro
            poche
            oreSeeeeee le OO, l'ultima volta per quello del proxy sono passati mesi :S meno male che adesso hanno fatto foxyproxy :Questi sono i miei:Adblock (funziona)Fasterfox (chissenefrega)Video Downloader (ogni tanto me serve)Down Them All (fondamentale!)Torrent-Search bar (l'avrò usato 2 volte : )Web Developer (fondamentale)Mouse Gestures (boh :-) )Foxy Proxy (IRRINUNCIABILE)Goggle Toolbar (fondamentale)Goggle Browser Sync (IRRINUNCIABILE)Leet Key (fondamentale per trollare 8) )Scrapbook (fondamentale per il trollkit)del.i.cio.us (quasi fondamentale)LinkedIn Companio (uso direttamente da OL)Omea Connector (mah mah)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:

            - Scritto da: Buzz



            - Scritto da:


            - Scritto da: Buzz







            - Scritto da:




            le estensioni che uso adesso continuano a




            funzionare oppure devo




            cercare/aspettare?







            Adblock e torbutton funonziano.





            eh ma ne ho una fila :



            installa, le altre si autoaggiorneranno entro

            poche

            ore

            Seeeeee le OO, l'ultima volta per quello del
            proxy sono passati mesi :S meno male che adesso
            hanno fatto foxyproxy
            :E beh, forse, il progetto era un po' abbandonato a prescindere dalla versione di firefox, allora.. ;)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz

            - Scritto da:



            - Scritto da: Buzz





            - Scritto da:



            - Scritto da: Buzz









            - Scritto da:





            le estensioni che uso adesso continuano
            a





            funzionare oppure devo





            cercare/aspettare?









            Adblock e torbutton funonziano.







            eh ma ne ho una fila :





            installa, le altre si autoaggiorneranno entro


            poche


            ore



            Seeeeee le OO, l'ultima volta per quello del

            proxy sono passati mesi :S meno male che adesso

            hanno fatto foxyproxy

            :

            E beh, forse, il progetto era un po' abbandonato
            a prescindere dalla versione di firefox, allora..
            ;)si ma questo non sposta di un millimetro il mio problema :S se non mi fungono alcune estensioni non faccio l'upgrade finché non escono. non potevano dare un cris** di cazzillo per verificare? va bene difendere FF a oltranza ma non ci voleva molto :
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            - Scritto da: Buzz



            - Scritto da:
            si ma questo non sposta di un millimetro il mio
            problema :S se non mi fungono alcune estensioni
            non faccio l'upgrade finché non escono. non
            potevano dare un cris** di cazzillo per
            verificare? va bene difendere FF a oltranza ma
            non ci voleva molto
            :Non hai capito: qui non si tratta di difendere firefox, ma di NON difendere un progetto opensource (l'extension) morta. Ce ne son altre, come hai potuto notare, che fanno la stessa cosa e sono aggiornate frequentemente a prescindere dalla versione del browser.-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 01.00-----------------------------------------------------------
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz
            - Scritto da:

            - Scritto da: Buzz





            - Scritto da:


            si ma questo non sposta di un millimetro il mio

            problema :S se non mi fungono alcune estensioni

            non faccio l'upgrade finché non escono. non

            potevano dare un cris** di cazzillo per

            verificare? va bene difendere FF a oltranza ma

            non ci voleva molto

            :

            Non hai capito: qui non si tratta di difendere
            firefox, ma di NON difendere un progetto
            opensource (l'extension) morta. Ce ne son altre,
            come hai potuto notare, che fanno la stessa cosa
            e sono aggiornate frequentemente a prescindere
            dalla versione del
            browser.Non capisci un gazzo, mi sembri la poly :)QUELLA E' UN ESEMPIO!Io voglio un cazzillo che mi dice prima di fare l'upgrade se ci sono estensioni che per il momento non sono compatibili, coì poi decido se aspettare o meno :@ ;)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            - Scritto da: Buzz

            - Scritto da:


            - Scritto da: Buzz







            - Scritto da:




            si ma questo non sposta di un millimetro il
            mio


            problema :S se non mi fungono alcune
            estensioni


            non faccio l'upgrade finché non escono. non


            potevano dare un cris** di cazzillo per


            verificare? va bene difendere FF a oltranza ma


            non ci voleva molto


            :



            Non hai capito: qui non si tratta di difendere

            firefox, ma di NON difendere un progetto

            opensource (l'extension) morta. Ce ne son altre,

            come hai potuto notare, che fanno la stessa cosa

            e sono aggiornate frequentemente a prescindere

            dalla versione del

            browser.

            Non capisci un gazzo, mi sembri la poly :)non capisco :'(
            QUELLA E' UN ESEMPIO!non capisco (rotfl)
            Io voglio un cazzillo che mi dice prima di fare
            l'upgrade se ci sono estensioni che per il
            momento non sono compatibili, coì poi decido se
            aspettare o meno :@
            ;)Non c'è? SCRIVITELO! :Dè che "non capisco :'(" tutta la fretta di passare alla 2.0 a ore 4 ore dall'uscita e lamentarsi che dozen di coders non hanno aggiornato i loro cazzi&mazzi d'estensione all'ultima versione controllando che sia compatibile con le ultime specifiche! :DChe poi, basta che te le apri e cambi 3 virgole e funonziano! :DMA CHE GAZZO TE NE FREGA! Che ci devi fare con switchproxy, oltre che trollare su pi? ;)
          • Anonimo scrive:
            Re: Ma se lo installo


            Non capisci un gazzo, mi sembri la poly :)

            non capisco :'(


            QUELLA E' UN ESEMPIO!

            non capisco (rotfl)[img]http://punto-informatico.it/community/avatar/3698.gif[/img] 8)
            Non c'è? SCRIVITELO! :Dte ce mannpo? ma si va te ce ne manno....anvedi.....cuxo :@
            è che "non capisco :'(" tutta la fretta di
            passare alla 2.0 a ore 4 ore dall'uscita e
            lamentarsi che dozen di coders non hanno
            aggiornato i loro cazzi&mazzi d'estensione
            all'ultima versione controllando che sia
            compatibile con le ultime specifiche!
            :Dtra 72 ore non cambia niente: se non posso fare un upgrade check vado sempre alla cieca :'(
            Che poi, basta che te le apri e cambi 3 virgole e
            funonziano! :Dper me quella è arte oscura io sono rimasto alle valvole e gli switch :)
            MA CHE GAZZO TE NE FREGA! Che ci devi fare con
            switchproxy, oltre che trollare su pi?
            ;)per quello uso TOR 8) per esempio se devo collegarmi da qualche parte con user/pw senza ssl uso il proxy
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:


            Non capisci un gazzo, mi sembri la poly :)



            non capisco :'(




            QUELLA E' UN ESEMPIO!



            non capisco (rotfl)

            [img]http://punto-informatico.it/community/avatar/
            [/img]

            8)(rotfl)(rotfl)(rotfl)Troppo bella la ranona.Ora usa la gatta epilettica :D :D :D p)

            Non c'è? SCRIVITELO! :D

            te ce mannpo? ma si va te ce ne manno....
            anvedi.....cuxo :@ (rotfl)(rotfl)E allora aspetta od usa un proxy (non trasparent spero) senza swictharlo! :D

            è che "non capisco :'(" tutta la fretta di

            passare alla 2.0 a ore 4 ore dall'uscita e

            lamentarsi che dozen di coders non hanno

            aggiornato i loro cazzi&mazzi d'estensione

            all'ultima versione controllando che sia

            compatibile con le ultime specifiche!

            :D

            tra 72 ore non cambia niente: se non posso fare
            un upgrade check vado sempre alla cieca :'(Torna alla 1.5.. e sei a posto! :D

            Che poi, basta che te le apri e cambi 3 virgole
            e

            funonziano! :D

            per me quella è arte oscura io sono rimasto alle
            valvole e gli switch
            :)Roba sana! :)

            MA CHE GAZZO TE NE FREGA! Che ci devi fare con

            switchproxy, oltre che trollare su pi?

            ;)

            per quello uso TOR 8)
            per esempio se devo collegarmi da qualche parte
            con user/pw senza ssl uso il
            proxyAscolta, il punto è che: è opensource, prendi l'estensione e ne fai quel che ti pare, te la modifichi, la aggiorni e te la rilasci come l'hai presa con le tue 'giunte ;)Se non sei un programmatore, non rompere i cojoni per l'ultima estensione che ti serve, pensa che ora il coder magari, sta spremendo un botticino di vagisil sulle tette e sulla fessa della sua tipa e di sicuro non si butta sul pc a codificarti l'estesione per il tuo piacere! :D ha altro da fare! :D-----------------------------------------------------------Modificato dall' autore il 24 ottobre 2006 01.17-----------------------------------------------------------
          • Anonimo scrive:
            Re: Ma se lo installo

            Ascolta, il punto è che: è opensource, prendi
            l'estensione e ne fai quel che ti pare, te la
            modifichi, la aggiorni e te la rilasci come l'hai
            presa con le tue 'giunte ;)ah no eh! io se non vedo le palanche non faccio niente! è una questione di principio 8)
            Se non sei un programmatore, non rompere i cojoni
            per l'ultima estensione che ti serve, pensa che
            ora il coder magari, sta spremendo un botticino
            di vagisil sulle tette e sulla fessa della sua
            tipa e di sicuro non si butta sul pc a
            codificarti l'estesione per il tuo piacere! :D ha
            altro da fare! :Dlo spreme e poi, non sapendo cosa fare, torna a compilare il kernel imprecando contro le strane richieste delle donne perché poi gli scivolano i tasi 8) Comunque è ufficiale: se non mi va un'estensione me la metti a posto tu!Adesso passiamo al tema Noia... che famo? me disegni tutte le iconcine?
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:

            Ascolta, il punto è che: è opensource, prendi

            l'estensione e ne fai quel che ti pare, te la

            modifichi, la aggiorni e te la rilasci come
            l'hai

            presa con le tue 'giunte ;)

            ah no eh! io se non vedo le palanche non faccio
            niente! è una questione di principio 8)




            Se non sei un programmatore, non rompere i
            cojoni

            per l'ultima estensione che ti serve, pensa che

            ora il coder magari, sta spremendo un botticino

            di vagisil sulle tette e sulla fessa della sua

            tipa e di sicuro non si butta sul pc a

            codificarti l'estesione per il tuo piacere! :D
            ha

            altro da fare! :D

            lo spreme e poi, non sapendo cosa fare, torna a
            compilare il kernel imprecando contro le strane
            richieste delle donne perché poi gli scivolano i
            tasi 8)


            Comunque è ufficiale: se non mi va un'estensione
            me la metti a posto
            tu!Se mi paghi :D :D :D per principio! :D
            Adesso passiamo al tema Noia... che famo? me
            disegni tutte le
            iconcine?vai su deviantart.com e rompi i cojoni al suo designer! :D..e mentre ci sei, pensa meno alle extensions e fatti qualche sega sulle artische che disegnano e fotografano loro stesse, ce ne sono di notevoli, e tutte goth/dark da paura e BONE! :)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz
            Se mi paghi :D :D :D per principio! :Dparafrasando un genio dei nostri tempi: non capisco 8)
            vai su deviantart.com e rompi i cojoni al suo
            designer!
            :Decco proprio quello, un altro lazzarone lavativo come quello di switchproxy :)
            ..e mentre ci sei, pensa meno alle extensions e
            fatti qualche sega sulle artische che disegnano e
            fotografano loro stesse, ce ne sono di notevoli,
            e tutte goth/dark da paura e BONE! :)che schifezza, quelle le lascio a te e al Regh gh gh
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            - Scritto da: Buzz

            Se mi paghi :D :D :D per principio! :D

            parafrasando un genio dei nostri tempi: non
            capisco 8)



            vai su deviantart.com e rompi i cojoni al suo

            designer!

            :D

            ecco proprio quello, un altro lazzarone lavativo
            come quello di switchproxy
            :)Disegnatele da solo le iconcine! :Dtrovi l'sdk per settarle alla mozilla foundation :)

            ..e mentre ci sei, pensa meno alle extensions e

            fatti qualche sega sulle artische che disegnano
            e

            fotografano loro stesse, ce ne sono di notevoli,

            e tutte goth/dark da paura e BONE! :)

            che schifezza, quelle le lascio a te e al Re
            gh gh ghmai andato a letto con una goth/dark bona, vero? ;) confessa.. :DAvresti buttato il pc a quest'ora.. :D altro che firefox.. :D
          • Anonimo scrive:
            Re: Ma se lo installo

            Disegnatele da solo le iconcine! :D
            trovi l'sdk per settarle alla mozilla foundation :)Bah... faccio gli omini col cerchietto, la stanghetta verticale e le quattro stanghette storte per le braccia e le gambe :
            mai andato a letto con una goth/dark bona, vero?
            ;) confessa..
            :D
            Avresti buttato il pc a quest'ora.. :D altro che
            firefox..
            :DMa per piacere! Che con quelle labbra nere mi sembrano morte affogate (geek)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:

            Disegnatele da solo le iconcine! :D

            trovi l'sdk per settarle alla mozilla
            foundation
            :)

            Bah... faccio gli omini col cerchietto, la
            stanghetta verticale e le quattro stanghette
            storte per le braccia e le gambe :Che noja! :D Visto? hai il theme! ;)

            mai andato a letto con una goth/dark bona, vero?

            ;) confessa..

            :D

            Avresti buttato il pc a quest'ora.. :D altro che

            firefox..

            :D

            Ma per piacere! Che con quelle labbra nere mi
            sembrano morte affogate (geek)Ragazzo mio non sai un gazzo di certe "estensioni" dell'emozione.. ;) ma che te ne futte del "rossetto" nero.. :D..che poi ha i suo fascino.. :)Ahhhhhhhh! :DNemmeno ti immagini quale "profondità" certe ragazze hanno.. ;) Invece di disprezzare, compra! :D
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz
            Ragazzo mio non sai un gazzo di certe
            "estensioni" dell'emozione.. ;)Ah! Ti piacciono le estensioni eh? Allora sono vere quelle voci che girano nel forum dei giusti 8)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            - Scritto da: Buzz

            Ragazzo mio non sai un gazzo di certe

            "estensioni" dell'emozione.. ;)

            Ah! Ti piacciono le estensioni eh? Allora sono
            vere quelle voci che girano nel forum dei giusti
            8)Aridaje con sta storia del flogio? Nooooooooo! :) non sono auricchio! :Dmi piace la sorca, e se è oscura e russa è mejo! :DParlavo di estensioni dell'anima..! Non di prepuzi! p) 'trunz! :D
          • avvelenato scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz

            - Scritto da:

            - Scritto da: Buzz


            Ragazzo mio non sai un gazzo di certe


            "estensioni" dell'emozione.. ;)



            Ah! Ti piacciono le estensioni eh? Allora sono

            vere quelle voci che girano nel forum dei giusti

            8)

            Aridaje con sta storia del flogio? Nooooooooo! :)
            non sono auricchio!
            :D
            mi piace la sorca, e se è oscura e russa è mejo!
            :D

            Parlavo di estensioni dell'anima..! Non di
            prepuzi! p) 'trunz!
            :Dm'avete fatto morire (rotfl)!
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: avvelenato

            - Scritto da: Buzz



            - Scritto da:


            - Scritto da: Buzz



            Ragazzo mio non sai un gazzo di certe



            "estensioni" dell'emozione.. ;)





            Ah! Ti piacciono le estensioni eh? Allora sono


            vere quelle voci che girano nel forum dei
            giusti


            8)



            Aridaje con sta storia del flogio? Nooooooooo!
            :)

            non sono auricchio!

            :D

            mi piace la sorca, e se è oscura e russa è mejo!

            :D



            Parlavo di estensioni dell'anima..! Non di

            prepuzi! p) 'trunz!

            :D


            m'avete fatto morire (rotfl)!cico e buzz sono dei grandi
          • avvelenato scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz

            - Scritto da:


            Disegnatele da solo le iconcine! :D


            trovi l'sdk per settarle alla mozilla

            foundation

            :)



            Bah... faccio gli omini col cerchietto, la

            stanghetta verticale e le quattro stanghette

            storte per le braccia e le gambe :

            Che noja! :D Visto? hai il theme! ;)



            mai andato a letto con una goth/dark bona,
            vero?


            ;) confessa..


            :D


            Avresti buttato il pc a quest'ora.. :D altro
            che


            firefox..


            :D



            Ma per piacere! Che con quelle labbra nere mi

            sembrano morte affogate (geek)

            Ragazzo mio non sai un gazzo di certe
            "estensioni" dell'emozione.. ;) ma che te ne
            futte del "rossetto" nero..
            :D
            ..che poi ha i suo fascino.. :)

            Ahhhhhhhh! :D

            Nemmeno ti immagini quale "profondità" certe
            ragazze hanno.. ;) Invece di disprezzare, compra!
            :DProfondità... è vero... alcune dark.... sono profonde...La maggioranza però sono proprio sfondate.:D :D (rotfl)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            - Scritto da: Buzz



            - Scritto da:





            - Scritto da: Buzz







            - Scritto da:




            - Scritto da: Buzz











            - Scritto da:






            le estensioni che uso adesso
            continuano

            a






            funzionare oppure devo






            cercare/aspettare?











            Adblock e torbutton funonziano.









            eh ma ne ho una fila :







            installa, le altre si autoaggiorneranno
            entro



            poche



            ore





            Seeeeee le OO, l'ultima volta per quello del


            proxy sono passati mesi :S meno male che
            adesso


            hanno fatto foxyproxy


            :



            E beh, forse, il progetto era un po' abbandonato

            a prescindere dalla versione di firefox,
            allora..

            ;)

            si ma questo non sposta di un millimetro il mio
            problema :S se non mi fungono alcune estensioni
            non faccio l'upgrade finché non escono. non
            potevano dare un cris** di cazzillo per
            verificare? va bene difendere FF a oltranza ma
            non ci voleva molto
            :Basta andare sul sito mozilla delle estensioni e controllare le versioni di firefox supportate... trovi la risposta lì. ;)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:

            - Scritto da:

            - Scritto da: Buzz





            - Scritto da:







            - Scritto da: Buzz









            - Scritto da:





            - Scritto da: Buzz













            - Scritto da:







            le estensioni che uso adesso

            continuano


            a







            funzionare oppure devo







            cercare/aspettare?













            Adblock e torbutton funonziano.











            eh ma ne ho una fila :









            installa, le altre si autoaggiorneranno

            entro




            poche




            ore







            Seeeeee le OO, l'ultima volta per quello del



            proxy sono passati mesi :S meno male che

            adesso



            hanno fatto foxyproxy



            :





            E beh, forse, il progetto era un po'
            abbandonato


            a prescindere dalla versione di firefox,

            allora..


            ;)



            si ma questo non sposta di un millimetro il mio

            problema :S se non mi fungono alcune estensioni

            non faccio l'upgrade finché non escono. non

            potevano dare un cris** di cazzillo per

            verificare? va bene difendere FF a oltranza ma

            non ci voleva molto

            :

            Basta andare sul sito mozilla delle estensioni e
            controllare le versioni di firefox supportate...
            trovi la risposta lì.
            ;)ah beh vedo che qui si fa concorrenza spietata al Mensa :S mi pare ovvio che posso fare così, ma si da il caso che non ho voglia
          • avvelenato scrive:
            Re: Ma se lo installo
            - Scritto da:
            - Scritto da:



            - Scritto da:


            - Scritto da: Buzz







            - Scritto da:









            - Scritto da: Buzz











            - Scritto da:






            - Scritto da: Buzz















            - Scritto da:








            le estensioni che uso adesso


            continuano



            a








            funzionare oppure devo








            cercare/aspettare?















            Adblock e torbutton funonziano.













            eh ma ne ho una fila :











            installa, le altre si autoaggiorneranno


            entro





            poche





            ore









            Seeeeee le OO, l'ultima volta per quello
            del




            proxy sono passati mesi :S meno male che


            adesso




            hanno fatto foxyproxy




            :







            E beh, forse, il progetto era un po'

            abbandonato



            a prescindere dalla versione di firefox,


            allora..



            ;)





            si ma questo non sposta di un millimetro il
            mio


            problema :S se non mi fungono alcune
            estensioni


            non faccio l'upgrade finché non escono. non


            potevano dare un cris** di cazzillo per


            verificare? va bene difendere FF a oltranza ma


            non ci voleva molto


            :



            Basta andare sul sito mozilla delle estensioni e

            controllare le versioni di firefox supportate...

            trovi la risposta lì.

            ;)

            ah beh vedo che qui si fa concorrenza spietata al
            Mensa :S


            mi pare ovvio che posso fare così, ma si da il
            caso che non ho
            voglia
            Chiederemo al bottaro di fare un bot in lisp che lo faccia al posto tuo, va bien?(idea)(geek)
          • nattu_panno_dam scrive:
            Re: Ma se lo installo
            - Scritto da: avvelenato

            Chiederemo al bottaro di fare un bot in lisp che
            lo faccia al posto tuo, va
            bien?

            (idea)(geek)Lisp? (rotfl) Ruby rulez.
          • nattu_panno_dam scrive:
            Re: Ma se lo installo
            Ste' faccine che non funzionano mai... che razza di admin pessenti!
          • Anonimo scrive:
            Re: Ma se lo installo
            Il solito esagerato.Il tipico caso di dipendenza da extension. :D
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            Il solito esagerato.Il tipico caso di dipendenza
            da extension. :DSu FoxyProxy non si discute!
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:

            - Scritto da: Buzz



            - Scritto da:


            - Scritto da: Buzz







            - Scritto da:




            le estensioni che uso adesso continuano a




            funzionare oppure devo




            cercare/aspettare?







            Adblock e torbutton funonziano.





            eh ma ne ho una fila :



            installa, le altre si autoaggiorneranno entro

            poche

            ore

            Seeeeee le OO, l'ultima volta per quello del
            proxy sono passati mesi :S meno male che adesso
            hanno fatto foxyproxy
            :

            Questi sono i miei:

            Adblock (funziona)
            Fasterfox (chissenefrega)
            Video Downloader (ogni tanto me serve)
            Down Them All (fondamentale!)
            Torrent-Search bar (l'avrò usato 2 volte : )
            Web Developer (fondamentale)
            Mouse Gestures (boh :-) )
            Foxy Proxy (IRRINUNCIABILE)
            Goggle Toolbar (fondamentale)
            Goggle Browser Sync (IRRINUNCIABILE)
            Leet Key (fondamentale per trollare 8) )
            Scrapbook (fondamentale per il trollkit)eh? cosa centrano i troll??
          • Anonimo scrive:
            Re: Ma se lo installo


            Leet Key (fondamentale per trollare 8) )

            Scrapbook (fondamentale per il trollkit)
            GRANDE!!! GRANDE!!! GRANDE!!! Mi-ti-co @^
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:



            Leet Key (fondamentale per trollare 8) )


            Scrapbook (fondamentale per il trollkit)


            GRANDE!!! GRANDE!!! GRANDE!!! Mi-ti-co @^Il trollkit lo voglio anch'io!!! :D
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:

            - Scritto da:



            - Scritto da: Buzz





            - Scritto da:



            - Scritto da: Buzz









            - Scritto da:





            le estensioni che uso adesso continuano
            a





            funzionare oppure devo





            cercare/aspettare?









            Adblock e torbutton funonziano.







            eh ma ne ho una fila :





            installa, le altre si autoaggiorneranno entro


            poche


            ore



            Seeeeee le OO, l'ultima volta per quello del

            proxy sono passati mesi :S meno male che adesso

            hanno fatto foxyproxy

            :



            Questi sono i miei:



            Adblock (funziona)

            Fasterfox (chissenefrega)

            Video Downloader (ogni tanto me serve)

            Down Them All (fondamentale!)

            Torrent-Search bar (l'avrò usato 2 volte : )

            Web Developer (fondamentale)

            Mouse Gestures (boh :-) )

            Foxy Proxy (IRRINUNCIABILE)

            Goggle Toolbar (fondamentale)

            Goggle Browser Sync (IRRINUNCIABILE)

            Leet Key (fondamentale per trollare 8) )

            Scrapbook (fondamentale per il trollkit)

            eh? cosa centrano i troll??mi spiace, se te lo dicessi poi ti dovrei uccidere
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz
            installa, le altre si autoaggiorneranno entro
            poche
            oreuna frase del genere nemmeno wanna marchi l'avrebbe detta.
    • Anonimo scrive:
      Re: Ma se lo installo
      Nella maggior parte dei casi funzionano, ad esempio le mie funzionano :-)
    • Anonimo scrive:
      Re: Ma se lo installo
      - Scritto da:
      le estensioni che uso adesso continuano a
      funzionare oppure devo
      cercare/aspettare?Dipende dall'estensione, ad esempio io uso Mimetipe Editor, è un'estensione che attualmente la 2.0 blocca di default.
      • Anonimo scrive:
        Re: Ma se lo installo
        - Scritto da:

        - Scritto da:

        le estensioni che uso adesso continuano a

        funzionare oppure devo

        cercare/aspettare?

        Dipende dall'estensione, ad esempio io uso
        Mimetipe Editor, è un'estensione che attualmente
        la 2.0 blocca di
        default.Quindi installo, poi se mi blocca troppa roba che faccio?
        • Anonimo scrive:
          Re: Ma se lo installo
          - Scritto da:
          - Scritto da:



          - Scritto da:


          le estensioni che uso adesso continuano a


          funzionare oppure devo


          cercare/aspettare?



          Dipende dall'estensione, ad esempio io uso

          Mimetipe Editor, è un'estensione che attualmente

          la 2.0 blocca di

          default.

          Quindi installo, poi se mi blocca troppa roba che
          faccio?Firefox 2 lascia tutte le tue extension in sospeso, domani mattina e domani sera apri la sezione dedicata e cerchi gli aggiornamenti, è porbabile che in qualche giorno il tuo kilo di estensioni sia aggiornato per la 2.0.Dai su non andare in paranoia per 2 estensioni.. ;)
          • Anonimo scrive:
            Re: Ma se lo installo
            Tra le estensioni nn supportate c'è SwitchProxy che si può xò surrogare cn FoxyProxy (è pure migliore di SwitchProxy). Mentre Google Toolbar, IE Tab, NoScript (v1.1.4.5) e VideoDownloader funzionano regolarmente. Cmq tra pochissimo usciranno sicuramente le vers aggiornate x cui...
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da:
            Tra le estensioni nn supportate c'è SwitchProxy
            che si può xò surrogare cn FoxyProxy (è pure
            migliore di SwitchProxy). Mentre Google Toolbar,
            IE Tab, NoScript (v1.1.4.5) e VideoDownloader
            funzionano regolarmente. Cmq tra pochissimo
            usciranno sicuramente le vers aggiornate x
            cui...Si, infatti mica me li faccio io sti problemi.. ;)Adblock e torbutton funonziano.. il resto, è "in più" :)
          • squeock scrive:
            Re: Ma se lo installo
            scusame, ma tab mix plus dove lo metti? 8)
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: squeock
            scusame, ma tab mix plus dove lo metti? 8)Non saprei, consigli? Tieni conto che in alcuni luoghi sono ancora vergine! :)
          • squeock scrive:
            Re: Ma se lo installo
            consigliato! installa e mi dirai! :-o
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: Buzz

            - Scritto da:

            Tra le estensioni nn supportate c'è SwitchProxy

            che si può xò surrogare cn FoxyProxy (è pure

            migliore di SwitchProxy). Mentre Google Toolbar,

            IE Tab, NoScript (v1.1.4.5) e VideoDownloader

            funzionano regolarmente. Cmq tra pochissimo

            usciranno sicuramente le vers aggiornate x

            cui...

            Si, infatti mica me li faccio io sti problemi.. ;)

            Adblock e torbutton funonziano.. il resto, è "in
            più"
            :)l'ultima volta per colpa di switchproxy sono dovuto tornare indietro
    • Anonimo scrive:
      Re: Ma se lo installo
      - Scritto da:
      le estensioni che uso adesso continuano a
      funzionare oppure devo
      cercare/aspettare?Come tutte le cose scritte da sboroni onlineti attacchi al cazzo e speri che qualcheduno si sbriga ad oggiornare la shittissima estensione.
      • Anonimo scrive:
        Re: Ma se lo installo
        - Scritto da:

        - Scritto da:

        le estensioni che uso adesso continuano a

        funzionare oppure devo

        cercare/aspettare?


        Come tutte le cose scritte da sboroni online
        ti attacchi al cazzo e speri che qualcheduno si
        sbriga ad oggiornare la shittissima
        estensione.ergo aspetto
    • danieleMM scrive:
      Re: Ma se lo installo
      (linux)copia la cartella .mozilla in mozilla-backup (cp -R .mozilla mozilla-backup) la trovi nella tua home directoryquindi aggiorna firefox... se tutto va bene elimina mozilla-backupaltrimenti disinstalla il 2.0, reinstalla l'1.5rimuovi .mozilla e rinomini mozilla-backup in .mozillaniente di più facile
      • Anonimo scrive:
        Re: Ma se lo installo
        (linux)
        copia la cartella .mozilla in mozilla-backup (cp
        -R .mozilla mozilla-backup) la trovi nella tua
        home
        directory

        quindi aggiorna firefox... se tutto va bene
        elimina
        mozilla-backup

        altrimenti disinstalla il 2.0, reinstalla l'1.5

        rimuovi .mozilla e rinomini mozilla-backup in
        .mozilla

        niente di più facileDanghiù. C'é dentro tutto? Password e altre menate legate al profilo?
        • danieleMM scrive:
          Re: Ma se lo installo

          Danghiù. C'é dentro tutto? Password e altre
          menate legate al
          profilo?si..tanto per dirti..ho la partizione /home separata dal resto..ho brasato il resto..reinstallato un'altra distro e appena aperto firefox mi son ritrovato tutto esattamente come l'avevo lasciato...è possibile (ma improbabile) che cambino la posizione della cartella da .mozilla a qualcos'altro...ma in quel caso basta fare un linkln -s .mozilla .nuovo_nome
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: danieleMM

            Danghiù. C'é dentro tutto? Password e altre

            menate legate al

            profilo?

            si..

            tanto per dirti..
            ho la partizione /home separata dal resto..
            ho brasato il resto..

            reinstallato un'altra distro e appena aperto
            firefox mi son ritrovato tutto esattamente come
            l'avevo
            lasciato...

            è possibile (ma improbabile) che cambino la
            posizione della cartella da .mozilla a
            qualcos'altro...
            ma in quel caso basta fare un link

            ln -s .mozilla .nuovo_nomesono su win, spero sia quella che c'é in %userprofile%application datamozilla
          • danieleMM scrive:
            Re: Ma se lo installo

            sono su win, spero sia quella che c'é in
            %userprofile%application
            datamozillaauguri....
          • Anonimo scrive:
            Re: Ma se lo installo
            - Scritto da: danieleMM


            sono su win, spero sia quella che c'é in

            %userprofile%application

            datamozilla

            auguri....aaaaaaaaaaah quanto mai ho dato retta a buzz :S
    • Anonimo scrive:
      Re: Ma se lo installo
      - Scritto da:
      le estensioni che uso adesso continuano a
      funzionare oppure devo
      cercare/aspettare?Fatti un backup del profilo, installi e vedi le estensioni compatibili, se non ti piace rimetti la 1.5 e ripristina il backup.tieni presente che le estensioni prima o poi vengono rese compatibili e le scarica automaticamente una volta disponibili.
Chiudi i commenti