Apple corregge un Air...bug

La Mela sistema una falla nel software che gestisce il proprio adattatore wireless AirPort Extreme. La vulnerabilità può essere sfruttata per attacchi di denial of service

Cupertino (USA) – Apple ha corretto una vulnerabilità nei driver per Mac OS X forniti insieme al suo adattatore wireless AirPort. Il bug, reso noto alla fine di novembre nell’ambito dell’iniziativa indipendente Month of Kernel Bugs , può essere utilizzato da un malintenzionato per causare il crash di un sistema.

Il problema è stato corretto con la pubblicazione del bollettino AirPort Extreme Update 2007-001 , dove Apple spiega che il bug interessa le versioni Core Duo dei Mac mini, MacBook e MacBook Pro dotati di modulo WiFi. La casa della Mela ha anche specificato che la falla può essere sfruttata solo entro la portata di AirPort.

Gli utenti Mac possono ottenere la patch utilizzando il sistema di aggiornamenti automatici di Mac OS X oppure scaricandola manualmente da qui .

Questa è la seconda patch rilasciata da Apple la scorsa settimana: la prima riguardava una vulnerabilità di QuickTime

La tua email sarà utilizzata per comunicarti se qualcuno risponde al tuo commento e non sarà pubblicato. Dichiari di avere preso visione e di accettare quanto previsto dalla informativa privacy

  • Anonimo scrive:
    In azienda abbiamo Office 2000
    Quindi?Facciamo finta di niente?Siamo costretti all'upgrade quando per noi questo software già soddisfa le esigenze aziendali? :@ :@ :@Complimenti... che bel rispetto per gli utenti...Non biasimo chi mi suggerirà di passare a Linux ;) (geek)
    • Anonimo scrive:
      Re: In azienda abbiamo Office 2000
      - Scritto da:
      Quindi?
      Facciamo finta di niente?
      Siamo costretti all'upgrade quando per noi questo
      software già soddisfa le esigenze
      aziendali?se hai il norton antivirus sei al sicuro, perchè è in grado di rilevare il trojan che sfrutta questa falla
    • Anonimo scrive:
      Re: In azienda abbiamo Office 2000
      - Scritto da:
      Quindi?OpenOffice
      Facciamo finta di niente?OpenOffice
      Siamo costretti all'upgrade quando per noi questo
      software già soddisfa le esigenze
      aziendali?OpenOffice
      Non biasimo chi mi suggerirà di passare a Linux
      ;)OpenOffice
  • Anonimo scrive:
    ROTFL
    Winari peste del 2000. :(Winzozz, il buco con il sistema operativo intorno. :A computer cracker just enters from the Windows. :D
  • Anonimo scrive:
    Opensource...
    ...nemmeno se office 2000 fosse stato opensource se lo cagherebbero ancora, perchè?? perchè gli opensorci han fatto office xp, office 2003 e ora sta uscendo il 2007! Non rimarrebbe nemmeno la pagina web sul sito di sourceforge! Che notizia del caz**, è come sentire che c'è una falla MAI SCOPERTA in KDE 2.9.3! Io mi metterei a cercare falle in dos 6, strano che non si senta mai parlare delle falle di dos6...che sia l'OS perfetto???
    • Madder scrive:
      Re: Opensource...
      Perchè, farai fatica a crederci, ci sono ancora persone che usano Office 2000. Sono quelle persone che non necessitano i fronzolini, quelle che non hanno da spendere qualche migliaio di EUR per le licenze della piccola impresa, che si rifiutano, giustamente, di usare software pirata. Si possono basimare ? forse, o forse no. Avranno fatto la loro analisi dei requisiti e avranno visto che le funzioni offerte dalle versioni XP e 2003 non servono loro o comunque non permettono di recuperare l'investimento. madder
      • Anonimo scrive:
        Re: Opensource...
        - Scritto da: Madder
        Perchè, farai fatica a crederci, ci sono ancora
        persone che usano Office 2000.


        Sono quelle persone che non necessitano i
        fronzolini, quelle che non hanno da spendere
        qualche migliaio di EUR per le licenze della
        piccola impresa, che si rifiutano, giustamente,
        di usare software pirata.


        Si possono basimare ? forse, o forse no. Avranno
        fatto la loro analisi dei requisiti e avranno
        visto che le funzioni offerte dalle versioni XP e
        2003 non servono loro o comunque non permettono
        di recuperare l'investimento.


        madderTi quoto e aggiungo che forse il nostro amico non è al corrente di come alcune piccole aziende vivono l'informatica. I molti casi il computer ha sostituito la macchina da scrivere poichè spesso il personale che li usa non è in grado di farci molto di piu di questo: a che scopo spendere denaro per ingrassare produttori di H&S quando posta, internet e videoscrittura funzionano?
    • giacche scrive:
      Re: Opensource...
      - Scritto da:
      ...nemmeno se office 2000 fosse stato opensource
      se lo cagherebbero ancora, perchè?? perchè gli
      opensorci han fatto office xp, office 2003 e ora
      sta uscendo il 2007! Non rimarrebbe nemmeno la
      pagina web sul sito di sourceforge! Che notizia
      del caz**, è come sentire che c'è una falla MAI
      SCOPERTA in KDE 2.9.3! Io mi metterei a cercare
      falle in dos 6, strano che non si senta mai
      parlare delle falle di dos6...che sia l'OS
      perfetto???Ma vivi in un altro mondo?Se fosse un programma opensource il problema non si porrebbe perché l'aggiornerei GRATUITAMENTE alla versione nuova.Ma che mi dici se in azienda ne abbiamo installati una trentina?Hai idea del costo di aggiornamento?Quando li abbiamo comprati (nel 2002, non 20 anni fa) non era indicata sulla scatola la data di scadenza!
  • Anonimo scrive:
    Perchè non WORD 3.1...
    ...no visto questi titoli sensazionali, sembrerebbe proprio la 4a falla del non ancora uscito al pubblico "office 2007"!!! E invece no, si parla di word2000! Certo voi direte "sai quanta gente usa ancora word 2000", bhè siamo nel 2007 forse è meglio veramente passare ad openoffice! a linux! votare Prodi! America e Israele distrutti! La Padania rasa al suolo! MS, Google, Novell, SCO, Intel (no AMD ovviamente) sono fallite! A morte i cristiani (ma solo loro)...e per finire Musica gratis da scaricare di Pino Pancari (visto che gli altri musicisti suonano a casa loro e di giorno vanno in fabbrica)...ok...che bel panorama vero? Ma così Punto Informatico non avrebbe un ***** da raccontare!!
    • Anonimo scrive:
      Re: Perchè non WORD 3.1...
      - Scritto da:
      ...no visto questi titoli sensazionali,
      sembrerebbe proprio la 4a falla del non ancora
      uscito al pubblico "office 2007"!!! E invece no,
      si parla di word2000! Certo voi direte "sai
      quanta gente usa ancora word 2000", bhè siamo nel
      2007 forse è meglio veramente passare ad
      openoffice! a linux! votare Prodi! America e
      Israele distrutti! La Padania rasa al suolo! MS,
      Google, Novell, SCO, Intel (no AMD ovviamente)
      sono fallite! A morte i cristiani (ma solo
      loro)...e per finire Musica gratis da scaricare
      di Pino Pancari (visto che gli altri musicisti
      suonano a casa loro e di giorno vanno in
      fabbrica)...ok...che bel panorama vero? Ma così
      Punto Informatico non avrebbe un ***** da
      raccontare!!L'advisory viene direttamente dalla Symantec e la falla è considerata stessi come grave, trovo opportuno che Punto Informatico abbia pubblicato la notizia specie se consideriamo che molte aziende sono a rischio a causa del gran numero di installazioni del vecchio Office. In conclusione forse non interessa te, ma può interessare altri ;)
    • Anonimo scrive:
      Re: Perchè non WORD 3.1...
      - Scritto da:
      ...no visto questi titoli sensazionali,
      sembrerebbe proprio la 4a falla del non ancora
      uscito al pubblico "office 2007"!!! E invece no,
      si parla di word2000! Certo voi direte "sai
      quanta gente usa ancora word 2000", bhè siamo nel
      2007 forse è meglio veramente passare ad
      openoffice! a linux! votare Prodi! America e
      Israele distrutti! La Padania rasa al suolo! MS,
      Google, Novell, SCO, Intel (no AMD ovviamente)
      sono fallite! A morte i cristiani (ma solo
      loro)...e per finire Musica gratis da scaricare
      di Pino Pancari (visto che gli altri musicisti
      suonano a casa loro e di giorno vanno in
      fabbrica)...ok...che bel panorama vero? Ma così
      Punto Informatico non avrebbe un ***** da
      raccontare!!il solito itaGliano del menga: se non interessa a te non deve interessare a nessuno.mavavavava!
    • Anonimo scrive:
      Re: Perchè non WORD 3.1...
      Se tu sapessi quante aziende usano ancora Office 2000 con Windows 2000... In fondo non hanno tutti i torti, per quel che serve a loro!
  • Lurkos scrive:
    Patch
    Mi chiedo:- come mai così poco interesse per Office 2000?- come mai non sono stati rilasciati DX10, Wmp11, IE7, Windows Defender per Windows 2000 (quando penso che lo sforzo sarebbe stato minimo?)?Vogliono "costringere" tutti all'upgrade?
    • Anonimo scrive:
      Re: Patch
      - Scritto da: Lurkos
      Mi chiedo:
      - come mai così poco interesse per Office 2000?
      - come mai non sono stati rilasciati DX10, Wmp11,
      IE7, Windows Defender per Windows 2000 (quando
      penso che lo sforzo sarebbe stato
      minimo?)?
      Vogliono "costringere" tutti all'upgrade?Costringere? Cioè secondo te la microsoft dovrebbe ancora supportare un OS uscito quasi 7 anni fa? ...
      • Lurkos scrive:
        Re: Patch

        Costringere? Cioè secondo te la microsoft
        dovrebbe ancora supportare un OS uscito
        quasi 7 anni fa?Sì, visto che:- non gli costa (quasi) nulla (vedi la beta di Windows Defender era anche per Windows 2000 e andava perfettamente, peccato che scadesse a dicembre)- il SO in questione è studiato per utenza professionale e non per i computer domestici- ci farebbero una bella figura, mentre ora dimostrano di fregarsene, favorendo la crescita di prodotti alternativi (es. OOo).
      • Anonimo scrive:
        Re: Patch
        - Scritto da:
        Costringere? Cioè secondo te la microsoft
        dovrebbe ancora supportare un OS uscito quasi 7
        anni fa?
        ...Forse che la Fiat non supporta le Punto uscite 7 anni fa?Da quando un software ha una scadenza?
        • Zeross scrive:
          Re: Patch
          - Scritto da:

          Forse che la Fiat non supporta le Punto uscite 7
          anni
          fa?
          Da quando un software ha una scadenza?Vai a prendere un pezzo di ricambio e vedi che quando lo paghi come mezza Punto nuova lo lasci poi anche lì... :D
      • Kirisuto scrive:
        Re: Patch
        - Scritto da:

        - Scritto da: Lurkos

        Mi chiedo:

        - come mai così poco interesse per Office 2000?

        - come mai non sono stati rilasciati DX10,
        Wmp11,

        IE7, Windows Defender per Windows 2000 (quando

        penso che lo sforzo sarebbe stato

        minimo?)?

        Vogliono "costringere" tutti all'upgrade?

        Costringere? Cioè secondo te la microsoft
        dovrebbe ancora supportare un OS uscito quasi 7
        anni fa?
        ...Be', non si può mica pretendere, è vero, basterebbe invece che un po' prima della scadenza del supporto "extended", a Luglio 2010, rilasciassero il codice di Windows 2000, ovviamente non sotto GPL, che MS tanto detesta, ma sotto una licenza che MS ama molto, la BSD.
    • Zeross scrive:
      Re: Patch
      - Scritto da: Lurkos
      Mi chiedo:
      - come mai così poco interesse per Office 2000?
      - come mai non sono stati rilasciati DX10, Wmp11,
      IE7, Windows Defender per Windows 2000 (quando
      penso che lo sforzo sarebbe stato
      minimo?)?
      Vogliono "costringere" tutti all'upgrade?DirectX 10 non sarà portata neanche su XP, dato che le risorse richieste per un simile cambiamento sono troppo alte (un buon numero di parti del sistema dovrebbero essere cambiate)per WMP11, IE7 e Defender (ma potremmo anche aggiungere Messenger 7.5 e sup., e altre cosette) il discorso è molto più semplice: Windows 2000 è già uscito dalla fase di Mainstream Support da 2 anni, quindi nessun prodotto MS viene più rilasciato con in mente la compatibilità con questo sistema operativo.Le risorse di progettazione/sviluppo/testing sono tutte indirizzate ai sistemi supportati correntemente.-----------------------------------------------------------Modificato dall' autore il 29 gennaio 2007 01.16-----------------------------------------------------------
      • Lurkos scrive:
        Re: Patch
        - Scritto da: Zeross
        per WMP11, IE7 e Defender (ma potremmo anche
        aggiungere Messenger 7.5 e sup., e altre
        cosette) il discorso è molto più semplice:
        Windows 2000 è già uscito dalla fase di
        Mainstream Support da 2 anni, quindi nessun
        prodotto MS viene più rilasciato con in mente
        la compatibilità con questo sistema operativo.Peccato che la beta di Defender fosse disponibile anche per Windows 2000.Il 99% delle applicazioni per XP va anche su 2000.Basta guardare il numero di versione per capire che le differenze sono poche:- Windows NT 5.0 (2000)- Windows NT 5.1 (XP)
        • Zeross scrive:
          Re: Patch
          Il 99% delle applicazioni per XP va anche su 2000.
          Basta guardare il numero di versione per capire
          che le differenze sono
          poche:
          - Windows NT 5.0 (2000)
          - Windows NT 5.1 (XP)Le differenze possono anche essere nulle, ma commercialmente fare uscire un prodotto per un SO vuol dire supportare quel SO, il che per Windows 2000 non è vero.Tutti i prodotti MS rilasciati da giugno 2005 NON POSSONO più supportare Windows 2000.
          • Lurkos scrive:
            Re: Patch
            - Scritto da: Zeross

            Peccato che la beta di Defender fosse

            disponibile anche per Windows 2000.
            Evidentemente non sono riuscito a spiegarmi...

            Windows Defender no longer supports Windows
            2000 as it went out of mainstream support in
            June 2005. Please refer to the support
            lifecycle website for more information.La beta2 di Windows Defender è del 2006.Se non erro anche la beta1 è uscita dopo la fine del supporto mainstream.Quella frase lì l'ho letta tempo fa, ma non specifica nessuno motivo tecnico.Si tratta solo di una motivazione commerciale.

            Il 99% delle applicazioni per XP va anche su

            2000.

            Basta guardare il numero di versione per

            capire che le differenze sono poche:

            - Windows NT 5.0 (2000)

            - Windows NT 5.1 (XP)
            Le differenze possono anche essere nulle,
            ma commercialmente fare uscire un prodotto
            per un SO vuol dire supportare quel SO, il
            che per Windows 2000 non è vero.
            Tutti i prodotti MS rilasciati da giugno
            2005 NON POSSONO più supportare Windows
            2000.Non possono... diciamo che non vogliono.Cmq non capisco cosa ci sia di sbagliato in quello che ho detto, ossia "vogliono ``costringere'' all'upgrade".Di fatto mi sembra che questo sia il loro scopo.L'esempio di Windows Defender è lampante: l'hanno fatto usare anche con Windows 2000 per far vedere "quanto era bello", poi al momento di rilasciarlo hanno detto "guarda che non lo puoi usare; compra un computer e una licenza nuova e ne riparliamo". Se funzionava la beta2, perché la versione finale dovrebbe aver avuto incompatibilità così gravi?
      • MandarX scrive:
        ho idea...
        ho idea che molte software house rilasceranno sempre piu programmi e giochi per GNU+Linuxtroppa gente è stanca di sganciare soldi alla Microzozz per prodotti bacati e scadentiincontro sempre piu utenti medi che switchano ad apple o GNU+Linuxcredo che il windows xp verrà ancora supportato a lungo dalle aziende, poiche si puo installare su Mac
        • Anonimo scrive:
          Re: ho idea...
          - Scritto da: MandarX
          ho idea che molte software house rilasceranno
          sempre piu programmi e giochi per
          GNU+Linux

          troppa gente è stanca di sganciare soldi alla
          Microzozz per prodotti bacati e
          scadenti

          incontro sempre piu utenti medi che switchano ad
          apple o
          GNU+LinuxNo, purtroppo no. E' più probabile che continuino a programmare giochi in dx9.
          • Anonimo scrive:
            Re: ho idea...
            - Scritto da:

            - Scritto da: MandarX

            ho idea che molte software house rilasceranno

            sempre piu programmi e giochi per

            GNU+Linux



            troppa gente è stanca di sganciare soldi alla

            Microzozz per prodotti bacati e

            scadenti



            incontro sempre piu utenti medi che switchano ad

            apple o

            GNU+Linux

            No, purtroppo no. E' più probabile che
            continuino a programmare giochi in dx9.Il problema e' che M$ possiede azioni di troppi produttori di software.
          • MandarX scrive:
            Re: ho idea...

            Il problema e' che M$ possiede azioni di troppi
            produttori di
            software.ok ma se vista sarà un flop, come sembra che sarà, non penso che MS voglia perdere i clienti legati a xp o 2000
          • Zeross scrive:
            Re: ho idea...
            - Scritto da: MandarX
            ok ma se vista sarà un flop, come sembra che
            sarà, non penso che MS voglia perdere i clienti
            legati a xp o
            2000Vista un flop come sembra che sarà?ahahah... si vabè, poi c'era la marmotta che confezionava la cioccolata... continiamo a credere alle favolette... 8)
          • Anonimo scrive:
            Re: ho idea...

            Vista un flop come sembra che sarà?
            ahahah... si vabè, poi c'era la marmotta che
            confezionava la cioccolata... continiamo a
            credere alle favolette...
            8)si come windows me bravo
          • Kirisuto scrive:
            Re: ho idea...
            - Scritto da: MandarX

            Il problema e' che M$ possiede azioni di troppi

            produttori di

            software.

            ok ma se vista sarà un flop, come sembra che
            sarà, non penso che MS voglia perdere i clienti
            legati a xp o
            2000Dal prolungamento del supporto per XP Home si capisce che almeno i clienti XP proprio non può permettersi di urtarli.Spero, anche per me che lo uso, che sia costretta ad avere tale riguardo anche per gli utenti di Windows 2000, cavolo un prodotto che mi ha fatto tornare a pensare almeno un po' di bene di MS e ha fatto lo stesso effetto a centinaia di milioni di persone, non mi sembra saggio gettare alle ortiche questo risultato, pur recentemente superato da Mac OSX e pur non essendo più venduto da anni è tuttora il terzo SO al mondo per diffusione.
      • Anonimo scrive:
        Re: Patch
        "DirectX 10 non sarà portata neanche su XP, dato che le risorse richieste per un simile cambiamento sono troppo alte (un buon numero di parti del sistema dovrebbero essere cambiate)"Ma va la la MS ha deciso di supportare solo Vista con DX10 solo per motivi commerciali pesni chei produttori di videogiochi si interesseranno solo a Vista? Questa si che è una barzelletta!!La vera barzelletta e che Vista non supporterà le OPENGL un motivo in piu' per non passare a Vista!!
        • pippo75 scrive:
          Re: Patch
          - Scritto da:
          "DirectX 10 non sarà portata neanche su XP,Da non dormire di notte.Ho visto gli ultimi giochi, mi sembrano solo un rifacimento di quelli vecchi.Esempio Fifa06, bellissimo in grafica, ma come giocabilita' ritengo 100 volte meglio fifa98.Ho visto che blockbuster ritira i vecchi giochi, quasi quasi lo porto, qualcuno sa le condizioni che hanno?Qualche tempo fa avevo visto unreal tornument ( lo so che non si scrive cosi' ), era l'ennesima copia di doom, che a sua volta era la copia rivista di Wold3d.
          Ma va la la MS ha deciso di supportare solo Vista
          con DX10 solo per motivi commercialiE' il suo mestiere, spingere il nuovo OS e creare gadget per quello.
          pesni chei produttori di videogiochi si
          interesseranno solo a Vista? Questa si che è una
          barzelletta!!Assolutamente no, per il momento terranno anche le vecchie versioni di windows.

          La vera barzelletta e che Vista non supporterà le
          OPENGL un motivo in piu' per non passare a
          Vista!!Non credo che vogliano fare una cosa simile, non che mi interessi, visto che non uso vista.La vera barzelletta secondo me e' che Vista sara' un flop, i negozianti lo proporranno installato assieme al PC e i clienti se non lo trovano installato in molti casi lo copiano, esattamente come funziona adesso.Anzi, vuoi mettere.- le icone colorate.- e' piu' sicuro.- visto che vuole HW piu' potente, anche windows deve essere piu' potente.- e' piu' nuovo.- non vorrai restare indietro?- ha un interfaccia nuova, piu' potente.Domanda: oltre a me, a quanti piace la vecchia interfaccia ( quella di vecchia serie) e non piace quella di XP e neanche quella di Vista?al primo posto metterei quella di win vecchia seria ( fino a win 2000), al secondo Gnome.ciao
          • Anonimo scrive:
            Re: Patch
            piccolo ot... mi sa che tu UT l'hai giocato molto poco per bollarlo come semplice clone di doom...
Chiudi i commenti